• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Email language

A

azcactuskidz

#1
My husband responded to an email from a friend and when it arrived in their
inbox(not sure what email program they use) it was in a foreign language
maybe Korean. no sure. I could not do the translate to see.
 

My Computer

G

Gary VanderMolen

#2
You are only the 8th person to report this problem, over the 14
months I have been working this newsgroup.
Sorry, I have not heard of a fix for this. You can try upgrading to
Windows Live Mail, but it may not fix the problem:
http://get.live.com/wlmail/overview

If the problem continues, you may have to switch to Thunderbird:
http://www.mozilla.com/thunderbird

--
Gary VanderMolen, MS-MVP (WLMail)


"azcactuskidz" <azcactuskidz@xxxxxx> wrote in message
news:BADD5E84-BE4F-4931-B1A8-047F31E88CB4@xxxxxx

> My husband responded to an email from a friend and when it arrived in their
> inbox(not sure what email program they use) it was in a foreign language
> maybe Korean. no sure. I could not do the translate to see.
 

My Computer

A

azcactuskidz

#3
thanks Gary. He is using Windows live mail. May just switch him to
thunderbird or opera. I use windows live on my vista laptop also so we are
going to try to compare settings.

"Gary VanderMolen" wrote:

> You are only the 8th person to report this problem, over the 14
> months I have been working this newsgroup.
> Sorry, I have not heard of a fix for this. You can try upgrading to
> Windows Live Mail, but it may not fix the problem:
> http://get.live.com/wlmail/overview
>
> If the problem continues, you may have to switch to Thunderbird:
> http://www.mozilla.com/thunderbird
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "azcactuskidz" <azcactuskidz@xxxxxx> wrote in message
> news:BADD5E84-BE4F-4931-B1A8-047F31E88CB4@xxxxxx

> > My husband responded to an email from a friend and when it arrived in their
> > inbox(not sure what email program they use) it was in a foreign language
> > maybe Korean. no sure. I could not do the translate to see.
>
>
>
 

My Computer

G

Gary VanderMolen

#4
Good luck. If you happen to discover a setting change that fixes this,
let us know. But we have pretty much tried every setting change with
prior cases.

--
Gary VanderMolen, MS-MVP (WLMail)


"azcactuskidz" <azcactuskidz@xxxxxx> wrote in message
news:7CAAB046-9244-4FBE-A641-E6F459011143@xxxxxx

> thanks Gary. He is using Windows live mail. May just switch him to
> thunderbird or opera. I use windows live on my vista laptop also so we are
> going to try to compare settings.
>
> "Gary VanderMolen" wrote:
>

>> You are only the 8th person to report this problem, over the 14
>> months I have been working this newsgroup.
>> Sorry, I have not heard of a fix for this. You can try upgrading to
>> Windows Live Mail, but it may not fix the problem:
>> http://get.live.com/wlmail/overview
>>
>> If the problem continues, you may have to switch to Thunderbird:
>> http://www.mozilla.com/thunderbird
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "azcactuskidz" <azcactuskidz@xxxxxx> wrote in message
>> news:BADD5E84-BE4F-4931-B1A8-047F31E88CB4@xxxxxx

>> > My husband responded to an email from a friend and when it arrived in their
>> > inbox(not sure what email program they use) it was in a foreign language
>> > maybe Korean. no sure. I could not do the translate to see.
>>
>>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)