• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Email Set Up in Vista using Comcast Server

#1
Hello,

I have spent a few hours trying to set up Windows Mail. I have spoken with
Dell and Comcast to try and set up. I have also looked at the various
questions and answers other people have given and I am totally confused. Has
anyone else had this problem and can you help????

Here is the error message I receive. I have tried changing various setting
and here is what I have set

Under Servers Tab

Password - checked Log on using Secure Password Authentication

Checked Outgoing - My servers requires authentication

Under Advanced

Outgoing SMTP - 25
Incoming - 995

I have checked both boxes that my server requires authentication for both


Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18

--
Thanks. KM
 

My Computer

J

Julian

#2
"KM" <KM@discussions.microsoft.com> wrote in message
news:C9842CFF-4348-421A-8EEF-AC5CCF5BFFD3@microsoft.com...
>
> Hello,
>
> I have spent a few hours trying to set up Windows Mail. I have spoken
> with
> Dell and Comcast to try and set up. I have also looked at the various
> questions and answers other people have given and I am totally confused.
> Has
> anyone else had this problem and can you help????
>
> Here is the error message I receive. I have tried changing various setting
> and here is what I have set
>
> Under Servers Tab
>
> Password - checked Log on using Secure Password Authentication
>
> Checked Outgoing - My servers requires authentication
>
> Under Advanced
>
> Outgoing SMTP - 25
> Incoming - 995
>
> I have checked both boxes that my server requires authentication for both
>
>
> Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18


Have you tried with "Secure Password Authentication" unchecked?
 

My Computer

C

Carey Frisch [MVP]

#3
You should uncheck those two boxes you referenced.
Comcast does not use them. Under Advanced, the entries
should be:

Outgoing Mail (SMTP): 25

Incoming Mail (POP3): 110

Also, do not check "This server requires a secure connection"

--
Carey Frisch
Microsoft MVP
Windows Shell/User

----------------------------------------------------------------------

"KM" wrote:

Hello,

I have spent a few hours trying to set up Windows Mail. I have spoken with
Dell and Comcast to try and set up. I have also looked at the various
questions and answers other people have given and I am totally confused. Has
anyone else had this problem and can you help????

Here is the error message I receive. I have tried changing various setting
and here is what I have set

Under Servers Tab

Password - checked Log on using Secure Password Authentication

Checked Outgoing - My servers requires authentication

Under Advanced

Outgoing SMTP - 25
Incoming - 995

I have checked both boxes that my server requires authentication for both


Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18

--
Thanks. KM
 

My Computer

#4
Thanks for the quick reply however, I am still struggling. Here is my new
error message, Account: 'Kathy ', Server: 'mail.comcast.net', Protocol:
POP3, Server Response: '-ERR login failed', Port: 110, Secure(SSL): No,
Server Error: 0x800CCC90, Error Number: 0x800CCC92

I unchecked under servers log on using secure password and in outgoing my
server requires authentication.

In advanced I unchecked both outgoing and incoming "this server requires a
secure connection.

Is there anything else I could try?
--
Thanks. KM


"Carey Frisch [MVP]" wrote:

> You should uncheck those two boxes you referenced.
> Comcast does not use them. Under Advanced, the entries
> should be:
>
> Outgoing Mail (SMTP): 25
>
> Incoming Mail (POP3): 110
>
> Also, do not check "This server requires a secure connection"
>
> --
> Carey Frisch
> Microsoft MVP
> Windows Shell/User
>
> ----------------------------------------------------------------------
>
> "KM" wrote:
>
> Hello,
>
> I have spent a few hours trying to set up Windows Mail. I have spoken with
> Dell and Comcast to try and set up. I have also looked at the various
> questions and answers other people have given and I am totally confused. Has
> anyone else had this problem and can you help????
>
> Here is the error message I receive. I have tried changing various setting
> and here is what I have set
>
> Under Servers Tab
>
> Password - checked Log on using Secure Password Authentication
>
> Checked Outgoing - My servers requires authentication
>
> Under Advanced
>
> Outgoing SMTP - 25
> Incoming - 995
>
> I have checked both boxes that my server requires authentication for both
>
>
> Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
>
> --
> Thanks. KM
>
 

My Computer

#5
Thank you for replying. Still having trouble have tried to follow steps from
other reply.
--
Thanks. KM


"Julian" wrote:

>
>
> "KM" <KM@discussions.microsoft.com> wrote in message
> news:C9842CFF-4348-421A-8EEF-AC5CCF5BFFD3@microsoft.com...
> >
> > Hello,
> >
> > I have spent a few hours trying to set up Windows Mail. I have spoken
> > with
> > Dell and Comcast to try and set up. I have also looked at the various
> > questions and answers other people have given and I am totally confused.
> > Has
> > anyone else had this problem and can you help????
> >
> > Here is the error message I receive. I have tried changing various setting
> > and here is what I have set
> >
> > Under Servers Tab
> >
> > Password - checked Log on using Secure Password Authentication
> >
> > Checked Outgoing - My servers requires authentication
> >
> > Under Advanced
> >
> > Outgoing SMTP - 25
> > Incoming - 995
> >
> > I have checked both boxes that my server requires authentication for both
> >
> >
> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18

>
> Have you tried with "Secure Password Authentication" unchecked?
>
 

My Computer

J

Julian

#6
"KM" <KM@discussions.microsoft.com> wrote in message
news:3798CD39-75AF-4E9E-8B72-ECCDC2AAFC9A@microsoft.com...
> Thank you for replying. Still having trouble have tried to follow steps
> from
> other reply.
> --
> Thanks. KM
>
>
> "Julian" wrote:
>
>>
>>
>> "KM" <KM@discussions.microsoft.com> wrote in message
>> news:C9842CFF-4348-421A-8EEF-AC5CCF5BFFD3@microsoft.com...
>> >
>> > Hello,
>> >
>> > I have spent a few hours trying to set up Windows Mail. I have spoken
>> > with
>> > Dell and Comcast to try and set up. I have also looked at the various
>> > questions and answers other people have given and I am totally
>> > confused.
>> > Has
>> > anyone else had this problem and can you help????
>> >
>> > Here is the error message I receive. I have tried changing various
>> > setting
>> > and here is what I have set
>> >
>> > Under Servers Tab
>> >
>> > Password - checked Log on using Secure Password Authentication
>> >
>> > Checked Outgoing - My servers requires authentication
>> >
>> > Under Advanced
>> >
>> > Outgoing SMTP - 25
>> > Incoming - 995
>> >
>> > I have checked both boxes that my server requires authentication for
>> > both
>> >
>> >
>> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
>> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18

>>
>> Have you tried with "Secure Password Authentication" unchecked?
>>
 

My Computer

J

Julian

#7
"KM" <KM@discussions.microsoft.com> wrote in message
news:3798CD39-75AF-4E9E-8B72-ECCDC2AAFC9A@microsoft.com...
> Thank you for replying. Still having trouble have tried to follow steps
> from
> other reply.


It looks like you are getting bombarded with advice...
sorry about that... One thing I would stress is that you make one change
at a time then test it so you can tell what does or doesn't work.

Ignore my suggestion until you've tried Carey's advice.
..
> --
> Thanks. KM
>
>
> "Julian" wrote:
>
>>
>>
>> "KM" <KM@discussions.microsoft.com> wrote in message
>> news:C9842CFF-4348-421A-8EEF-AC5CCF5BFFD3@microsoft.com...
>> >
>> > Hello,
>> >
>> > I have spent a few hours trying to set up Windows Mail. I have spoken
>> > with
>> > Dell and Comcast to try and set up. I have also looked at the various
>> > questions and answers other people have given and I am totally
>> > confused.
>> > Has
>> > anyone else had this problem and can you help????
>> >
>> > Here is the error message I receive. I have tried changing various
>> > setting
>> > and here is what I have set
>> >
>> > Under Servers Tab
>> >
>> > Password - checked Log on using Secure Password Authentication
>> >
>> > Checked Outgoing - My servers requires authentication
>> >
>> > Under Advanced
>> >
>> > Outgoing SMTP - 25
>> > Incoming - 995
>> >
>> > I have checked both boxes that my server requires authentication for
>> > both
>> >
>> >
>> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
>> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18

>>
>> Have you tried with "Secure Password Authentication" unchecked?
>>
 

My Computer

G

Gary VanderMolen

#8
Instead of just trying a bunch of different settings randomly,
why not use the ones your ISP tells you to use:
http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686

Gary VanderMolen

"KM" <KM@discussions.microsoft.com> wrote in message news:C9842CFF-4348-421A-8EEF-AC5CCF5BFFD3@microsoft.com...
>
> Hello,
>
> I have spent a few hours trying to set up Windows Mail. I have spoken with
> Dell and Comcast to try and set up. I have also looked at the various
> questions and answers other people have given and I am totally confused. Has
> anyone else had this problem and can you help????
>
> Here is the error message I receive. I have tried changing various setting
> and here is what I have set
>
> Under Servers Tab
>
> Password - checked Log on using Secure Password Authentication
>
> Checked Outgoing - My servers requires authentication
>
> Under Advanced
>
> Outgoing SMTP - 25
> Incoming - 995
>
> I have checked both boxes that my server requires authentication for both
>
>
> Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
 

My Computer

G

George Goley - Microsoft

#9
I am experiencing exactly the same behavior using the information provided by
Comcast. Same error message. Same port. Not using SSL.

"KM" wrote:

> Thanks for the quick reply however, I am still struggling. Here is my new
> error message, Account: 'Kathy ', Server: 'mail.comcast.net', Protocol:
> POP3, Server Response: '-ERR login failed', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC92
>
> I unchecked under servers log on using secure password and in outgoing my
> server requires authentication.
>
> In advanced I unchecked both outgoing and incoming "this server requires a
> secure connection.
>
> Is there anything else I could try?
> --
> Thanks. KM
>
>
> "Carey Frisch [MVP]" wrote:
>

> > You should uncheck those two boxes you referenced.
> > Comcast does not use them. Under Advanced, the entries
> > should be:
> >
> > Outgoing Mail (SMTP): 25
> >
> > Incoming Mail (POP3): 110
> >
> > Also, do not check "This server requires a secure connection"
> >
> > --
> > Carey Frisch
> > Microsoft MVP
> > Windows Shell/User
> >
> > ----------------------------------------------------------------------
> >
> > "KM" wrote:
> >
> > Hello,
> >
> > I have spent a few hours trying to set up Windows Mail. I have spoken with
> > Dell and Comcast to try and set up. I have also looked at the various
> > questions and answers other people have given and I am totally confused. Has
> > anyone else had this problem and can you help????
> >
> > Here is the error message I receive. I have tried changing various setting
> > and here is what I have set
> >
> > Under Servers Tab
> >
> > Password - checked Log on using Secure Password Authentication
> >
> > Checked Outgoing - My servers requires authentication
> >
> > Under Advanced
> >
> > Outgoing SMTP - 25
> > Incoming - 995
> >
> > I have checked both boxes that my server requires authentication for both
> >
> >
> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
> >
> > --
> > Thanks. KM
> >
 

My Computer

G

George Goley - Microsoft

#10
under the server tab, have you tried supplying your full email address where
it asks for "E-mail User Name" ??? IOW, something like Kathy@xxxxxx
??

That just did the trick for me.

"KM" wrote:

> Thanks for the quick reply however, I am still struggling. Here is my new
> error message, Account: 'Kathy ', Server: 'mail.comcast.net', Protocol:
> POP3, Server Response: '-ERR login failed', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC92
>
> I unchecked under servers log on using secure password and in outgoing my
> server requires authentication.
>
> In advanced I unchecked both outgoing and incoming "this server requires a
> secure connection.
>
> Is there anything else I could try?
> --
> Thanks. KM
>
>
> "Carey Frisch [MVP]" wrote:
>

> > You should uncheck those two boxes you referenced.
> > Comcast does not use them. Under Advanced, the entries
> > should be:
> >
> > Outgoing Mail (SMTP): 25
> >
> > Incoming Mail (POP3): 110
> >
> > Also, do not check "This server requires a secure connection"
> >
> > --
> > Carey Frisch
> > Microsoft MVP
> > Windows Shell/User
> >
> > ----------------------------------------------------------------------
> >
> > "KM" wrote:
> >
> > Hello,
> >
> > I have spent a few hours trying to set up Windows Mail. I have spoken with
> > Dell and Comcast to try and set up. I have also looked at the various
> > questions and answers other people have given and I am totally confused. Has
> > anyone else had this problem and can you help????
> >
> > Here is the error message I receive. I have tried changing various setting
> > and here is what I have set
> >
> > Under Servers Tab
> >
> > Password - checked Log on using Secure Password Authentication
> >
> > Checked Outgoing - My servers requires authentication
> >
> > Under Advanced
> >
> > Outgoing SMTP - 25
> > Incoming - 995
> >
> > I have checked both boxes that my server requires authentication for both
> >
> >
> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
> >
> > --
> > Thanks. KM
> >
 

My Computer

G

Gary VanderMolen

#11
It is generally a good policy to follow the mail setup directions
provided by your ISP:
http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686

Gary VanderMolen


"George Goley - Microsoft" <GeorgeGoleyMicrosoft@xxxxxx> wrote in message
news:8987C5D2-6913-4444-9CF9-935419ECDA52@xxxxxx

> under the server tab, have you tried supplying your full email address where
> it asks for "E-mail User Name" ??? IOW, something like Kathy@xxxxxx
> ??
>
> That just did the trick for me.
>
> "KM" wrote:
>

>> Thanks for the quick reply however, I am still struggling. Here is my new
>> error message, Account: 'Kathy ', Server: 'mail.comcast.net', Protocol:
>> POP3, Server Response: '-ERR login failed', Port: 110, Secure(SSL): No,
>> Server Error: 0x800CCC90, Error Number: 0x800CCC92
>>
>> I unchecked under servers log on using secure password and in outgoing my
>> server requires authentication.
>>
>> In advanced I unchecked both outgoing and incoming "this server requires a
>> secure connection.
>>
>> Is there anything else I could try?
>> --
>> Thanks. KM
>>
>>
>> "Carey Frisch [MVP]" wrote:
>>

>> > You should uncheck those two boxes you referenced.
>> > Comcast does not use them. Under Advanced, the entries
>> > should be:
>> >
>> > Outgoing Mail (SMTP): 25
>> >
>> > Incoming Mail (POP3): 110
>> >
>> > Also, do not check "This server requires a secure connection"
>> >
>> > --
>> > Carey Frisch
>> > Microsoft MVP
>> > Windows Shell/User
>> >
>> > ----------------------------------------------------------------------
>> >
>> > "KM" wrote:
>> >
>> > Hello,
>> >
>> > I have spent a few hours trying to set up Windows Mail. I have spoken with
>> > Dell and Comcast to try and set up. I have also looked at the various
>> > questions and answers other people have given and I am totally confused. Has
>> > anyone else had this problem and can you help????
>> >
>> > Here is the error message I receive. I have tried changing various setting
>> > and here is what I have set
>> >
>> > Under Servers Tab
>> >
>> > Password - checked Log on using Secure Password Authentication
>> >
>> > Checked Outgoing - My servers requires authentication
>> >
>> > Under Advanced
>> >
>> > Outgoing SMTP - 25
>> > Incoming - 995
>> >
>> > I have checked both boxes that my server requires authentication for both
>> >
>> >
>> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
>> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
>> >
>> > --
>> > Thanks. KM
>> >
 

My Computer

G

George Goley - Microsoft

#12
Thank you Gary,

In this case, note that the working solution (including full email address
when prompted for e-mail user name) is *NOT* reflected in the setup
directions you reference below?

So, while it is "generally" good policy to follow the mail setup directions
provided by the ISP, it is not always an *effective* policy. Wouldn't you
agree?

George

"Gary VanderMolen" wrote:

> It is generally a good policy to follow the mail setup directions
> provided by your ISP:
> http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686
>
> Gary VanderMolen
>
>
> "George Goley - Microsoft" <GeorgeGoleyMicrosoft@xxxxxx> wrote in message
> news:8987C5D2-6913-4444-9CF9-935419ECDA52@xxxxxx

> > under the server tab, have you tried supplying your full email address where
> > it asks for "E-mail User Name" ??? IOW, something like Kathy@xxxxxx
> > ??
> >
> > That just did the trick for me.
> >
> > "KM" wrote:
> >

> >> Thanks for the quick reply however, I am still struggling. Here is my new
> >> error message, Account: 'Kathy ', Server: 'mail.comcast.net', Protocol:
> >> POP3, Server Response: '-ERR login failed', Port: 110, Secure(SSL): No,
> >> Server Error: 0x800CCC90, Error Number: 0x800CCC92
> >>
> >> I unchecked under servers log on using secure password and in outgoing my
> >> server requires authentication.
> >>
> >> In advanced I unchecked both outgoing and incoming "this server requires a
> >> secure connection.
> >>
> >> Is there anything else I could try?
> >> --
> >> Thanks. KM
> >>
> >>
> >> "Carey Frisch [MVP]" wrote:
> >>
> >> > You should uncheck those two boxes you referenced.
> >> > Comcast does not use them. Under Advanced, the entries
> >> > should be:
> >> >
> >> > Outgoing Mail (SMTP): 25
> >> >
> >> > Incoming Mail (POP3): 110
> >> >
> >> > Also, do not check "This server requires a secure connection"
> >> >
> >> > --
> >> > Carey Frisch
> >> > Microsoft MVP
> >> > Windows Shell/User
> >> >
> >> > ----------------------------------------------------------------------
> >> >
> >> > "KM" wrote:
> >> >
> >> > Hello,
> >> >
> >> > I have spent a few hours trying to set up Windows Mail. I have spoken with
> >> > Dell and Comcast to try and set up. I have also looked at the various
> >> > questions and answers other people have given and I am totally confused. Has
> >> > anyone else had this problem and can you help????
> >> >
> >> > Here is the error message I receive. I have tried changing various setting
> >> > and here is what I have set
> >> >
> >> > Under Servers Tab
> >> >
> >> > Password - checked Log on using Secure Password Authentication
> >> >
> >> > Checked Outgoing - My servers requires authentication
> >> >
> >> > Under Advanced
> >> >
> >> > Outgoing SMTP - 25
> >> > Incoming - 995
> >> >
> >> > I have checked both boxes that my server requires authentication for both
> >> >
> >> >
> >> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
> >> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
> >> >
> >> > --
> >> > Thanks. KM
> >> >
>
>
 

My Computer

G

Gary VanderMolen

#13
Not having a Comcast account myself, I can't verify
which way is correct. However, it does happen sometimes
that the ISP neglects to update their online instructions when
they make a change like that.

Gary VanderMolen


"George Goley - Microsoft" <GeorgeGoleyMicrosoft@xxxxxx> wrote in message
news:BD5C2182-4CFA-48C7-80B1-6ABC4007BE4E@xxxxxx

> Thank you Gary,
>
> In this case, note that the working solution (including full email address
> when prompted for e-mail user name) is *NOT* reflected in the setup
> directions you reference below?
>
> So, while it is "generally" good policy to follow the mail setup directions
> provided by the ISP, it is not always an *effective* policy. Wouldn't you
> agree?
>
> George
>
> "Gary VanderMolen" wrote:
>

>> It is generally a good policy to follow the mail setup directions
>> provided by your ISP:
>> http://www.comcast.net/help/faq/index.jsp?faq=Emailtop17686
>>
>> Gary VanderMolen
>>
>>
>> "George Goley - Microsoft" <GeorgeGoleyMicrosoft@xxxxxx> wrote in message
>> news:8987C5D2-6913-4444-9CF9-935419ECDA52@xxxxxx

>> > under the server tab, have you tried supplying your full email address where
>> > it asks for "E-mail User Name" ??? IOW, something like Kathy@xxxxxx
>> > ??
>> >
>> > That just did the trick for me.
>> >
>> > "KM" wrote:
>> >
>> >> Thanks for the quick reply however, I am still struggling. Here is my new
>> >> error message, Account: 'Kathy ', Server: 'mail.comcast.net', Protocol:
>> >> POP3, Server Response: '-ERR login failed', Port: 110, Secure(SSL): No,
>> >> Server Error: 0x800CCC90, Error Number: 0x800CCC92
>> >>
>> >> I unchecked under servers log on using secure password and in outgoing my
>> >> server requires authentication.
>> >>
>> >> In advanced I unchecked both outgoing and incoming "this server requires a
>> >> secure connection.
>> >>
>> >> Is there anything else I could try?
>> >> --
>> >> Thanks. KM
>> >>
>> >>
>> >> "Carey Frisch [MVP]" wrote:
>> >>
>> >> > You should uncheck those two boxes you referenced.
>> >> > Comcast does not use them. Under Advanced, the entries
>> >> > should be:
>> >> >
>> >> > Outgoing Mail (SMTP): 25
>> >> >
>> >> > Incoming Mail (POP3): 110
>> >> >
>> >> > Also, do not check "This server requires a secure connection"
>> >> >
>> >> > --
>> >> > Carey Frisch
>> >> > Microsoft MVP
>> >> > Windows Shell/User
>> >> >
>> >> > ----------------------------------------------------------------------
>> >> >
>> >> > "KM" wrote:
>> >> >
>> >> > Hello,
>> >> >
>> >> > I have spent a few hours trying to set up Windows Mail. I have spoken with
>> >> > Dell and Comcast to try and set up. I have also looked at the various
>> >> > questions and answers other people have given and I am totally confused. Has
>> >> > anyone else had this problem and can you help????
>> >> >
>> >> > Here is the error message I receive. I have tried changing various setting
>> >> > and here is what I have set
>> >> >
>> >> > Under Servers Tab
>> >> >
>> >> > Password - checked Log on using Secure Password Authentication
>> >> >
>> >> > Checked Outgoing - My servers requires authentication
>> >> >
>> >> > Under Advanced
>> >> >
>> >> > Outgoing SMTP - 25
>> >> > Incoming - 995
>> >> >
>> >> > I have checked both boxes that my server requires authentication for both
>> >> >
>> >> >
>> >> > Account: 'Kathy ', Server: 'mail.comcast.net', Protocol: POP3, Server
>> >> > Response: '.', Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC18
>> >> >
>> >> > --
>> >> > Thanks. KM
>> >> >
>>
>>
 

My Computer