• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Enlarged desktop icons/unusual zoom

G

Guest

#1
When opening my laptop, my computer gave me a message saying it had an
unexpected shutdown. As my computer restarted, the desktop icons seemed huge!
Also, everything on the computer is zoomed and everything is huge also.
How can I put my computer back to the defaulted small icons and lower zoom?
 

My Computer

#2
This has happened to me in the past when i have un-docked my computer. To
reset the icons on the desktop right click -> view -> medium icons.

I believe the issue occurs because you have a Microsoft Mouse and are using
the Intellipoint software.

--
Bruce


"<3" wrote:

> When opening my laptop, my computer gave me a message saying it had an
> unexpected shutdown. As my computer restarted, the desktop icons seemed huge!
> Also, everything on the computer is zoomed and everything is huge also.
> How can I put my computer back to the defaulted small icons and lower zoom?
 

My Computer

C

Cal Bear '66

#3
You can resize desktop icons by clicking and empty area of the desktop and
holding the Ctrl key while rolling the mouse wheel.


I Bleed Blue and Gold
GO BEARS!


"Bru" <Bru@xxxxxx> wrote in message
news:B5ED7ACA-8595-4F52-9D82-C828BBE9A1A5@xxxxxx

> This has happened to me in the past when i have un-docked my computer. To
> reset the icons on the desktop right click -> view -> medium icons.
>
> I believe the issue occurs because you have a Microsoft Mouse and are using
> the Intellipoint software.
>
> --
> Bruce
>
>
> "<3" wrote:
>

>> When opening my laptop, my computer gave me a message saying it had an
>> unexpected shutdown. As my computer restarted, the desktop icons seemed huge!
>> Also, everything on the computer is zoomed and everything is huge also.
>> How can I put my computer back to the defaulted small icons and lower zoom?
 

My Computer

C

Charlie42

#4
"Cal Bear '66" <xxx@xxxxxx> wrote:

> You can resize desktop icons by clicking and empty area of the desktop and
> holding the Ctrl key while rolling the mouse wheel.

>> "<3 <" <<3 <@discussion.microsoft.com> wrote:
>>

>>> When opening my laptop, my computer gave me a message saying it had an
>>> unexpected shutdown. As my computer restarted, the desktop icons seemed
>>> huge!
>>> Also, everything on the computer is zoomed and everything is huge also.
>>> How can I put my computer back to the defaulted small icons and lower
>>> zoom?
And try to disable the zoom by adjusting the settings in Control Panel >
Ease of Access > Ease of Access Center.

Charlie42
 

My Computer

S

Stressed Dissertation Author

#5
I have this problem to, I have managed to alter my icon size but not the
issues with zoom. Have you found a solution yet?

"<3" wrote:

> When opening my laptop, my computer gave me a message saying it had an
> unexpected shutdown. As my computer restarted, the desktop icons seemed huge!
> Also, everything on the computer is zoomed and everything is huge also.
> How can I put my computer back to the defaulted small icons and lower zoom?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)