• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Error ID: 0x800CCC0F

B

bcab17

#1
Every time I try to send an email I get an immediate popup error message:

Your server has unexpectedly terminated the connection. Possible causes for
this include server problems, network problems, or a long period of
inactivity.

Subject 'Re: Deductible expenses'
Server: 'mail.neffhome.com'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: SMTP
Port: 25
Secure(SSL): No

Why is this happening, and what can I do to fix it.

I'm using Windows Live Mail and Vista Home Premium is the OS.

--

Bob
 

My Computer

G

Gary VanderMolen

#2
AFAIK, neffhome.com is not your ISP. Therefore, your real ISP
will block any attempts to use external SMTP servers on port 25.
This anti-spammer policy is explained here:
http://www.postcastserver.com/help/Port_25_Blocking.aspx

There are several workarounds, but for a stationary (non-laptop)
computer the best solution is to substitute your ISP's SMTP server.
Your correspondents won't notice anything different.
If you need more help with this, let us know who your ISP is.
--
Gary VanderMolen, MS-MVP (WLMail)


"bcab17" <bcab17@xxxxxx> wrote in message news:C9461B1E-962D-4C0B-921A-2565F8D2E2DE@xxxxxx

> Every time I try to send an email I get an immediate popup error message:
>
> Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a
> long period of inactivity.
>
> Subject 'Re: Deductible expenses'
> Server: 'mail.neffhome.com'
> Windows Live Mail Error ID: 0x800CCC0F
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
>
> Why is this happening, and what can I do to fix it.
>
> I'm using Windows Live Mail and Vista Home Premium is the OS.
>
> --
>
> Bob
 

My Computer

B

bcab17

#3
Thanks for your reply, Gary, but I'm afraid this is a little over my head.
My ISP is Verizon (DSL). I have had my verizon.net POP3 email account, my
neffco.com POP3 email account, and my msn.com HTTP email account set up in
WLM and working fine for about a month. Why the neffco.com account continues
to receive email, but refuses to send email is very frustrating. To my
knowledge, nothing has changed on my laptop.

I'm not sure what you mean by (or more specifically, how to implement) your
solution of substituting my ISP's SMPT server. Do you mean that instead of
using the mail.neffhome.com as the outgoing mail SMTP I should change it to
outgoing.verizon.net?

You also mention workarounds for laptops. Is there something else I can try?

--

Bob

"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:Oi53CWTmIHA.3636@xxxxxx

> AFAIK, neffhome.com is not your ISP. Therefore, your real ISP
> will block any attempts to use external SMTP servers on port 25.
> This anti-spammer policy is explained here:
> http://www.postcastserver.com/help/Port_25_Blocking.aspx
>
> There are several workarounds, but for a stationary (non-laptop)
> computer the best solution is to substitute your ISP's SMTP server.
> Your correspondents won't notice anything different.
> If you need more help with this, let us know who your ISP is.
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "bcab17" <bcab17@xxxxxx> wrote in message
> news:C9461B1E-962D-4C0B-921A-2565F8D2E2DE@xxxxxx

>> Every time I try to send an email I get an immediate popup error message:
>>
>> Your server has unexpectedly terminated the connection. Possible causes
>> for this include server problems, network problems, or a long period of
>> inactivity.
>>
>> Subject 'Re: Deductible expenses'
>> Server: 'mail.neffhome.com'
>> Windows Live Mail Error ID: 0x800CCC0F
>> Protocol: SMTP
>> Port: 25
>> Secure(SSL): No
>>
>> Why is this happening, and what can I do to fix it.
>>
>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>>
>> --
>>
>> Bob
>
>
 

My Computer

N

N. Miller

#4
On Mon, 7 Apr 2008 23:27:34 -0400, bcab17 wrote:

> Every time I try to send an email I get an immediate popup error message:
>
> Your server has unexpectedly terminated the connection. Possible causes for
> this include server problems, network problems, or a long period of
> inactivity.
>
> Subject 'Re: Deductible expenses'
> Server: 'mail.neffhome.com'
> Windows Live Mail Error ID: 0x800CCC0F
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
>
> Why is this happening, and what can I do to fix it.
>
> I'm using Windows Live Mail and Vista Home Premium is the OS.
Connection to port 25 appears to succeed, though I don't get a banner.
However, attempting an SMTP transaction causes the connection to abort. That
server may not like connections from dynamic IP addresses, such as my ATTIS
connection, or even your Verizon connection. If that is the case, Gary
VanderMolen's suggestion to use 'outgoing.verizon.net' will be your only
option.

Although some SMTP message submission servers allow connection on alternate
ports, 'mail.neffhome.com' is not one of them. I tried using the 'telnet'
command at a command prompt, and connection to fails on both ports:

| C:\Documents and Settings\User>telnet mail.neffhome.com 465
| Connecting To mail.neffhome.com...Could not open connection to the host, on port
| 465: Connect failed
|
| C:\Documents and Settings\User>telnet mail.neffhome.com 587
| Connecting To mail.neffhome.com...Could not open connection to the host, on port
| 587: Connect failed

So you are left with Gary's suggestion to use 'outgoing.verizon.net'.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
 

My Computer

G

Gary VanderMolen

#5
Go to Tools, Accounts, select the account, Properties, Servers.
For the outgoing mail (SMTP) server, change mail.neffhome.com to
outgoing.verizon.net.
If checked, uncheck "My server requires authentication."
Don't change anything else. Click OK. This will only work as long as
you are using Verizon as the Internet connection for that computer.

For people who travel often with laptops, I don't recommend using
your home ISP SMTP server, if they only provide port 25 SMTP.
Instead, it makes more sense to switch to the Gmail SMTP server.
It operates on port 465, which works from anywhere.
--
Gary VanderMolen, MS-MVP (WLMail)


"bcab17" <bcab17@xxxxxx> wrote in message news:D07C4A4B-C61D-423B-B5D7-139278D2EFAB@xxxxxx

> Thanks for your reply, Gary, but I'm afraid this is a little over my head. My ISP is Verizon (DSL). I have had my verizon.net
> POP3 email account, my neffco.com POP3 email account, and my msn.com HTTP email account set up in WLM and working fine for about
> a month. Why the neffco.com account continues to receive email, but refuses to send email is very frustrating. To my knowledge,
> nothing has changed on my laptop.
>
> I'm not sure what you mean by (or more specifically, how to implement) your solution of substituting my ISP's SMPT server. Do
> you mean that instead of using the mail.neffhome.com as the outgoing mail SMTP I should change it to outgoing.verizon.net?
>
> You also mention workarounds for laptops. Is there something else I can try?
>
> --
>
> Bob
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:Oi53CWTmIHA.3636@xxxxxx

>> AFAIK, neffhome.com is not your ISP. Therefore, your real ISP
>> will block any attempts to use external SMTP servers on port 25.
>> This anti-spammer policy is explained here:
>> http://www.postcastserver.com/help/Port_25_Blocking.aspx
>>
>> There are several workarounds, but for a stationary (non-laptop)
>> computer the best solution is to substitute your ISP's SMTP server.
>> Your correspondents won't notice anything different.
>> If you need more help with this, let us know who your ISP is.
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "bcab17" <bcab17@xxxxxx> wrote in message news:C9461B1E-962D-4C0B-921A-2565F8D2E2DE@xxxxxx

>>> Every time I try to send an email I get an immediate popup error message:
>>>
>>> Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or
>>> a long period of inactivity.
>>>
>>> Subject 'Re: Deductible expenses'
>>> Server: 'mail.neffhome.com'
>>> Windows Live Mail Error ID: 0x800CCC0F
>>> Protocol: SMTP
>>> Port: 25
>>> Secure(SSL): No
>>>
>>> Why is this happening, and what can I do to fix it.
>>>
>>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>>>
>>> --
>>>
>>> Bob
>>
>>
 

My Computer

B

bcab17

#6
Thanks again. Now I understand how to implement the workaround.

My only question is why would the mail.neffhome.com work fine for outgoing
mail for over a month on this new Vista laptop using WLM, and work fine for
over two years on my previous XP Pro laptop using OE, and then, all of a
sudden, stop working?

I have not changed any settings, and I have not installed anything (except
for any automatic windows updates) on this new laptop. Since I do travel
with my laptop, I would love to figure out what caused this outgoing email
problem to see if there's another fix.

Any thoughts?

--

Bob

"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:u9YoLWcmIHA.484@xxxxxx

> Go to Tools, Accounts, select the account, Properties, Servers.
> For the outgoing mail (SMTP) server, change mail.neffhome.com to
> outgoing.verizon.net.
> If checked, uncheck "My server requires authentication."
> Don't change anything else. Click OK. This will only work as long as
> you are using Verizon as the Internet connection for that computer.
>
> For people who travel often with laptops, I don't recommend using
> your home ISP SMTP server, if they only provide port 25 SMTP.
> Instead, it makes more sense to switch to the Gmail SMTP server.
> It operates on port 465, which works from anywhere.
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "bcab17" <bcab17@xxxxxx> wrote in message
> news:D07C4A4B-C61D-423B-B5D7-139278D2EFAB@xxxxxx

>> Thanks for your reply, Gary, but I'm afraid this is a little over my
>> head. My ISP is Verizon (DSL). I have had my verizon.net POP3 email
>> account, my neffco.com POP3 email account, and my msn.com HTTP email
>> account set up in WLM and working fine for about a month. Why the
>> neffco.com account continues to receive email, but refuses to send email
>> is very frustrating. To my knowledge, nothing has changed on my laptop.
>>
>> I'm not sure what you mean by (or more specifically, how to implement)
>> your solution of substituting my ISP's SMPT server. Do you mean that
>> instead of using the mail.neffhome.com as the outgoing mail SMTP I should
>> change it to outgoing.verizon.net?
>>
>> You also mention workarounds for laptops. Is there something else I can
>> try?
>>
>> --
>>
>> Bob
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:Oi53CWTmIHA.3636@xxxxxx

>>> AFAIK, neffhome.com is not your ISP. Therefore, your real ISP
>>> will block any attempts to use external SMTP servers on port 25.
>>> This anti-spammer policy is explained here:
>>> http://www.postcastserver.com/help/Port_25_Blocking.aspx
>>>
>>> There are several workarounds, but for a stationary (non-laptop)
>>> computer the best solution is to substitute your ISP's SMTP server.
>>> Your correspondents won't notice anything different.
>>> If you need more help with this, let us know who your ISP is.
>>> --
>>> Gary VanderMolen, MS-MVP (WLMail)
>>>
>>>
>>> "bcab17" <bcab17@xxxxxx> wrote in message
>>> news:C9461B1E-962D-4C0B-921A-2565F8D2E2DE@xxxxxx
>>>> Every time I try to send an email I get an immediate popup error
>>>> message:
>>>>
>>>> Your server has unexpectedly terminated the connection. Possible causes
>>>> for this include server problems, network problems, or a long period of
>>>> inactivity.
>>>>
>>>> Subject 'Re: Deductible expenses'
>>>> Server: 'mail.neffhome.com'
>>>> Windows Live Mail Error ID: 0x800CCC0F
>>>> Protocol: SMTP
>>>> Port: 25
>>>> Secure(SSL): No
>>>>
>>>> Why is this happening, and what can I do to fix it.
>>>>
>>>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>>>>
>>>> --
>>>>
>>>> Bob
>>>
>>>
>
>
 

My Computer

B

bcab17

#7
Thanks Norman.

As I replied to Gary, I still would like to know why is why the
mail.neffhome.com worked fine for outgoing mail for over a month on this new
Vista laptop using WLM, and worked fine for over two years on my previous XP
Pro laptop using OE, and then, all of a sudden, stopped working?

I have not changed any settings, and I have not installed anything (except
for any automatic windows updates) on this new laptop. Since I do travel
with my laptop, I would love to figure out what caused this outgoing email
problem to see if there's another fix.

Any thoughts?

--

Bob

"N. Miller" <anonymous@xxxxxx> wrote in message
news:1kvxl8trvpl6i.dlg@xxxxxx

> On Mon, 7 Apr 2008 23:27:34 -0400, bcab17 wrote:
>

>> Every time I try to send an email I get an immediate popup error message:
>>
>> Your server has unexpectedly terminated the connection. Possible causes
>> for
>> this include server problems, network problems, or a long period of
>> inactivity.
>>
>> Subject 'Re: Deductible expenses'
>> Server: 'mail.neffhome.com'
>> Windows Live Mail Error ID: 0x800CCC0F
>> Protocol: SMTP
>> Port: 25
>> Secure(SSL): No
>>
>> Why is this happening, and what can I do to fix it.
>>
>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>
> Connection to port 25 appears to succeed, though I don't get a banner.
> However, attempting an SMTP transaction causes the connection to abort.
> That
> server may not like connections from dynamic IP addresses, such as my
> ATTIS
> connection, or even your Verizon connection. If that is the case, Gary
> VanderMolen's suggestion to use 'outgoing.verizon.net' will be your only
> option.
>
> Although some SMTP message submission servers allow connection on
> alternate
> ports, 'mail.neffhome.com' is not one of them. I tried using the 'telnet'
> command at a command prompt, and connection to fails on both ports:
>
> | C:\Documents and Settings\User>telnet mail.neffhome.com 465
> | Connecting To mail.neffhome.com...Could not open connection to the host,
> on port
> | 465: Connect failed
> |
> | C:\Documents and Settings\User>telnet mail.neffhome.com 587
> | Connecting To mail.neffhome.com...Could not open connection to the host,
> on port
> | 587: Connect failed
>
> So you are left with Gary's suggestion to use 'outgoing.verizon.net'.
>
> --
> Norman
> ~Oh Lord, why have you come
> ~To Konnyu, with the Lion and the Drum
 

My Computer

G

Gary VanderMolen

#8
The Internet is not a static place. Mail server administrators are
frequently having to adjust mail server anti-spam rules because
spammers are constantly learning new tricks. So, a mail provider
that had lax rules for a while may suddenly decide to tighten up
on their rules.

--
Gary VanderMolen, MS-MVP (WLMail)


"bcab17" <bcab17@xxxxxx> wrote in message news:0663B938-BB4F-414D-897C-87F3017FD59D@xxxxxx

> Thanks again. Now I understand how to implement the workaround.
>
> My only question is why would the mail.neffhome.com work fine for outgoing mail for over a month on this new Vista laptop using
> WLM, and work fine for over two years on my previous XP Pro laptop using OE, and then, all of a sudden, stop working?
>
> I have not changed any settings, and I have not installed anything (except for any automatic windows updates) on this new
> laptop. Since I do travel with my laptop, I would love to figure out what caused this outgoing email problem to see if there's
> another fix.
>
> Any thoughts?
>
> --
>
> Bob
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:u9YoLWcmIHA.484@xxxxxx

>> Go to Tools, Accounts, select the account, Properties, Servers.
>> For the outgoing mail (SMTP) server, change mail.neffhome.com to
>> outgoing.verizon.net.
>> If checked, uncheck "My server requires authentication."
>> Don't change anything else. Click OK. This will only work as long as
>> you are using Verizon as the Internet connection for that computer.
>>
>> For people who travel often with laptops, I don't recommend using
>> your home ISP SMTP server, if they only provide port 25 SMTP.
>> Instead, it makes more sense to switch to the Gmail SMTP server.
>> It operates on port 465, which works from anywhere.
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "bcab17" <bcab17@xxxxxx> wrote in message news:D07C4A4B-C61D-423B-B5D7-139278D2EFAB@xxxxxx

>>> Thanks for your reply, Gary, but I'm afraid this is a little over my head. My ISP is Verizon (DSL). I have had my verizon.net
>>> POP3 email account, my neffco.com POP3 email account, and my msn.com HTTP email account set up in WLM and working fine for
>>> about a month. Why the neffco.com account continues to receive email, but refuses to send email is very frustrating. To my
>>> knowledge, nothing has changed on my laptop.
>>>
>>> I'm not sure what you mean by (or more specifically, how to implement) your solution of substituting my ISP's SMPT server. Do
>>> you mean that instead of using the mail.neffhome.com as the outgoing mail SMTP I should change it to outgoing.verizon.net?
>>>
>>> You also mention workarounds for laptops. Is there something else I can try?
>>>
>>> --
>>>
>>> Bob
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:Oi53CWTmIHA.3636@xxxxxx
>>>> AFAIK, neffhome.com is not your ISP. Therefore, your real ISP
>>>> will block any attempts to use external SMTP servers on port 25.
>>>> This anti-spammer policy is explained here:
>>>> http://www.postcastserver.com/help/Port_25_Blocking.aspx
>>>>
>>>> There are several workarounds, but for a stationary (non-laptop)
>>>> computer the best solution is to substitute your ISP's SMTP server.
>>>> Your correspondents won't notice anything different.
>>>> If you need more help with this, let us know who your ISP is.
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "bcab17" <bcab17@xxxxxx> wrote in message news:C9461B1E-962D-4C0B-921A-2565F8D2E2DE@xxxxxx
>>>>> Every time I try to send an email I get an immediate popup error message:
>>>>>
>>>>> Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems,
>>>>> or a long period of inactivity.
>>>>>
>>>>> Subject 'Re: Deductible expenses'
>>>>> Server: 'mail.neffhome.com'
>>>>> Windows Live Mail Error ID: 0x800CCC0F
>>>>> Protocol: SMTP
>>>>> Port: 25
>>>>> Secure(SSL): No
>>>>>
>>>>> Why is this happening, and what can I do to fix it.
>>>>>
>>>>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>>>>>
>>>>> --
>>>>>
>>>>> Bob
>>>>
>>>>
>>
>>
 

My Computer

G

Gary VanderMolen

#9
To follow up on my previous response:
If you travel with that laptop, the best solution is to get a
free Gmail account: http://gmail.com
Then, configure the account for POP access:
http://mail.google.com/support/bin/answer.py?hl=en&answer=13273
Then, add that account to your Windows Live Mail:
http://mail.google.com/support/bin/answer.py?answer=86383
That will give you a separate Gmail account (sending and receiving).
You could ignore its receiving capability and just use the Gmail send
capability while away from home.

It is also possible to integrate the Gmail SMTP server into your
existing neffhome.com account, but it gets tricky because the
Gmail SMTP server requires a custom authentication setting.
Let me know if you want to go that route.
--
Gary VanderMolen, MS-MVP (WLMail)


"bcab17" <bcab17@xxxxxx> wrote in message news:235C8679-497E-4D36-8A7D-E62D0806FF27@xxxxxx

> Thanks Norman.
>
> As I replied to Gary, I still would like to know why is why the mail.neffhome.com worked fine for outgoing mail for over a month
> on this new Vista laptop using WLM, and worked fine for over two years on my previous XP Pro laptop using OE, and then, all of a
> sudden, stopped working?
>
> I have not changed any settings, and I have not installed anything (except for any automatic windows updates) on this new
> laptop. Since I do travel with my laptop, I would love to figure out what caused this outgoing email problem to see if there's
> another fix.
>
> Any thoughts?
>
> --
>
> Bob
>
> "N. Miller" <anonymous@xxxxxx> wrote in message news:1kvxl8trvpl6i.dlg@xxxxxx

>> On Mon, 7 Apr 2008 23:27:34 -0400, bcab17 wrote:
>>

>>> Every time I try to send an email I get an immediate popup error message:
>>>
>>> Your server has unexpectedly terminated the connection. Possible causes for
>>> this include server problems, network problems, or a long period of
>>> inactivity.
>>>
>>> Subject 'Re: Deductible expenses'
>>> Server: 'mail.neffhome.com'
>>> Windows Live Mail Error ID: 0x800CCC0F
>>> Protocol: SMTP
>>> Port: 25
>>> Secure(SSL): No
>>>
>>> Why is this happening, and what can I do to fix it.
>>>
>>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>>
>> Connection to port 25 appears to succeed, though I don't get a banner.
>> However, attempting an SMTP transaction causes the connection to abort. That
>> server may not like connections from dynamic IP addresses, such as my ATTIS
>> connection, or even your Verizon connection. If that is the case, Gary
>> VanderMolen's suggestion to use 'outgoing.verizon.net' will be your only
>> option.
>>
>> Although some SMTP message submission servers allow connection on alternate
>> ports, 'mail.neffhome.com' is not one of them. I tried using the 'telnet'
>> command at a command prompt, and connection to fails on both ports:
>>
>> | C:\Documents and Settings\User>telnet mail.neffhome.com 465
>> | Connecting To mail.neffhome.com...Could not open connection to the host, on port
>> | 465: Connect failed
>> |
>> | C:\Documents and Settings\User>telnet mail.neffhome.com 587
>> | Connecting To mail.neffhome.com...Could not open connection to the host, on port
>> | 587: Connect failed
>>
>> So you are left with Gary's suggestion to use 'outgoing.verizon.net'.
>>
>> --
>> Norman
>> ~Oh Lord, why have you come
>> ~To Konnyu, with the Lion and the Drum
>
 

My Computer

G

Guest

#10
Email providers often don't tell you if they decide to start or stop
blocking
port 25 connections that cross over from one internet provider's equipment
to another's.

"bcab17" <bcab17@xxxxxx> wrote in message
news:235C8679-497E-4D36-8A7D-E62D0806FF27@xxxxxx

> Thanks Norman.
>
> As I replied to Gary, I still would like to know why is why the
> mail.neffhome.com worked fine for outgoing mail for over a month on this
> new Vista laptop using WLM, and worked fine for over two years on my
> previous XP Pro laptop using OE, and then, all of a sudden, stopped
> working?
>
> I have not changed any settings, and I have not installed anything (except
> for any automatic windows updates) on this new laptop. Since I do travel
> with my laptop, I would love to figure out what caused this outgoing email
> problem to see if there's another fix.
>
> Any thoughts?
>
> --
>
> Bob
>
> "N. Miller" <anonymous@xxxxxx> wrote in message
> news:1kvxl8trvpl6i.dlg@xxxxxx

>> On Mon, 7 Apr 2008 23:27:34 -0400, bcab17 wrote:
>>

>>> Every time I try to send an email I get an immediate popup error
>>> message:
>>>
>>> Your server has unexpectedly terminated the connection. Possible causes
>>> for
>>> this include server problems, network problems, or a long period of
>>> inactivity.
>>>
>>> Subject 'Re: Deductible expenses'
>>> Server: 'mail.neffhome.com'
>>> Windows Live Mail Error ID: 0x800CCC0F
>>> Protocol: SMTP
>>> Port: 25
>>> Secure(SSL): No
>>>
>>> Why is this happening, and what can I do to fix it.
>>>
>>> I'm using Windows Live Mail and Vista Home Premium is the OS.
>>
>> Connection to port 25 appears to succeed, though I don't get a banner.
>> However, attempting an SMTP transaction causes the connection to abort.
>> That
>> server may not like connections from dynamic IP addresses, such as my
>> ATTIS
>> connection, or even your Verizon connection. If that is the case, Gary
>> VanderMolen's suggestion to use 'outgoing.verizon.net' will be your only
>> option.
>>
>> Although some SMTP message submission servers allow connection on
>> alternate
>> ports, 'mail.neffhome.com' is not one of them. I tried using the 'telnet'
>> command at a command prompt, and connection to fails on both ports:
>>
>> | C:\Documents and Settings\User>telnet mail.neffhome.com 465
>> | Connecting To mail.neffhome.com...Could not open connection to the
>> host, on port
>> | 465: Connect failed
>> |
>> | C:\Documents and Settings\User>telnet mail.neffhome.com 587
>> | Connecting To mail.neffhome.com...Could not open connection to the
>> host, on port
>> | 587: Connect failed
>>
>> So you are left with Gary's suggestion to use 'outgoing.verizon.net'.
>>
>> --
>> Norman
>> ~Oh Lord, why have you come
>> ~To Konnyu, with the Lion and the Drum
>
 

My Computer

N

N. Miller

#11
On Tue, 8 Apr 2008 18:56:19 -0400, bcab17 wrote:

> Thanks Norman.
>
> As I replied to Gary, I still would like to know why is why the
> mail.neffhome.com worked fine for outgoing mail for over a month on this new
> Vista laptop using WLM, and worked fine for over two years on my previous XP
> Pro laptop using OE, and then, all of a sudden, stopped working?
>
> I have not changed any settings, and I have not installed anything (except
> for any automatic windows updates) on this new laptop. Since I do travel
> with my laptop, I would love to figure out what caused this outgoing email
> problem to see if there's another fix.
>
> Any thoughts?
You will have to enquire of the operators of 'mail.neffhome.com'. I am not
privy to anything that they do. I can only tell you what happens when I try
some things, and what the results of those trials suggest to me.

--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)