• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Error Number: 0x800CCC0E

D

dberger16

#1
I can receive messages fine, but can not send messages. The error message is
below. I use comcast so setup is POP3: mail.comcast.net and SMTP:
smtp.comcast.net. Thanks for you help.

The connection to the server has failed. Subject 'test thursday', Account:
'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
No, Socket Error: 10060, Error Number: 0x800CCC0E
--
DaveB
 

My Computer

D

dberger16

#2
Nevermind, I changed the outgoing mail port to 587 and now it works fine.
Thanks anyway :-)
--
DaveB


"dberger16" wrote:

> I can receive messages fine, but can not send messages. The error message is
> below. I use comcast so setup is POP3: mail.comcast.net and SMTP:
> smtp.comcast.net. Thanks for you help.
>
> The connection to the server has failed. Subject 'test thursday', Account:
> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
> No, Socket Error: 10060, Error Number: 0x800CCC0E
> --
> DaveB
 

My Computer

sharynaf

New Member
Messages
1
#3
DaveB,
Thank you!!!! For several days I encountered the same problem and am also a comcast subscriber. They were of no help and referred me to Microsoft to resolve the problem with Microsoft Outlook Express, my email preference. Microsoft told me the only option to correct "corrupt" POP3 and SMTP files in my settings was to purchase a DISCOUNTED repair for ONLY $160.00 from Microsoft. :cry: :mad:
Fortunately I opted out with "no thanks" and stumbled upon your posting of changing my mail setting to 587!!! Hoorah!! You're my hero IT WORKED!!!!;)
 

My Computer

G

Gary VanderMolen

#4
Yes, I'm afraid Comcast support isn't worth the powder to blow it to h*ll.
They have neglected to tell their customers that they are switching SMTP
to port 587. The full online instructions are here:
http://help.comcast.net/content/faq...l-for-Vista-to-use-port-587-for-sending-email

--
Gary VanderMolen, MS-MVP (Mail)


"dberger16" <dberger16@xxxxxx> wrote in message news:5DB76B86-CF77-4FE6-959E-E31BC0B9B459@xxxxxx

> Nevermind, I changed the outgoing mail port to 587 and now it works fine.
> Thanks anyway :-)
> --
> DaveB
>
>
> "dberger16" wrote:
>

>> I can receive messages fine, but can not send messages. The error message is
>> below. I use comcast so setup is POP3: mail.comcast.net and SMTP:
>> smtp.comcast.net. Thanks for you help.
>>
>> The connection to the server has failed. Subject 'test thursday', Account:
>> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
>> No, Socket Error: 10060, Error Number: 0x800CCC0E
>> --
>> DaveB
 

My Computer

F

Fernando B.

#5
Guys,
I have the same problem. Suddenly I can only receive emails and got no help
from my internet provider who advised me to "try to find out someone to help
you". Reading you posts, I changed the port and everything is working fine.
Thank you all.
Fernando B.

"dberger16" wrote:

> I can receive messages fine, but can not send messages. The error message is
> below. I use comcast so setup is POP3: mail.comcast.net and SMTP:
> smtp.comcast.net. Thanks for you help.
>
> The connection to the server has failed. Subject 'test thursday', Account:
> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
> No, Socket Error: 10060, Error Number: 0x800CCC0E
> --
> DaveB
 

My Computer

G

Gary VanderMolen

#6
You're welcome, Fernando.

--
Gary VanderMolen, MS-MVP (Mail)


"Fernando B." <Fernando B.@xxxxxx> wrote in message news:FCA5CB81-7FE2-4ECF-801E-2EFA5F4F5EC4@xxxxxx

> Guys,
> I have the same problem. Suddenly I can only receive emails and got no help
> from my internet provider who advised me to "try to find out someone to help
> you". Reading you posts, I changed the port and everything is working fine.
> Thank you all.
> Fernando B.
>
> "dberger16" wrote:
>

>> I can receive messages fine, but can not send messages. The error message is
>> below. I use comcast so setup is POP3: mail.comcast.net and SMTP:
>> smtp.comcast.net. Thanks for you help.
>>
>> The connection to the server has failed. Subject 'test thursday', Account:
>> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
>> No, Socket Error: 10060, Error Number: 0x800CCC0E
>> --
>> DaveB
 

My Computer

Zippy123

New Member
Messages
7
#7
Hi There,

I am new to this site and am glad I found it. I am having the smae problem:

>> The connection to the server has failed. Subject 'test thursday', Account:
>> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
>> No, Socket Error: 10060, Error Number: 0x800CCC0E


Could someone please tell me how to change the port. I tried following the instructions / link below and Comcast has removed the posting. Thank you in advance.
 

My Computer

Zippy123

New Member
Messages
7
#8
Hi There,

I am new to this site and am glad I found it. I am having the smae problem:

>> The connection to the server has failed. Subject 'test thursday', Account:
>> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL):
>> No, Socket Error: 10060, Error Number: 0x800CCC0E


Could someone please tell me how to change the port. I tried following the instructions / link below and Comcast has removed the posting. Thank you in advance.
 

My Computer

G

Gary VanderMolen

#9
Apparently Comcast will no longer let you go to the direct link:
http://help.comcast.net/content/faq...l-for-Vista-to-use-port-587-for-sending-email

Go there, but when you get "Article Could Not Be Retrieved", look for
the Search box in the upper right corner and search for Windows Mail.
When you get the search results, click on the second result.
That will take you to the correct email setup instructions.
Leave it to Comcast to foul things up that worked before...

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:693fd705869d19a65501319a97a02971@xxxxxx-gateway.com...

>
> Hi There,
>
> I am new to this site and am glad I found it. I am having the smae
> problem:
>

>>> The connection to the server has failed. Subject 'test thursday',
> Account:

>>> 'Comcast', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25,
> Secure(SSL):

>>> No, Socket Error: 10060, Error Number: 0x800CCC0E
>
> Could someone please tell me how to change the port. I tried following
> the instructions / link below and Comcast has removed the posting. Thank
> you in advance.
>
>
> --
> Zippy123
 

My Computer

Zippy123

New Member
Messages
7
#10
HI Again,

Thanks for your response. I followed the instructions and it still isn't sending my mail. I have comcast as my DSL and use my company network which I access from home. I changed the port and nothing. I minimized my Anti virus and nothing. I created a new account in my Outlook and nothing.

Does anyone have any ideas why I still keep getting this message and how to fix it? I work for a non profit and we have a big fund rasier on Monday - I really need to use my email. Thanks again in advance.

J







Apparently Comcast will no longer let you go to the direct link:
Comcast Help & Support

Go there, but when you get "Article Could Not Be Retrieved", look for
the Search box in the upper right corner and search for Windows Mail.
When you get the search results, click on the second result.
That will take you to the correct email setup instructions.
Leave it to Comcast to foul things up that worked before...

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:693fd705869d19a65501319a97a02971@xxxxxx-gateway.com...
>
> Hi There,
>
> I am new to this site and am glad I found it. I am having the smae
> problem:
>
> Account:
> Secure(SSL):
>
> Could someone please tell me how to change the port. I tried following
> the instructions / link below and Comcast has removed the posting. Thank
> you in advance.
>
>
> --
> Zippy123
 

My Computer

G

Gary VanderMolen

#11
Please post the new error message you get (after having changed
the SMTP port to 587).

Your reference to "Outlook" is puzzling. Please explain.

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:0beb39a00899ee1cb85e831e3f8a4288@xxxxxx-gateway.com...

>
> HI Again,
>
> Thanks for your response. I followed the instructions and it still
> isn't sending my mail. I have comcast as my DSL and use my company
> network which I access from home. I changed the port and nothing. I
> minimized my Anti virus and nothing. I created a new account in my
> Outlook and nothing.
>
> Does anyone have any ideas why I still keep getting this message and
> how to fix it? I work for a non profit and we have a big fund rasier on
> Monday - I really need to use my email. Thanks again in advance.
>
> J
>
>
> Gary VanderMolen;799346 Wrote:

>> Apparently Comcast will no longer let you go to the direct link:
>> 'Comcast Help & Support'
>> (http://help.comcast.net/content/faq...l-for-Vista-to-use-port-587-for-sending-email)
>>
>> Go there, but when you get "Article Could Not Be Retrieved", look for
>> the Search box in the upper right corner and search for Windows Mail.
>> When you get the search results, click on the second result.
>> That will take you to the correct email setup instructions.
>> Leave it to Comcast to foul things up that worked before...
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Zippy123" <guest@xxxxxx-email.com> wrote in message
>> news:693fd705869d19a65501319a97a02971@xxxxxx-gateway.com...> > >

>> > >
>> > > Hi There,
>> > >
>> > > I am new to this site and am glad I found it. I am having the smae
>> > > problem:
>> > >
>> > > Account:
>> > > Secure(SSL):
>> > >
>> > > Could someone please tell me how to change the port. I tried
>> > following
>> > > the instructions / link below and Comcast has removed the posting.
 

My Computer

Zippy123

New Member
Messages
7
#12
HI There,

I use MS outlook on the Vista Home Premium OS. At work I have a wireless connection and have no problem sending and receiving my emails. At home I dial in to my company network using Comcast DSL and have never had any problem sending and receiving emails until yesterday. Suddenly it ceased sending and would only receive. I keep getting the nasty message - I don't know what else to try.

I don't know how to check to see if my STMP or SMTP is blocked using Vista and I changed the port and that didn't produce any results either. I disabled my Norton Anti Virus for email and that didn't produce any results either. Even if I could determine if my SMTP is blocked - I wouldn't know how to unblock it and I had no problem sending and receiving at the office - it's just at home it stopped sending. :(

Has anyone else ever experienced this?
 

My Computer

G

Gary VanderMolen

#13
If you want a definitive analysis, you will have to post the
complete error message. However, I can guess what is going on.
What you are experiencing is fairly normal. For a fuller explanation
see http://www.postcastserver.com/help/Port_25_Blocking.aspx

As a general rule, the owner of the SMTP server must match the
entity providing the Internet connection.

The available workarounds are as follows:

1. Use webmail for sending (via your browser).
2. Ask your office IT expert if they have a port other than '25' for SMTP.
3. When home, substitute the SMTP server belonging to your home
connection (Comcast). You may have to set up a couple of different accounts,
like Work-from-Home and Work-from-Office, each with their own SMTP server.
4. If you frequently send from multiple locations, get a free Gmail account,
configure it for POP access, and use it for your sending chores.
Gmail uses port 465 for SMTP, which is not blocked like port 25 is.

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:2beb9e562beebe4da6e0700aeb8999a8@xxxxxx-gateway.com...

>
> HI There,
>
> I use MS outlook on the Vista Home Premium OS. At work I have a
> wireless connection and have no problem sending and receiving my emails.
> At home I dial in to my company network using Comcast DSL and have
> never had any problem sending and receiving emails until yesterday.
> Suddenly it ceased sending and would only receive. I keep getting the
> nasty message - I don't know what else to try.
>
> I don't know how to check to see if my STMP or SMTP is blocked using
> Vista and I changed the port and that didn't produce any results either.
> I disabled my Norton Anti Virus for email and that didn't produce any
> results either. Even if I could determine if my SMTP is blocked - I
> wouldn't know how to unblock it and I had no problem sending and
> receiving at the office - it's just at home it stopped sending. :(
>
> Has anyone else ever experienced this?
>
>
> --
> Zippy123
 

My Computer

Zippy123

New Member
Messages
7
#14
Thank you so much for your insight and your time. The message I keep getting is:

The connection to the server has failed. Subject '', Account: 'mail.servername.org', Server: 'mail.servername.org', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Because we are a non profit we don't have an IT person on hand, we have to fix it ourselves. How do I substitute my SMTP server as you suggested in option 3 below? Is it as simple as changing a port #? Thanks so much!
 

My Computer

G

Gary VanderMolen

#15
Zippy, when replying please quote the message you are replying to.
Because of the large volume of messages I handle, I need to keep
older messages hidden, and it takes extra time to unhide and search
through the old messages so I can refresh my mind as to what went
on previously in a particular case.

The error message below confirms my initial diagnosis.

If your office doesn't have an IT person, we can rule out option #2.

The tricky part about option #3 is that if you change the SMTP server
so it works at home, it is possible that it will no longer work from the
office. However, it is worth a try. If it doesn't work when sending from
the office, we can try something more elaborate.

In Windows Mail, go to Tools, Accounts, select the mail.servername.org
account. Click Properties, Servers. Change the outgoing (SMTP) server
to smtp.comcast.net. Enable "My server requires authentication", and
click the adjacent Settings button, then select "Log on using" and enter
the login information for your home Comcast account. Click the
"Advanced" tab. Change the outgoing (SMTP) port number to 587.
Click OK. Test your ability to send with that account from home.
Then try it from the office. If you get an error message, copy and
post it here.

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:fe25ca844ff085f24910690cc79f4709@xxxxxx-gateway.com...

>
> Thank you so much for your insight and your time. The message I keep
> getting is:
>
> The connection to the server has failed. Subject '', Account:
> 'mail.servername.org', Server: 'mail.servername.org', Protocol: SMTP,
> Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
>
> Because we are a non profit we don't have an IT person on hand, we have
> to fix it ourselves. How do I substitute my SMTP server as you
> suggested in option 3 below? Is it as simple as changing a port #?
> Thanks so much!
>
>
> --
> Zippy123
 

My Computer

Zippy123

New Member
Messages
7
#16
Hi,

Thank you for your response, did I reply correctly? I am new to this site and getting used to it. I appreciate your suggestions (below) only I don't have a Comcast email account. I am a Comcast subscriber and I did just tryt o sign up for an email account with them but there are no links - that I could locate - to aid me in this!!! :p When you mention I need to set up my home comcast account - do you mean a comcast email account or the account I have with them that lets me pay my bill on line, etc? I am sooo confused. Thank you again!







Zippy, when replying please quote the message you are replying to.
Because of the large volume of messages I handle, I need to keep
older messages hidden, and it takes extra time to unhide and search
through the old messages so I can refresh my mind as to what went
on previously in a particular case.

The error message below confirms my initial diagnosis.

If your office doesn't have an IT person, we can rule out option #2.

The tricky part about option #3 is that if you change the SMTP server
so it works at home, it is possible that it will no longer work from the
office. However, it is worth a try. If it doesn't work when sending from
the office, we can try something more elaborate.

In Windows Mail, go to Tools, Accounts, select the mail.servername.org
account. Click Properties, Servers. Change the outgoing (SMTP) server
to smtp.comcast.net. Enable "My server requires authentication", and
click the adjacent Settings button, then select "Log on using" and enter
the login information for your home Comcast account. Click the
"Advanced" tab. Change the outgoing (SMTP) port number to 587.
Click OK. Test your ability to send with that account from home.
Then try it from the office. If you get an error message, copy and
post it here.

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:fe25ca844ff085f24910690cc79f4709@xxxxxx-gateway.com...
>
> Thank you so much for your insight and your time. The message I keep
> getting is:
>
> The connection to the server has failed. Subject '', Account:
> 'mail.servername.org', Server: 'mail.servername.org', Protocol: SMTP,
> Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
>
> Because we are a non profit we don't have an IT person on hand, we have
> to fix it ourselves. How do I substitute my SMTP server as you
> suggested in option 3 below? Is it as simple as changing a port #?
> Thanks so much!
>
>
> --
> Zippy123
 

My Computer

G

Gary VanderMolen

#17
I know you mentioned "Comcast DSL" in an earlier post,
which (now that I think about it) is confusing because Comcast
doesn't offer DSL. They offer a high speed Internet connection
over their cable system. Is that what you have? If so, it certainly
entitles you to a Comcast email address. If you are not aware of
what your Comcast email address is, contact Customer Service:
http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=2581

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:f6075ec644a3cdd958e75bd890dc0674@xxxxxx-gateway.com...

>
> Hi,
>
> Thank you for your response, did I reply correctly? I am new to this
> site and getting used to it. I appreciate your suggestions (below) only
> I don't have a Comcast email account. I am a Comcast subscriber and I
> did just tryt o sign up for an email account with them but there are no
> links - that I could locate - to aid me in this!!! :p When you
> mention I need to set up my home comcast account - do you mean a comcast
> email account or the account I have with them that lets me pay my bill
> on line, etc? I am sooo confused. Thank you again!
>
>
>
>
>
>
>
> Gary VanderMolen;799965 Wrote:

>> Zippy, when replying please quote the message you are replying to.
>> Because of the large volume of messages I handle, I need to keep
>> older messages hidden, and it takes extra time to unhide and search
>> through the old messages so I can refresh my mind as to what went
>> on previously in a particular case.
>>
>> The error message below confirms my initial diagnosis.
>>
>> If your office doesn't have an IT person, we can rule out option #2.
>>
>> The tricky part about option #3 is that if you change the SMTP server
>> so it works at home, it is possible that it will no longer work from
>> the
>> office. However, it is worth a try. If it doesn't work when sending
>> from
>> the office, we can try something more elaborate.
>>
>> In Windows Mail, go to Tools, Accounts, select the mail.servername.org
>> account. Click Properties, Servers. Change the outgoing (SMTP) server
>> to smtp.comcast.net. Enable "My server requires authentication", and
>> click the adjacent Settings button, then select "Log on using" and
>> enter
>> the login information for your home Comcast account. Click the
>> "Advanced" tab. Change the outgoing (SMTP) port number to 587.
>> Click OK. Test your ability to send with that account from home.
>> Then try it from the office. If you get an error message, copy and
>> post it here.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Zippy123" <guest@xxxxxx-email.com> wrote in message
>> news:fe25ca844ff085f24910690cc79f4709@xxxxxx-gateway.com...> > >

>> > >
>> > > Thank you so much for your insight and your time. The message I keep
>> > > getting is:
>> > >
>> > > The connection to the server has failed. Subject '', Account:
>> > > 'mail.servername.org', Server: 'mail.servername.org', Protocol: SMTP,
>> > > Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
>> > 0x800CCC0E
>> > >
>> > > Because we are a non profit we don't have an IT person on hand, we
>> > have
>> > > to fix it ourselves. How do I substitute my SMTP server as you
>> > > suggested in option 3 below? Is it as simple as changing a port #?
>> > > Thanks so much!
>> > >
>> > >
>> > > --
>> > > Zippy123 > >
>
>
> --
> Zippy123
 

My Computer

Zippy123

New Member
Messages
7
#18
You are my hero!!! :d:d:d:d:d

it works!!! It works!!!! Thank you!!!!:d:d:d:d:d





i know you mentioned "comcast dsl" in an earlier post,
which (now that i think about it) is confusing because comcast
doesn't offer dsl. They offer a high speed internet connection
over their cable system. Is that what you have? If so, it certainly
entitles you to a comcast email address. If you are not aware of
what your comcast email address is, contact customer service:
How do I contact Comcast Customer Service?

--
gary vandermolen, ms-mvp (mail)


"zippy123" <guest@xxxxxx-email.com> wrote in message news:f6075ec644a3cdd958e75bd890dc0674@xxxxxx-gateway.com...
>
> hi,
>
> thank you for your response, did i reply correctly? I am new to this
> site and getting used to it. I appreciate your suggestions (below) only
> i don't have a comcast email account. I am a comcast subscriber and i
> did just tryt o sign up for an email account with them but there are no
> links - that i could locate - to aid me in this!!! :p when you
> mention i need to set up my home comcast account - do you mean a comcast
> email account or the account i have with them that lets me pay my bill
> on line, etc? I am sooo confused. Thank you again!
>
>
>
>
>
>
>
> gary vandermolen;799965 wrote:
>> zippy, when replying please quote the message you are replying to.
>> because of the large volume of messages i handle, i need to keep
>> older messages hidden, and it takes extra time to unhide and search
>> through the old messages so i can refresh my mind as to what went
>> on previously in a particular case.
>>
>> the error message below confirms my initial diagnosis.
>>
>> if your office doesn't have an it person, we can rule out option #2.
>>
>> the tricky part about option #3 is that if you change the smtp server
>> so it works at home, it is possible that it will no longer work from
>> the
>> office. However, it is worth a try. If it doesn't work when sending
>> from
>> the office, we can try something more elaborate.
>>
>> in windows mail, go to tools, accounts, select the mail.servername.org
>> account. Click properties, servers. Change the outgoing (smtp) server
>> to smtp.comcast.net. Enable "my server requires authentication", and
>> click the adjacent settings button, then select "log on using" and
>> enter
>> the login information for your home comcast account. Click the
>> "advanced" tab. Change the outgoing (smtp) port number to 587.
>> click ok. Test your ability to send with that account from home.
>> then try it from the office. If you get an error message, copy and
>> post it here.
>>
>> --
>> gary vandermolen, ms-mvp (mail)
>>
>>
>> "zippy123" <guest@xxxxxx-email.com> wrote in message
>> news:fe25ca844ff085f24910690cc79f4709@xxxxxx-gateway.com...> > >
>
>
> --
> zippy123
 

My Computer

G

Gary VanderMolen

#19
You're very welcome.

--
Gary VanderMolen, MS-MVP (Mail)


"Zippy123" <guest@xxxxxx-email.com> wrote in message news:58d936d99564cc7343419a47e5351101@xxxxxx-gateway.com...

>
> You are my hero!!! :d:d:d:d:d
>
> it works!!! It works!!!! Thank you!!!!:d:d:d:d:d
>
>
>
>
>
> gary vandermolen;800072 Wrote:

>> i know you mentioned "comcast dsl" in an earlier post,
>> which (now that i think about it) is confusing because comcast
>> doesn't offer dsl. They offer a high speed internet connection
>> over their cable system. Is that what you have? If so, it certainly
>> entitles you to a comcast email address. If you are not aware of
>> what your comcast email address is, contact customer service:
>> 'How do I contact Comcast Customer Service?'
>> (http://www.comcast.com/customers/faq/faqdetails.ashx?id=2581)
>>
>> --
>> gary vandermolen, ms-mvp (mail)
>>
>>
>> "zippy123" <guest@xxxxxx-email.com> wrote in message
>> news:f6075ec644a3cdd958e75bd890dc0674@xxxxxx-gateway.com...> > >

>> > >
>> > > hi,
>> > >
>> > > thank you for your response, did i reply correctly? I am new to this
>> > > site and getting used to it. I appreciate your suggestions (below)
>> > only
>> > > i don't have a comcast email account. I am a comcast subscriber and i
>> > > did just tryt o sign up for an email account with them but there are
>> > no
>> > > links - that i could locate - to aid me in this!!! :p when you
>> > > mention i need to set up my home comcast account - do you mean a
>> > comcast
>> > > email account or the account i have with them that lets me pay my
>> > bill
>> > > on line, etc? I am sooo confused. Thank you again!
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > >
>> > > gary vandermolen;799965 wrote: > > > > >
>> > > >> zippy, when replying please quote the message you are replying to.
>> > > >> because of the large volume of messages i handle, i need to keep
>> > > >> older messages hidden, and it takes extra time to unhide and search
>> > > >> through the old messages so i can refresh my mind as to what went
>> > > >> on previously in a particular case.
>> > > >>
>> > > >> the error message below confirms my initial diagnosis.
>> > > >>
>> > > >> if your office doesn't have an it person, we can rule out option #2.
>> > > >>
>> > > >> the tricky part about option #3 is that if you change the smtp
>> > > server
>> > > >> so it works at home, it is possible that it will no longer work from
>> > > >> the
>> > > >> office. However, it is worth a try. If it doesn't work when sending
>> > > >> from
>> > > >> the office, we can try something more elaborate.
>> > > >>
>> > > >> in windows mail, go to tools, accounts, select the
>> > > mail.servername.org
>> > > >> account. Click properties, servers. Change the outgoing (smtp)
>> > > server
>> > > >> to smtp.comcast.net. Enable "my server requires authentication", and
>> > >
>> > > >> click the adjacent settings button, then select "log on using" and
>> > > >> enter
>> > > >> the login information for your home comcast account. Click the
>> > > >> "advanced" tab. Change the outgoing (smtp) port number to 587.
>> > > >> click ok. Test your ability to send with that account from home.
>> > > >> then try it from the office. If you get an error message, copy and
>> > > >> post it here.
>> > > >>
>> > > >> --
>> > > >> gary vandermolen, ms-mvp (mail)
>> > > >>
>> > > >>
>> > > >> "zippy123" <guest@xxxxxx-email.com> wrote in message
>> > > >> news:fe25ca844ff085f24910690cc79f4709@xxxxxx-gateway.com...> > > > > > >
>> > >
>> > >
>> > > --
>> > > zippy123 > >
>
>
> --
> Zippy123
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)