• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"Error Saving the wireless profile"

Messages
2
#1
I have been using my laptop (Vista Home Premium 32 bit) to access my home network for sometime. Today when I tried to connect I was prompted for the network key - even though when I went into my network properties the key/password still seemed to be stored. If I type in the key at the prompt no connection is made (keeps trying to load but eventually get the 'is taking longer than expected to connect' message).

If I go to manage network connections and try to reenter and save the network key I get an error box "windows has encountered an error saving the wireless profile. Specific error: The service has not been started".

I've tried rebooting just in case Windows had got itself twisted - but it hasn't helped.

Does anyone know what service I should be looking for and how I can reinstall it if it's disappeared?
 

My Computer

Messages
92
Location
Toronto, Canada
#2
looks to me as if the problem is with your router, most probably it not sending a proper signal.
try unplugging it and plugging it back and see what happens.

I know this seems too simple but sometimes the simple things are the ones that matter the most.
Good Luck and please post back your results.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite L350D, Lenovo Thinkpad T510
    CPU
    AMD Athlon X2 QL-60 1.90GHZ
    Memory
    3.00GB, 4.00GB
    Graphics Card(s)
    ATI Radeon 256MB, Nividea NVS 512MB
    Screen Resolution
    1400x900
    Hard Drives
    200GB in the Laptop
    320 WD external HD
    2X 320 WD internal Hard drives which i use as external.
    320GB in my lenovo laptop
    Mouse
    Logitech wireless USB mouse
    Internet Speed
    10.00MB
Messages
2
#3
Not so silly at all - I had tried switching it on and off, but following your reasoning I did a complete reset & everything is now fine. Thank you for your help - if it hadn't been for this post I would have been hunting down a non-existent service forever.
 

My Computer

Messages
92
Location
Toronto, Canada
#4
That's great!!!!.
Glad i was able to help you in some way.

Cheers,
compuwhiz93
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite L350D, Lenovo Thinkpad T510
    CPU
    AMD Athlon X2 QL-60 1.90GHZ
    Memory
    3.00GB, 4.00GB
    Graphics Card(s)
    ATI Radeon 256MB, Nividea NVS 512MB
    Screen Resolution
    1400x900
    Hard Drives
    200GB in the Laptop
    320 WD external HD
    2X 320 WD internal Hard drives which i use as external.
    320GB in my lenovo laptop
    Mouse
    Logitech wireless USB mouse
    Internet Speed
    10.00MB

Users Who Are Viewing This Thread (Users: 1, Guests: 0)