Error when making video call - (0x8100039d)

R

REHelp

I am running Windows Live Messenger Version 2009 (Build 14.0.8064.206) on
Windows Vista Business 64-bit. Please advise on how to resolve the following
error when trying to make a video call:

Messenger is not available right now. Please try again later. (0x8100039d)

I am not running McAfee Site Advisor and I have tried the following steps,
as detailed at the following site
(http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!15235.entry) in an effort to resolve the issue:
1. Disabled the QoS Packet Scheduler
2. Ensured there were no third-party toolbars installed
3. Disabled IPSec

None of these resolved the issue.
In addition, I have gone to Tools/Audio and Video Setup... and verified that
my webcam is functioning properly.

I appreciate any suggestions or recommendations on resolving this problem
 

My Computer

M

mtseau

Do you have VMware (or VirtualBox) installed on your machine? On my PC, I

1) disabled the VWware network cnnections VMnet1 and VWnet8
2) disabled the VirtualBox Host-Only Network (may not require)
3) exit and restart Windows Live Messenger.

The video call worked fine afterwards.

Regards,
Ming

"REHelp" wrote:

> I am running Windows Live Messenger Version 2009 (Build 14.0.8064.206) on
> Windows Vista Business 64-bit. Please advise on how to resolve the following
> error when trying to make a video call:
>
> Messenger is not available right now. Please try again later. (0x8100039d)
>
> I am not running McAfee Site Advisor and I have tried the following steps,
> as detailed at the following site
> (http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!15235.entry) in an effort to resolve the issue:
> 1. Disabled the QoS Packet Scheduler
> 2. Ensured there were no third-party toolbars installed
> 3. Disabled IPSec
>
> None of these resolved the issue.
> In addition, I have gone to Tools/Audio and Video Setup... and verified that
> my webcam is functioning properly.
>
> I appreciate any suggestions or recommendations on resolving this problem
 

My Computer

A

Antony

Hi Ming

Thanks for your advice. I have solved the same problem in my PC.

By the way, are there any other methods that no need to disable the VMWare
network cards ? I sometimes run Live Messenger and VMWare simultaneously.

Regards
Antony

"mtseau" wrote:

>
> Do you have VMware (or VirtualBox) installed on your machine? On my PC, I
>
> 1) disabled the VWware network cnnections VMnet1 and VWnet8
> 2) disabled the VirtualBox Host-Only Network (may not require)
> 3) exit and restart Windows Live Messenger.
>
> The video call worked fine afterwards.
>
> Regards,
> Ming
>
> "REHelp" wrote:
>

> > I am running Windows Live Messenger Version 2009 (Build 14.0.8064.206) on
> > Windows Vista Business 64-bit. Please advise on how to resolve the following
> > error when trying to make a video call:
> >
> > Messenger is not available right now. Please try again later. (0x8100039d)
> >
> > I am not running McAfee Site Advisor and I have tried the following steps,
> > as detailed at the following site
> > (http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!15235.entry) in an effort to resolve the issue:
> > 1. Disabled the QoS Packet Scheduler
> > 2. Ensured there were no third-party toolbars installed
> > 3. Disabled IPSec
> >
> > None of these resolved the issue.
> > In addition, I have gone to Tools/Audio and Video Setup... and verified that
> > my webcam is functioning properly.
> >
> > I appreciate any suggestions or recommendations on resolving this problem
 

My Computer

J

jpignat

I disabled VMNet1 and VMNet8, restarted Live Messenger and it worked.

Thanks

"mtseau" wrote:

>
> Do you have VMware (or VirtualBox) installed on your machine? On my PC, I
>
> 1) disabled the VWware network cnnections VMnet1 and VWnet8
> 2) disabled the VirtualBox Host-Only Network (may not require)
> 3) exit and restart Windows Live Messenger.
>
> The video call worked fine afterwards.
>
> Regards,
> Ming
>
> "REHelp" wrote:
>

> > I am running Windows Live Messenger Version 2009 (Build 14.0.8064.206) on
> > Windows Vista Business 64-bit. Please advise on how to resolve the following
> > error when trying to make a video call:
> >
> > Messenger is not available right now. Please try again later. (0x8100039d)
> >
> > I am not running McAfee Site Advisor and I have tried the following steps,
> > as detailed at the following site
> > (http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!15235.entry) in an effort to resolve the issue:
> > 1. Disabled the QoS Packet Scheduler
> > 2. Ensured there were no third-party toolbars installed
> > 3. Disabled IPSec
> >
> > None of these resolved the issue.
> > In addition, I have gone to Tools/Audio and Video Setup... and verified that
> > my webcam is functioning properly.
> >
> > I appreciate any suggestions or recommendations on resolving this problem
 

My Computer

A

AnthonyL

Thank you very much mtseau, I solve the same problem with your solution which
save me plenty of time to investigate. You are great.

"mtseau" wrote:

>
> Do you have VMware (or VirtualBox) installed on your machine? On my PC, I
>
> 1) disabled the VWware network cnnections VMnet1 and VWnet8
> 2) disabled the VirtualBox Host-Only Network (may not require)
> 3) exit and restart Windows Live Messenger.
>
> The video call worked fine afterwards.
>
> Regards,
> Ming
>
> "REHelp" wrote:
>

> > I am running Windows Live Messenger Version 2009 (Build 14.0.8064.206) on
> > Windows Vista Business 64-bit. Please advise on how to resolve the following
> > error when trying to make a video call:
> >
> > Messenger is not available right now. Please try again later. (0x8100039d)
> >
> > I am not running McAfee Site Advisor and I have tried the following steps,
> > as detailed at the following site
> > (http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!15235.entry) in an effort to resolve the issue:
> > 1. Disabled the QoS Packet Scheduler
> > 2. Ensured there were no third-party toolbars installed
> > 3. Disabled IPSec
> >
> > None of these resolved the issue.
> > In addition, I have gone to Tools/Audio and Video Setup... and verified that
> > my webcam is functioning properly.
> >
> > I appreciate any suggestions or recommendations on resolving this problem
 

My Computer

J

Joe Fonte

Thanks, solved it for me... I actually remember coming across this
(disabling the VMware virtual adaptors) before and doing the same thing.
(Just have to remember to enable the VMware adaptors when you need them.)
Upgrading VMware reset them (no longer disabled). Joe.

"mtseau" wrote:

>
> Do you have VMware (or VirtualBox) installed on your machine? On my PC, I
>
> 1) disabled the VWware network cnnections VMnet1 and VWnet8
> 2) disabled the VirtualBox Host-Only Network (may not require)
> 3) exit and restart Windows Live Messenger.
>
> The video call worked fine afterwards.
>
> Regards,
> Ming
>
> "REHelp" wrote:
>

> > I am running Windows Live Messenger Version 2009 (Build 14.0.8064.206) on
> > Windows Vista Business 64-bit. Please advise on how to resolve the following
> > error when trying to make a video call:
> >
> > Messenger is not available right now. Please try again later. (0x8100039d)
> >
> > I am not running McAfee Site Advisor and I have tried the following steps,
> > as detailed at the following site
> > (http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!15235.entry) in an effort to resolve the issue:
> > 1. Disabled the QoS Packet Scheduler
> > 2. Ensured there were no third-party toolbars installed
> > 3. Disabled IPSec
> >
> > None of these resolved the issue.
> > In addition, I have gone to Tools/Audio and Video Setup... and verified that
> > my webcam is functioning properly.
> >
> > I appreciate any suggestions or recommendations on resolving this problem
 

My Computer

Top