• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

favourite links not creating shortcuts!

K

kateinsoll

#1
I managed to delete my Links folder in my user profile. After some
googling I recreated it by typing "shell:links" in the run
command.

But now when I drag a file into the Favorite Links area of the
Navigation pane, it's copying the files instead of creating a
shortcut!

I can force it to create a shortcut by holding down the Alt key - but
this is painful. Is there anyway to get it back to how it used to be?
 

My Computer

K

Keith Miller \(MVP\)

#2
It needs its desktop.ini file. Copy the following (between the lines) into
notepad:

-------------------------------------------
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21810
IconResource=%SystemRoot%\system32\imageres.dll,-185
DefaultDropEffect=4
[LocalizedFileNames]
Public.lnk=@shell32.dll,-21816
Searches.lnk=@shell32.dll,-9031
Recently Changed.lnk=@shell32.dll,-32813
Music.lnk=@shell32.dll,-21790
Pictures.lnk=@shell32.dll,-21779
Documents.lnk=@shell32.dll,-21770
----------------------------------------------
and save in the 'Links' folder as 'desktop.ini'

Press & hold the <shift> key and right-click in the folder background &
select 'Open Command Window Here'. Then execute the following:

attrib +h +s desktop.ini

cd ..

attrib +r links

Setting the read-only attribute for the folder tells Explorer to process the
desktop.ini file.


--
Good Luck,

Keith
Microsoft MVP [Windows Shell/User]



<kateinsoll@xxxxxx> wrote in message
news:1b9d6ac7-0ca8-4262-897c-bc2dc383c854@xxxxxx

>
> I managed to delete my Links folder in my user profile. After some
> googling I recreated it by typing "shell:links" in the run
> command.
>
> But now when I drag a file into the Favorite Links area of the
> Navigation pane, it's copying the files instead of creating a
> shortcut!
>
> I can force it to create a shortcut by holding down the Alt key - but
> this is painful. Is there anyway to get it back to how it used to be?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)