Faxing from outlook 2007

J

JimmyHoffa

I've just upgraded from Vista home to business edition hoping that my
software application will be able to send faxes via MAPI. It wasnt.
So I looked into the Outlook 2007 settings and it doesnt appear to
have any linkage with windows fax & scan at all anymore ?

Can anyone tell me how to activate OL so I can Fax from outlook using
the email to [FAX:0123123123] approach ?

Is there a Com add-in which first needs to be installed ?

Thanks,

Jimmy
 

My Computer

R

Russ Valentine [MVP-Outlook]

All you need to do is add the Fax Mail Transport to your Outlook profile,
same as always.
--
Russ Valentine
[MVP-Outlook]
"JimmyHoffa" <[email protected]> wrote in message
news:[email protected]
> I've just upgraded from Vista home to business edition hoping that my
> software application will be able to send faxes via MAPI. It wasnt.
> So I looked into the Outlook 2007 settings and it doesnt appear to
> have any linkage with windows fax & scan at all anymore ?
>
> Can anyone tell me how to activate OL so I can Fax from outlook using
> the email to [FAX:0123123123] approach ?
>
> Is there a Com add-in which first needs to be installed ?
>
> Thanks,
>
> Jimmy
>
 

My Computer

J

JimmyHoffa

On May 19, 4:17 pm, "Russ Valentine [MVP-Outlook]" <[email protected]>
wrote:
> All you need to do is add the Fax Mail Transport to your Outlook profile,
> same as always.
> --
> Russ Valentine
> [MVP-Outlook]"JimmyHoffa" <[email protected]> wrote in message
>
> news:[email protected]
>
> > I've just upgraded from Vista home to business edition hoping that my
> > software application will be able to send faxes via MAPI. It wasnt.
> > So I looked into the Outlook 2007 settings and it doesnt appear to
> > have any linkage with windows fax & scan at all anymore ?

>
> > Can anyone tell me how to activate OL so I can Fax from outlook using
> > the email to [FAX:0123123123] approach ?

>
> > Is there a Com add-in which first needs to be installed ?

>
> > Thanks,

>
> > Jimmy


Can you tell me where to look in outlook 2007 to find that ?

Thx.
 

My Computer

J

JimmyHoffa

Found it..

But get an odd problem, When I go to the Email accounts tab, click
Add New.. Select "Other" then choose Fax Mail Transport, and click
Next.. I get a popup msg : "The account you added is not fully
configured. it might not work properly until re-configured
correctly.".

Any ideas whats going on there ? It wont let me go any further than
that.
 

My Computer

R

Russ Valentine [MVP-Outlook]

Have you configured a functional fax account in WFS?
--
Russ Valentine
[MVP-Outlook]
"JimmyHoffa" <[email protected]> wrote in message
news:[email protected]
> Found it..
>
> But get an odd problem, When I go to the Email accounts tab, click
> Add New.. Select "Other" then choose Fax Mail Transport, and click
> Next.. I get a popup msg : "The account you added is not fully
> configured. it might not work properly until re-configured
> correctly.".
>
> Any ideas whats going on there ? It wont let me go any further than
> that.
>
 

My Computer

K

killerb255

@billgoss7

A lot of what you see here has been crossposted from all corners of the
Internet. I'm thinking this came from the Microsoft communities.

In any case, there's a lot of information that you left out (or was
probably in your original post in another community).

1) Is your computer part of a client-server domain? If so, is it part
of a Small Business Server domain? If not, is your fax modem installed
on the PC you're using to send/receive faxes?
2) What version of Outlook were you using before?
3) Where were your faxes stored? Were they stored in the "Sent Items"
folder? If so, did you back up your mailbox to a .pst file before
upgrading?

Russ is right: just install the "Fax Mail Transport" option in Outlook
2007 to get it working.

In Outlook 2007:

1) Click Tools -> Account Settings
2) Click on “New,” then “Other,” and then “Fax Mail Transport.” You’ll
get a warning stating that you will need to close Outlook in order for
the settings to take effect. Finish the wizard and then close out of
Outlook.
3) Open up Outlook again. Begin creating a new e-mail.
4) At the top of the e-mail window, click “Accounts.” Change the option
to “Fax Mail Transport.”

Didn't cost you a thing, did it?

Now, if #2 above did not work, then either:

a) Your fax modem isn't set up properly (if it's installed directly on
your PC).
b) Your shared fax "printer" is not set up properly (if you have a
server with the fax modem installed on it).


--
killerb255
------------------------------------------------------------------------
killerb255's Profile: http://forums.techarena.in/members/56141.htm
View this thread: http://forums.techarena.in/vista-print-fax/750151.htm

http://forums.techarena.in
 

My Computer

Top