• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Firewall blocking internet access by guest

#1
Hi,

I can connect to the internet from my host PC but can only connect to
internet using Virtual PC if I disable firewall (on host).

Anybody able to help me out? This is my situation:

Host PC
--------
Windows XP Pro
Network Connections :
1. Dial-Up broadband internet connection with "Internet Connection Sharing"
enabled.
2. Local Area Connection - MS Loopback Adapter IP = 192.168.0.1

Guest Virtual PC
-----------------
Windows 2003 Server
Network Connection:
1. Local Area Connection - Obtain IP address automatically

Virtual PC Settings
-------------------
Networking : set to "Microsoft Loopback Adapter"


Is there a way I can enable the guest to use internet WITHOUT disabling
firewall? I'm using Sunbelt Personal Firewall (Free edition) on my host XP
PC.

Thanks in advance
 

My Computer

B

Bill Grant

#2
That really depends on the firewall. You should be able to configure it
so that it will allow that to happen. It needs to know that the 192.168.0.0
subnet is part of your internal network.

"joe" <joe@xxxxxx> wrote in message
news:15EE4FC2-B3AF-488C-B86B-E436ECE7756C@xxxxxx

> Hi,
>
> I can connect to the internet from my host PC but can only connect to
> internet using Virtual PC if I disable firewall (on host).
>
> Anybody able to help me out? This is my situation:
>
> Host PC
> --------
> Windows XP Pro
> Network Connections :
> 1. Dial-Up broadband internet connection with "Internet Connection
> Sharing"
> enabled.
> 2. Local Area Connection - MS Loopback Adapter IP = 192.168.0.1
>
> Guest Virtual PC
> -----------------
> Windows 2003 Server
> Network Connection:
> 1. Local Area Connection - Obtain IP address automatically
>
> Virtual PC Settings
> -------------------
> Networking : set to "Microsoft Loopback Adapter"
>
>
> Is there a way I can enable the guest to use internet WITHOUT disabling
> firewall? I'm using Sunbelt Personal Firewall (Free edition) on my host
> XP
> PC.
>
> Thanks in advance
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)