FireWire

A

AkelA

Hello,

I have a video camera that Vista does not recognize when I plug it into my
FireWitre port. This is the second FireWire card I have tried but no effect.
My friend has an XP SP2, and it worked there, so my cable and my cam are OK.
Any ideas?
 

My Computer

D

discipled

I too have this problem. I work in video and I had to install a 2nd hard
drive and install XP on so that I could use my firewire ports. This is how I
know that they work... i'm really frustrated about this. My DV cameras don't
work, i've used a Canon xl1 and xl2.

"AkelA" wrote:

> Hello,
>
> I have a video camera that Vista does not recognize when I plug it into my
> FireWitre port. This is the second FireWire card I have tried but no effect.
> My friend has an XP SP2, and it worked there, so my cable and my cam are OK.
> Any ideas?
 

My Computer

A

AkelA

Well, thank you for disappointing me..... but somehow I had this feeling too.
Luckily I still have my old XP install CD. :) So maybe Vista has to go...

"discipled" wrote:

> I too have this problem. I work in video and I had to install a 2nd hard
> drive and install XP on so that I could use my firewire ports. This is how I
> know that they work... i'm really frustrated about this. My DV cameras don't
> work, i've used a Canon xl1 and xl2.
>
> "AkelA" wrote:
>

> > Hello,
> >
> > I have a video camera that Vista does not recognize when I plug it into my
> > FireWitre port. This is the second FireWire card I have tried but no effect.
> > My friend has an XP SP2, and it worked there, so my cable and my cam are OK.
> > Any ideas?
 

My Computer

S

Spirit

http://support.microsoft.com/kb/927827/en-us

"AkelA" <[email protected]> wrote in message
news:[email protected]

> Well, thank you for disappointing me..... but somehow I had this feeling
> too.
> Luckily I still have my old XP install CD. :) So maybe Vista has to go...
>
> "discipled" wrote:
>

>> I too have this problem. I work in video and I had to install a 2nd hard
>> drive and install XP on so that I could use my firewire ports. This is
>> how I
>> know that they work... i'm really frustrated about this. My DV cameras
>> don't
>> work, i've used a Canon xl1 and xl2.
>>
>> "AkelA" wrote:
>>

>> > Hello,
>> >
>> > I have a video camera that Vista does not recognize when I plug it into
>> > my
>> > FireWitre port. This is the second FireWire card I have tried but no
>> > effect.
>> > My friend has an XP SP2, and it worked there, so my cable and my cam
>> > are OK.
>> > Any ideas?
 

My Computer

Top