• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Flip 3D

O

Oddeo

#1
My flip 3D is not in 3d anymore. it was when i first started but then after
some browsing around i tried to show my fiance, but its doing the old
fashoned alt+tab switch windows. where do i go to change that.
 

My Computer

H

Helping out

#2
hold Control - windows key and press tab to enter Flip 3d you can then use
the scroll button on the mouse to flip through them or you can use windows
key and tab, now you bring that to the from either hit enter or left click.
you have to hit CTRL + WIN key + Tab ever time you want to enter Flip 3D

"Oddeo" wrote:

> My flip 3D is not in 3d anymore. it was when i first started but then after
> some browsing around i tried to show my fiance, but its doing the old
> fashoned alt+tab switch windows. where do i go to change that.
 

My Computer

K

Keith

#3
Right click your desktop and select Personalize. Make sure your Theme is
Windows Vista then click "Window Color and Appearance", click "Open classic
appearance properties for more color options" and make sure the Color scheme
is Windows Aero.

--
Keith


"Oddeo" <Oddeo@discussions.microsoft.com> wrote in message
news:77335350-8AB3-48C0-AC49-CBA3287FE4F3@microsoft.com...
> My flip 3D is not in 3d anymore. it was when i first started but then
> after
> some browsing around i tried to show my fiance, but its doing the old
> fashoned alt+tab switch windows. where do i go to change that.
 

My Computer

M

Marilyn

#4
I tried all that you said to do to get my flip 3D to work and it still will
not come up, I have the icon on my taskbar. Please advise

"Oddeo" wrote:

> My flip 3D is not in 3d anymore. it was when i first started but then after
> some browsing around i tried to show my fiance, but its doing the old
> fashoned alt+tab switch windows. where do i go to change that.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)