• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

FN keys

M

myhershey35

#1
When i am typing i have to press the fn key to get the letters to appear. how
do i change the keyboard back to normal?
 

My Computer

M

Mark L. Ferguson

#2
Go to Start/Run, and type DEVMGMT.MSC , highlight the Keyboard device,
Action menu, "Uninstall", (do Not put a check in 'delete driver") then
Action menu,"scan for hardware changes", to find the device drivers again
automatically.

--
Was this helpful? Then click the Ratings button. Voting helps the web
interface.
http://www.microsoft.com/wn3/locales/help/help_en-us.htm#RateAPostAsAnswer
Mark L. Ferguson
..

"myhershey35" <myhershey35@xxxxxx> wrote in message
news:4CC28267-4C44-4840-A175-52A3122CE7C0@xxxxxx

> When i am typing i have to press the fn key to get the letters to appear.
> how
> do i change the keyboard back to normal?
 

My Computer

M

myhershey35

#3
i went to the start menu but i don't see a run command for vista program.
where should i find this at?

"Mark L. Ferguson" wrote:

> Go to Start/Run, and type DEVMGMT.MSC , highlight the Keyboard device,
> Action menu, "Uninstall", (do Not put a check in 'delete driver") then
> Action menu,"scan for hardware changes", to find the device drivers again
> automatically.
>
> --
> Was this helpful? Then click the Ratings button. Voting helps the web
> interface.
> http://www.microsoft.com/wn3/locales/help/help_en-us.htm#RateAPostAsAnswer
> Mark L. Ferguson
> .
>
> "myhershey35" <myhershey35@xxxxxx> wrote in message
> news:4CC28267-4C44-4840-A175-52A3122CE7C0@xxxxxx

> > When i am typing i have to press the fn key to get the letters to appear.
> > how
> > do i change the keyboard back to normal?
>
 

My Computer

M

myhershey35

#4
I read a few other post and figured out how to turn off the number lock key
which solved the problem. Thanks for responding Mark.

"myhershey35" wrote:

> When i am typing i have to press the fn key to get the letters to appear. how
> do i change the keyboard back to normal?
 

My Computer

J

Joe Morris

#5
"myhershey35" <myhershey35@xxxxxx> wrote:

> When i am typing i have to press the fn key to get the letters to appear.
> how
> do i change the keyboard back to normal?
Sounds like you've got the NumLock mode turned on and your BIOS setup is
configured to use the embedded numeric keypad that overlays part of the
normal keyboard on most laptop computers.

If this is the case, you should be able to get immediate relief by turning
off NumLock.

If that doesn't work, go into BIOS setup and look for keyboard options (just
where, and under exactly what name, depends on the computer make and model,
and sometimes BIOS version). There's probably an option that controls the
use of the embedded numeric keypad; turn the option off. The BIOS on must
Dells, for example, gives you a choice between "use numeric keypad only with
Fn is pressed" (which is what you want) and "use numeric keypad whenever
NumLock is set" (which I'm suggesting may be your situation).

Good luck.

Joe Morris
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)