• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Folders open

D

David D

#1
If I check the option to have the folders with unread mail open, ALL folders
are opened when I start Windows Mail. If it is unchecked, none of the
folders are opened. It seems to me that with Outlook Express the open
option ONLY opened the folders with unread mail. Is this possible in
Windows Mail?

David
 

My Computer

D

David D

#2
Re: Folders open -- OK displayed

Hi Rex,

Did you my any chance find a solution to this elsewhere? No one here seems
able to help us.

David D

"Rex Turek" <rex.turek@xxxxxx> wrote in message
news:lonmn35991ea94k7an2drhr71a4qvhbric@xxxxxx

> This is precisely my issue as well - "show unread" shows *all*
> subfolders, including those without unread messages. This is not how
> it worked in Outlook Express. Either this is a bug, or a valuable
> feature has been lost. It is a serious enough "little" flaw that I'm
> regretting upgrading to Vista!
 

My Computer

C
#3
OPEN MAIL TO THE INBOX

Every time I open Windows mail all folders' display are open. I wish to be
OPEN to INBOX. How can I do this?

Thanx

"David D" wrote:

> Hi Rex,
>
> Did you my any chance find a solution to this elsewhere? No one here seems
> able to help us.
>
> David D
>
> "Rex Turek" <rex.turek@xxxxxx> wrote in message
> news:lonmn35991ea94k7an2drhr71a4qvhbric@xxxxxx

> > This is precisely my issue as well - "show unread" shows *all*
> > subfolders, including those without unread messages. This is not how
> > it worked in Outlook Express. Either this is a bug, or a valuable
> > feature has been lost. It is a serious enough "little" flaw that I'm
> > regretting upgrading to Vista!
>
>
 

My Computer

G

Gary VanderMolen

#4
Re: OPEN MAIL TO THE INBOX

Tools, Options, uncheck "Automatically display folders with unread
messages."

--
Gary VanderMolen, MS-MVP


"Ciao" <Ciao@xxxxxx> wrote in message
news:309FC208-D578-46EA-8572-580D94353971@xxxxxx

> Every time I open Windows mail all folders' display are open. I wish to
> be
> OPEN to INBOX. How can I do this?
>
> Thanx
>
> "David D" wrote:
>

>> Hi Rex,
>>
>> Did you my any chance find a solution to this elsewhere? No one here
>> seems
>> able to help us.
>>
>> David D
>>
>> "Rex Turek" <rex.turek@xxxxxx> wrote in message
>> news:lonmn35991ea94k7an2drhr71a4qvhbric@xxxxxx

>> > This is precisely my issue as well - "show unread" shows *all*
>> > subfolders, including those without unread messages. This is not how
>> > it worked in Outlook Express. Either this is a bug, or a valuable
>> > feature has been lost. It is a serious enough "little" flaw that I'm
>> > regretting upgrading to Vista!
>>
>>
 

My Computer

C
#5
Re: OPEN MAIL TO THE INBOX

Gary:

Doesn't work. I've tried it with both.
What's more frustrating is this is happening in a different user account on
the same 'puter. On the other user account, it works fine (opens on INBOX).


"Gary VanderMolen" wrote:

> Tools, Options, uncheck "Automatically display folders with unread
> messages."
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Ciao" <Ciao@xxxxxx> wrote in message
> news:309FC208-D578-46EA-8572-580D94353971@xxxxxx

> > Every time I open Windows mail all folders' display are open. I wish to
> > be
> > OPEN to INBOX. How can I do this?
> >
> > Thanx
> >
> > "David D" wrote:
> >

> >> Hi Rex,
> >>
> >> Did you my any chance find a solution to this elsewhere? No one here
> >> seems
> >> able to help us.
> >>
> >> David D
> >>
> >> "Rex Turek" <rex.turek@xxxxxx> wrote in message
> >> news:lonmn35991ea94k7an2drhr71a4qvhbric@xxxxxx
> >> > This is precisely my issue as well - "show unread" shows *all*
> >> > subfolders, including those without unread messages. This is not how
> >> > it worked in Outlook Express. Either this is a bug, or a valuable
> >> > feature has been lost. It is a serious enough "little" flaw that I'm
> >> > regretting upgrading to Vista!
> >>
> >>
>
>
 

My Computer

G

Gary VanderMolen

#6
Re: OPEN MAIL TO THE INBOX

Sometimes Windows Mail will exhibit strange behavior, which can be
caused by running a non-compatible antivirus. Which antivirus are you
running?

--
Gary VanderMolen, MS-MVP


"Ciao" <Ciao@xxxxxx> wrote in message
news:7CDBB1D2-1109-44D8-99CF-96B6BF8A86E9@xxxxxx

>
> Gary:
>
> Doesn't work. I've tried it with both.
> What's more frustrating is this is happening in a different user account
> on
> the same 'puter. On the other user account, it works fine (opens on
> INBOX).
>
>
> "Gary VanderMolen" wrote:
>

>> Tools, Options, uncheck "Automatically display folders with unread
>> messages."
>>
>> --
>> Gary VanderMolen, MS-MVP
>>
>>
>> "Ciao" <Ciao@xxxxxx> wrote in message
>> news:309FC208-D578-46EA-8572-580D94353971@xxxxxx

>> > Every time I open Windows mail all folders' display are open. I wish
>> > to
>> > be
>> > OPEN to INBOX. How can I do this?
>> >
>> > Thanx
>> >
>> > "David D" wrote:
>> >
>> >> Hi Rex,
>> >>
>> >> Did you my any chance find a solution to this elsewhere? No one here
>> >> seems
>> >> able to help us.
>> >>
>> >> David D
>> >>
>> >> "Rex Turek" <rex.turek@xxxxxx> wrote in message
>> >> news:lonmn35991ea94k7an2drhr71a4qvhbric@xxxxxx
>> >> > This is precisely my issue as well - "show unread" shows *all*
>> >> > subfolders, including those without unread messages. This is not
>> >> > how
>> >> > it worked in Outlook Express. Either this is a bug, or a valuable
>> >> > feature has been lost. It is a serious enough "little" flaw that
>> >> > I'm
>> >> > regretting upgrading to Vista!
 

My Computer