• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Gadget Border Color Problem

B

BajaPaul

#1
I recently had an installation problem with a program which required a
restore to an earlier date to correct/back-out-of.

Everything works fine as before except the border around three of my gadgets
have changed in color.

Two of them are MS gadgets, Calendar and Weather. The other is Presto's
Clock.

Problem: The border color around these three gadgets is now a bright purple
color instead of white as before. Other than appearance everything looks and
works fine. I feel the gadgets that don't have purple borders just don't
have a border at all.

I have mutiple users on this computer and their gadgets have bright purple
borders too!

I have tried to close and open the Sidebar. I have uninstalled and
re-installed all the gadgets. I have changed my themes and backgrounds. The
purple border color follows the gadget if I drag it to the desktop. I don't
have any earler restore points to go back too.

I feel this is a global setting somewhere that got changed or scrambled. I
searched all over various directories for a variable to edit but can't find
anything anywhere. I even searched through the registry. I searched it on
the internet and here. No luck!

Does anyone have any clues on how to reset the default gadget border color
back to white? Purple just doesn't look right!

Paul
 

My Computer

I

ianwvt

#2
The Purple/Pink background problem is related to the opacity settings.
You could try the following and see if this solves it (found it worked
for someone else):

1.) close sidebar and exit it
2.) accessories> command prompt [right click and choose 'run as
administrator']
3.) type in these three in the given order

regsvr32 msxml3.dll [enter]

regsvr32 scrrun.dll [enter]

regsvr32 jscript.dll [enter]

after each enter you will get a success dialog window

Open sidebar and it should work.....

____________________
Ian
Windows 7 Forums - http://www.w7forums.com

On Jan 28, 8:22 am, BajaPaul <BajaP...@xxxxxx>
wrote:

> I recently had an installation problem with a program which required a
> restore to an earlier date to correct/back-out-of.
>
> Everything works fine as before except the border around three of my gadgets
> have changed in color.
>
> Two of them are MS gadgets, Calendar and Weather.  The other is Presto's
> Clock.
>
> Problem:  The border color around these three gadgets is now a bright purple
> color instead of white as before.  Other than appearance everything looks and
> works fine.  I feel the gadgets that don't have purple borders just don't
> have a border at all.
>
> I have mutiple users on this computer and their gadgets have bright purple
> borders too!
>
> I have tried to close and open the Sidebar.  I have uninstalled and
> re-installed all the gadgets.  I have changed my themes and backgrounds..  The
> purple border color follows the gadget if I drag it to the desktop.  I don't
> have any earler restore points to go back too.
>
> I feel this is a global setting somewhere that got changed or scrambled.  I
> searched all over various directories for a variable to edit but can't find
> anything anywhere.  I even searched through the registry.  I searchedit on
> the internet and here.  No luck!
>
> Does anyone have any clues on how to reset the default gadget border color
> back to white?  Purple just doesn't look right!
>
> Paul
 

My Computer

R

Ramesh Srinivasan, MS-MVP

#3
This might apply.

Gadgets in the Windows Vista Sidebar are not displayed correctly:
http://www.winhelponline.com/articl...ista-Sidebar-are-not-displayed-correctly.html

If not, posting a screenshot of the Sidebar would help.

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
The Winhelponline Blog http://www.winhelponline.com/blog


"BajaPaul" <BajaPaul@xxxxxx> wrote in message
news:89E23666-FECE-4B68-A613-5694CB0D448C@xxxxxx

>I recently had an installation problem with a program which required a
> restore to an earlier date to correct/back-out-of.
>
> Everything works fine as before except the border around three of my
> gadgets
> have changed in color.
>
> Two of them are MS gadgets, Calendar and Weather. The other is Presto's
> Clock.
>
> Problem: The border color around these three gadgets is now a bright
> purple
> color instead of white as before. Other than appearance everything looks
> and
> works fine. I feel the gadgets that don't have purple borders just don't
> have a border at all.
>
> I have mutiple users on this computer and their gadgets have bright purple
> borders too!
>
> I have tried to close and open the Sidebar. I have uninstalled and
> re-installed all the gadgets. I have changed my themes and backgrounds.
> The
> purple border color follows the gadget if I drag it to the desktop. I
> don't
> have any earler restore points to go back too.
>
> I feel this is a global setting somewhere that got changed or scrambled.
> I
> searched all over various directories for a variable to edit but can't
> find
> anything anywhere. I even searched through the registry. I searched it
> on
> the internet and here. No luck!
>
> Does anyone have any clues on how to reset the default gadget border color
> back to white? Purple just doesn't look right!
>
> Paul
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)