• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Getting Task Manager Access Back

D
#1
Task Manager changed and I no longer have access. followed Windows help:

Click to open Registry Editor.‌ If you are prompted for an administrator
password or confirmation, type the password or provide confirmation.

Navigate to the following location:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

Double-click System, double-click DisableTaskMgr, change Value data to 0,
and then click OK.

But "Disable TaskMgr" doesn't appear after double clicking "System". At a
loss.
 

My Computer

R

Ronnie Vernon MVP

#2
Doug

Try creating that registry value.

After you open the 'System' key, right click in the right side pane and
select
New/DWord(32-bit)Value. Rename the value to DisableTaskMgr
(This name is case sensitive with no spaces).

The default value will be 0 (zero).

Exit the registry editor and reboot the computer.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"Doug" <Doug@xxxxxx> wrote in message
news:042804BB-91F5-4331-8F9A-E4EB33040B9B@xxxxxx

> Task Manager changed and I no longer have access. followed Windows help:
>
> Click to open Registry Editor.‌ If you are prompted for an administrator
> password or confirmation, type the password or provide confirmation.
>
> Navigate to the following location:
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
>
> Double-click System, double-click DisableTaskMgr, change Value data to 0,
> and then click OK.
>
> But "Disable TaskMgr" doesn't appear after double clicking "System". At a
> loss.
 

My Computer

Brink

Staff member
mvp
Messages
32,205
Location
Oklahoma, USA
#3
Task Manager changed and I no longer have access. followed Windows help:

Click to open Registry Editor.* If you are prompted for an administrator
password or confirmation, type the password or provide confirmation.

Navigate to the following location:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies

Double-click System, double-click DisableTaskMgr, change Value data to 0,
and then click OK.

But "Disable TaskMgr" doesn't appear after double clicking "System". At a
loss.
Hi Doug,

In addition to Ronnie's solution, this tutorial will show you how to fix the problem. It includes a download and manual option for doing this.

http://www.vistax64.com/tutorials/103275-task-manager-enable-disable.html

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
D
#4
Thanks Ronnie,
I appear to now have task manager but I'm getting the following when trying
to open it: "C:\Windows\system32\taskmgr.exe Windows cannot access the
specified device, path, or file. You may not have the appropriate permissions
to access the item." The task manager properties were changed and I still
can't access it via ctrl alt delete. any further advise short of restoring
system back to factory defaults?


"Ronnie Vernon MVP" wrote:

> Doug
>
> Try creating that registry value.
>
> After you open the 'System' key, right click in the right side pane and
> select
> New/DWord(32-bit)Value. Rename the value to DisableTaskMgr
> (This name is case sensitive with no spaces).
>
> The default value will be 0 (zero).
>
> Exit the registry editor and reboot the computer.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
> "Doug" <Doug@xxxxxx> wrote in message
> news:042804BB-91F5-4331-8F9A-E4EB33040B9B@xxxxxx

> > Task Manager changed and I no longer have access. followed Windows help:
> >
> > Click to open Registry Editor.‌ If you are prompted for an administrator
> > password or confirmation, type the password or provide confirmation.
> >
> > Navigate to the following location:
> > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
> >
> > Double-click System, double-click DisableTaskMgr, change Value data to 0,
> > and then click OK.
> >
> > But "Disable TaskMgr" doesn't appear after double clicking "System". At a
> > loss.
>
 

My Computer

D
#5
Thanks brink,
I appear to now have task manager but I'm getting the following when trying
to open it: "C:\Windows\system32\taskmgr.exe Windows cannot access the
specified device, path, or file. You may not have the appropriate permissions
to access the item." The task manager properties were changed and I still
can't access it via ctrl alt delete. any further advise short of restoring
system back to factory defaults?


"brink" wrote:

>
> Doug;521415 Wrote:

> > Task Manager changed and I no longer have access. followed Windows help:
> >
> > Click to open Registry Editor.* If you are prompted for an
> > administrator
> > password or confirmation, type the password or provide confirmation.
> >
> > Navigate to the following location:
> > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
> >
> > Double-click System, double-click DisableTaskMgr, change Value data to
> > 0,
> > and then click OK.
> >
> > But "Disable TaskMgr" doesn't appear after double clicking "System". At
> > a
> > loss.
>
> Hi Doug,
>
> In addition to Ronnie's solution, this tutorial will show you how to
> fix the problem. It includes a download and manuall option for doing
> this.
>
> http://www.vistax64.com/tutorials/103275-task-manager-enable-disable.html
>
> Shawn
>
>
> --
> brink
>
> *There are no dumb questions, just the people that do not ask them.*
> WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
> *Please post feedback to help others.*
>
 

My Computer

Brink

Staff member
mvp
Messages
32,205
Location
Oklahoma, USA
#6
Thanks brink,
I appear to now have task manager but I'm getting the following when trying
to open it: "C:\Windows\system32\taskmgr.exe Windows cannot access the
specified device, path, or file. You may not have the appropriate permissions
to access the item." The task manager properties were changed and I still
can't access it via ctrl alt delete. any further advise short of restoring
system back to factory defaults?
----------------------------------
"brink" wrote:
> Hi Doug,
>
> In addition to Ronnie's solution, this tutorial will show you how to
> fix the problem. It includes a download and manuall option for doing
> this.
>
>
Task Manager - Enable or Disable
>
> Shawn
Doug,

Try running a "sfc /scannow" (no quotes) command to see if that will fix the system file. This tutorial will show you how.

http://www.vistax64.com/tutorials/66978-system-files.html


If that doesn't fix it, then take ownership of the C:\Windows\system32\taskmgr.exe file, then make sure that "Trusted Installer" and your (username) account has "Full Control". This will give you the permission you need to access the file. This tutorial will show you how.

http://www.vistax64.com/tutorials/67717-take-ownership-file.html


Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Users Who Are Viewing This Thread (Users: 1, Guests: 0)