Graphics card not recognized.

After reading the other 2 threads on graphic cards not recognized, I'm still in a funk. I recently installed a Gigabyte Radeon 7750 Graphics card into my computer. The monitor seems to work fine, but running DirectX shows that the graphics card is unavailable. I used Drivesweeper to remove the old NVIDEA files, attempted to update my BIOS (See Below), and updated the driver for my card from the Gigabyte website.

AS for the BIOS. On Acer's website, M1641 was not on the list for available downloads, only the M1640. Heeding the warnings carefully, I decided to contact Acer's help desk. They directed me to Seneca since it was refurbished. Seneca told me to go to Acer because my computer was too old for them to help me.

I think I have attached everything that you needed.
 

Attachments

My Computer

Patonb

Vista Guru
Gold Member

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

Patonb

Vista Guru
Gold Member
What gpu was in there to start?

How big is your power supply? The interweb says you have a 250W psu... the 7750 needs 350W at a dead minimum..

You might not have enough power to let it properly run if you're still on the 250W.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
Yup, looks like 250W. Who reason I got the card that I did was because a lot of sources said it won't need a power supply. Looks like I need to get that fixed too. Thank you.
 

My Computer

Patonb

Vista Guru
Gold Member
Yha, unfortunately the ati are a bit power hungry.

If you can, i'd first try to borrow one from a freind, just to be sure.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

Patonb

Vista Guru
Gold Member
I like antec, but that said yes... psu are rated on Watts and Amps.. the more Amp usually means a better psu.

But again, Antec makes quality, and is definately enough..
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
Purchased a Dynex 400w ATX PSU (Selection was limited). Still running into the same issue. Here is what I have done so far:

Installed Graphics card and it's driver
Drivesweeper on old NVIDEA drivers
Updated Graphic Card to latest driver
Installed 400w PSU

I didn't connect a direct power supply to the graphics card, only inserted it into the PCI (looking at videos of the 7750, I didn't see them connect anything, nor do I see on the card where I would connect anything anyway.
 

My Computer

My computer's current BIOS is R01-B0 (04/16/2008) on an Aspire M1641. On Acer's Site, they have a R01-B4 (12/9/2009), R01.C2L (05/15/2009), and R01.C2 (05/18/2009) for the Aspire M1640. Are any of these applicable?
 

My Computer

Patonb

Vista Guru
Gold Member
While not a great psu, it should be fine. You are correct that you don't need extra power cable.

Are you able to try the card out in a freinds computer? There really isn't much more you can do without trying the card in another computer.

Either way, you really did need a bigger psu..

edit.

i'll look into the bios for you too

Redit

I just found this:
http://support.acer-euro.com/drivers/desktop/aspire_m5641.html

Look through the manuals and see if the specs are yours.

Abit more reading, i found that is a useable bios for the m1641
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

Patonb

Vista Guru
Gold Member
Weird, there is no "Error" in the report.

I'm thinking it could be a bad card... its rare but happens
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

Patonb

Vista Guru
Gold Member
Okay, you also have an onboard card to, do you not?

Go into the bios and set the pci-e caard as primary.

The only other thing i can think of is that youre pci-e 1 slot is the very rare few that the gpus newer/faster slot won't dumb down to properly.
This is rare, but can happen. Inwhich case, you'll need to find a new card.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
So most likely its a faulty something or other. Atleast I'm not going crazy trying all these things that are supposed to work with no luck. I won't be at my computer again until Saturday, but I'll give the BIOS pci a go.

Do you know if Best Buy tests graphics cards to see if they are faulty or not since I bought it through them?
 

My Computer

Patonb

Vista Guru
Gold Member
You may get them to test at geek squad... But honestly do know.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

Patonb

Vista Guru
Gold Member
Excellent, what'd you get?
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
Top