• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Graphics Driver has stopped responding

M

MGBassace

#1
I have been running Vista for several months now and so far all has been
good, Upto now!!.
For some reason all of a sudden my games keep freezing up, If i quickly ctrl
alt del then cancel the window asking if i want to start task manager the
games start running again as normal. If i leave the freezed game it will
eventually crash to desktop stating that the graphics Driver has stopped
responding. I have updated from Forceware 154.18 to 154.28 which are the
latest on the nvidia site but still get the same thing, I dont experience
this issue on my XP 64 os (Dual Boot).
System Specs if they help are. Asrock Dual SATA939, Opteron 180 (Dual Core)
2 gb DDR 400, Audigy 2 ZS. NVIDIA Geforce 7800GTX

Any ideas?
 
R

Ryzor

#2
to state the obvious, this is a driver/graphics card problem.
im guessing that it said display driver nvdlmkm has stopped working or
something similar.
i had this problem a few days ago, but now is has been replaced wiuth games
stopping working and crashing to desktop, and bluescreens. i think that this
it something to do with a faulty video card.
windows error reporting recently sent a bumch of video hardware failure
reports, so watch out this scould be your problem.

"MGBassace" wrote:

> I have been running Vista for several months now and so far all has been
> good, Upto now!!.
> For some reason all of a sudden my games keep freezing up, If i quickly ctrl
> alt del then cancel the window asking if i want to start task manager the
> games start running again as normal. If i leave the freezed game it will
> eventually crash to desktop stating that the graphics Driver has stopped
> responding. I have updated from Forceware 154.18 to 154.28 which are the
> latest on the nvidia site but still get the same thing, I dont experience
> this issue on my XP 64 os (Dual Boot).
> System Specs if they help are. Asrock Dual SATA939, Opteron 180 (Dual Core)
> 2 gb DDR 400, Audigy 2 ZS. NVIDIA Geforce 7800GTX
>
> Any ideas?
 
V

VRG Scotty©

#3
"MGBassace" <MGBassace@discussions.microsoft.com> wrote in message
news:B9EB7306-CC82-41E6-BF08-2D307D731F42@microsoft.com...
>I have been running Vista for several months now and so far all has been
> good, Upto now!!.
> For some reason all of a sudden my games keep freezing up, If i quickly
> ctrl
> alt del then cancel the window asking if i want to start task manager the
> games start running again as normal. If i leave the freezed game it will
> eventually crash to desktop stating that the graphics Driver has stopped
> responding. I have updated from Forceware 154.18 to 154.28 which are the
> latest on the nvidia site but still get the same thing, I dont experience
> this issue on my XP 64 os (Dual Boot).
> System Specs if they help are. Asrock Dual SATA939, Opteron 180 (Dual
> Core)
> 2 gb DDR 400, Audigy 2 ZS. NVIDIA Geforce 7800GTX
>
> Any ideas?


Try these WHQL forceware 160.04 drivers
32 bit http://downloads.guru3d.com/download.php?det=1660

64 bit http://downloads.guru3d.com/download.php?det=1659

we've had these running for a while now without any problems at all,
--
VRG Scotty©

www.vistareadygames.com
 
C

Chuck

#4
I have the 7800GT and I got that just doing the update from the driver
microsoft has on its update site, guess we just have to wait for NVidia to
come out with more stable drivers for us port DX9 video card owners. :)

"MGBassace" <MGBassace@discussions.microsoft.com> wrote in message
news:B9EB7306-CC82-41E6-BF08-2D307D731F42@microsoft.com...
>I have been running Vista for several months now and so far all has been
> good, Upto now!!.
> For some reason all of a sudden my games keep freezing up, If i quickly
> ctrl
> alt del then cancel the window asking if i want to start task manager the
> games start running again as normal. If i leave the freezed game it will
> eventually crash to desktop stating that the graphics Driver has stopped
> responding. I have updated from Forceware 154.18 to 154.28 which are the
> latest on the nvidia site but still get the same thing, I dont experience
> this issue on my XP 64 os (Dual Boot).
> System Specs if they help are. Asrock Dual SATA939, Opteron 180 (Dual
> Core)
> 2 gb DDR 400, Audigy 2 ZS. NVIDIA Geforce 7800GTX
>
> Any ideas?
 
R

Robert Frost

#5
I am having a similar issue. While playing World of Warcraft, I get a random
CTD and occasionally a BSOD. I have done a full system reload without
installing any updates (except loading the nvidia drivers for forceware and
vid card) and everything worked fine until i enabled Auto-update. There
appears to be a problem with one of the updates that M$ has released but i am
not about to go update-by-update to try and find out which one it is as this
involves about 1hr of gameplay per crash. I am running:
Asus m2n32-sli deluxe wireless
BFG 8800 GTX oc 768
Corsair XMS 2-gig (checked and verified)

If i close the game quick enough, windows shows a "R300" driver crash. I am
not sure what this driver is, as the only thing that ever shows is some epson
printer, which i dont have or have loaded.

"Chuck" wrote:

> I have the 7800GT and I got that just doing the update from the driver
> microsoft has on its update site, guess we just have to wait for NVidia to
> come out with more stable drivers for us port DX9 video card owners. :)
>
> "MGBassace" <MGBassace@discussions.microsoft.com> wrote in message
> news:B9EB7306-CC82-41E6-BF08-2D307D731F42@microsoft.com...
> >I have been running Vista for several months now and so far all has been
> > good, Upto now!!.
> > For some reason all of a sudden my games keep freezing up, If i quickly
> > ctrl
> > alt del then cancel the window asking if i want to start task manager the
> > games start running again as normal. If i leave the freezed game it will
> > eventually crash to desktop stating that the graphics Driver has stopped
> > responding. I have updated from Forceware 154.18 to 154.28 which are the
> > latest on the nvidia site but still get the same thing, I dont experience
> > this issue on my XP 64 os (Dual Boot).
> > System Specs if they help are. Asrock Dual SATA939, Opteron 180 (Dual
> > Core)
> > 2 gb DDR 400, Audigy 2 ZS. NVIDIA Geforce 7800GTX
> >
> > Any ideas?

>