• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Green bar above and below video

S

Sushovan

#1
I am using Windows Media Player 11 for Windows Vista Ultimate. I am running
on Compaq Presario SR1020IL having Intel 845G chipset (Intel Extreme
Graphics).

Whenever I play a video whose aspect ratio is not the same as that of my
monitor (i.e. 4:3) in fullscreen mode, a green background appears in the
region that is not covered by the video. This is irritating, it should be
black like all the previous versions of media player.

Other friends of mine on the same chipset have faced no such problems.

I have tried disabling advanced hardware acceleration for WMV files,
changing the background color for videos, to no avail.

Any help will be appreciated.
--
Sushovan, a crazy junior
 

My Computer

A

Adam Albright

#2
On Tue, 5 Jun 2007 09:05:13 -0700, Sushovan
<Sushovan@discussions.microsoft.com> wrote:

>I am using Windows Media Player 11 for Windows Vista Ultimate. I am running
>on Compaq Presario SR1020IL having Intel 845G chipset (Intel Extreme
>Graphics).
>
>Whenever I play a video whose aspect ratio is not the same as that of my
>monitor (i.e. 4:3) in fullscreen mode, a green background appears in the
>region that is not covered by the video. This is irritating, it should be
>black like all the previous versions of media player.
>
>Other friends of mine on the same chipset have faced no such problems.
>
>I have tried disabling advanced hardware acceleration for WMV files,
>changing the background color for videos, to no avail.
>
>Any help will be appreciated.


Use a BETTER player. Media Player in prone to all kinds of problems
because it wasn't designed well.

I suggest GOM player. It is free and loaded with features Media Player
doesn't have. XnView and VLC and two more feature rich FREE players
all of which run circles around Media Player and rarely have any CODEC
issues nor stumble, stutter or skip or do any of the other bad habits
Media Player seems prone to do.

The color background could be caused by many things. I don't see it,
however if viewing a video full screen in Media Player the black is
less than pure black while is it absolutely R 0, G 0, B 0 confirmed by
testing making a snip of screen via capture and examining in Photoshop
when played at less than full screen size. While it could be the
display driver, since I only see Media Player doing this that suggests
Media Player is at fault but it only shows up sometimes for some
people playing some types of videos in some formats. Typical
performance from Microsoft. They simply don't test their software well
enough then the fanboys point their fingers outward rather than
inward.
 

My Computer

R

Ron K.

#3
go into the mediaplayer options there should be a an option somewhere in the
tabs that willl allow you to change the color to whatever you choose. I'd be
more specific but I'm not using my Vista machine right now.

"Sushovan" wrote:

> I am using Windows Media Player 11 for Windows Vista Ultimate. I am running
> on Compaq Presario SR1020IL having Intel 845G chipset (Intel Extreme
> Graphics).
>
> Whenever I play a video whose aspect ratio is not the same as that of my
> monitor (i.e. 4:3) in fullscreen mode, a green background appears in the
> region that is not covered by the video. This is irritating, it should be
> black like all the previous versions of media player.
>
> Other friends of mine on the same chipset have faced no such problems.
>
> I have tried disabling advanced hardware acceleration for WMV files,
> changing the background color for videos, to no avail.
>
> Any help will be appreciated.
> --
> Sushovan, a crazy junior
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)