Grey box in video call, but not in webcam sharing

B

Barclay

When I make a video call in WLM, all I can ever transmit is a grey box. I
know my webcam is working because if I choose theoption to share my webcam
with the other party, it works fine. It is only once I switch to the Video
Call that the grey box appears and I lose all video. I do get audio at that
point. I have tried this connected to different users, always with the same
result. I have the latest video and camera drivers. Any idea what may be
going on? Thanks!
 

My Computer

J

Jonathan Kay [MVP]

Greetings Barclay,

You're not the first to have this happen to them. Until a later release which hopefully
addresses this problem, just continue to use the webcam options as opposed to video call.

At first I thought it was limited to specific camera models, but after asking plenty of those
with this problem, it doesn't seem to be a deciding factor. However, which model and
manufacturer of webcam are you using?

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--

"Barclay" <[email protected]> wrote in message
news:[email protected]

> When I make a video call in WLM, all I can ever transmit is a grey box. I
> know my webcam is working because if I choose theoption to share my webcam
> with the other party, it works fine. It is only once I switch to the Video
> Call that the grey box appears and I lose all video. I do get audio at that
> point. I have tried this connected to different users, always with the same
> result. I have the latest video and camera drivers. Any idea what may be
> going on? Thanks!
 

My Computer

B

Barclay

I am using the Creative Live! Cam Video IM Pro (VF0230). After lots of
pulling my hair out, I actually found a work around last night for the
problem. When setting up the video, there are always two options for the
camera - "Live Cam Video Pro" and "Live Cam Video Pro (VFW)." When picking
the first opton, the video shows find in the options window and with the
standard webcam option. When picking the VFW option, messenger reports it
isn't supported, but then it works fine for the video call.

"Jonathan Kay [MVP]" wrote:

> Greetings Barclay,
>
> You're not the first to have this happen to them. Until a later release which hopefully
> addresses this problem, just continue to use the webcam options as opposed to video call.
>
> At first I thought it was limited to specific camera models, but after asking plenty of those
> with this problem, it doesn't seem to be a deciding factor. However, which model and
> manufacturer of webcam are you using?
>
> --
> Jonathan Kay
> Microsoft MVP - Windows Live Messenger
> MSN Messenger/Windows Messenger
> MessengerGeek Blog: http://www.messengergeek.com
> Messenger Resources: http://messenger.jonathankay.com
> (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
> --
>
> "Barclay" <[email protected]> wrote in message
> news:[email protected]

> > When I make a video call in WLM, all I can ever transmit is a grey box. I
> > know my webcam is working because if I choose theoption to share my webcam
> > with the other party, it works fine. It is only once I switch to the Video
> > Call that the grey box appears and I lose all video. I do get audio at that
> > point. I have tried this connected to different users, always with the same
> > result. I have the latest video and camera drivers. Any idea what may be
> > going on? Thanks!
>
>
>
 

My Computer

J

Jonathan Kay [MVP]

Hi Barclay,

That's actually very interesting. As far as I know VFW (Video for Windows) support shouldn't
even exist there (as the message says). However, what's tested in the wizard and what is
actually used in the various video modes does differ, so I guess this is just a nicer
workaround than the other method.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Barclay" <[email protected]> wrote in message
news:[email protected]

> I am using the Creative Live! Cam Video IM Pro (VF0230). After lots of
> pulling my hair out, I actually found a work around last night for the
> problem. When setting up the video, there are always two options for the
> camera - "Live Cam Video Pro" and "Live Cam Video Pro (VFW)." When picking
> the first opton, the video shows find in the options window and with the
> standard webcam option. When picking the VFW option, messenger reports it
> isn't supported, but then it works fine for the video call.
>
> "Jonathan Kay [MVP]" wrote:
>

>> Greetings Barclay,
>>
>> You're not the first to have this happen to them. Until a later release which hopefully
>> addresses this problem, just continue to use the webcam options as opposed to video call.
>>
>> At first I thought it was limited to specific camera models, but after asking plenty of
>> those
>> with this problem, it doesn't seem to be a deciding factor. However, which model and
>> manufacturer of webcam are you using?
>>
>> --
>> Jonathan Kay
>> Microsoft MVP - Windows Live Messenger
>> MSN Messenger/Windows Messenger
>> MessengerGeek Blog: http://www.messengergeek.com
>> Messenger Resources: http://messenger.jonathankay.com
>> (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
>> --
>>
>> "Barclay" <[email protected]> wrote in message
>> news:[email protected]

>> > When I make a video call in WLM, all I can ever transmit is a grey box. I
>> > know my webcam is working because if I choose theoption to share my webcam
>> > with the other party, it works fine. It is only once I switch to the Video
>> > Call that the grey box appears and I lose all video. I do get audio at that
>> > point. I have tried this connected to different users, always with the same
>> > result. I have the latest video and camera drivers. Any idea what may be
>> > going on? Thanks!
>>
>>
>>
 

My Computer

P

Peter

Hi folks,

I'm facing the same problem too, I tried getting back to older MSN version
and it worked. However, back to the new ver failed again, only by showing the
webcam operates normally. Otherwise if i do a video call same grey screen. I
had also feedback to microsoft but i do not think this issue will be fix
anytime soon.

Regards,
Peter

"Jonathan Kay [MVP]" wrote:

> Greetings Barclay,
>
> You're not the first to have this happen to them. Until a later release which hopefully
> addresses this problem, just continue to use the webcam options as opposed to video call.
>
> At first I thought it was limited to specific camera models, but after asking plenty of those
> with this problem, it doesn't seem to be a deciding factor. However, which model and
> manufacturer of webcam are you using?
>
> --
> Jonathan Kay
> Microsoft MVP - Windows Live Messenger
> MSN Messenger/Windows Messenger
> MessengerGeek Blog: http://www.messengergeek.com
> Messenger Resources: http://messenger.jonathankay.com
> (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
> --
>
> "Barclay" <[email protected]> wrote in message
> news:[email protected]

> > When I make a video call in WLM, all I can ever transmit is a grey box. I
> > know my webcam is working because if I choose theoption to share my webcam
> > with the other party, it works fine. It is only once I switch to the Video
> > Call that the grey box appears and I lose all video. I do get audio at that
> > point. I have tried this connected to different users, always with the same
> > result. I have the latest video and camera drivers. Any idea what may be
> > going on? Thanks!
>
>
>
 

My Computer

J

Jonathan Kay [MVP]

Greetings,

Hm, would you mind showing a screenshot?

I don't think this really applies to you, but take a look at this:
http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!3016.entry

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Peter" <[email protected]> wrote in message
news:[email protected]

> Hi folks,
>
> I'm facing the same problem too, I tried getting back to older MSN version
> and it worked. However, back to the new ver failed again, only by showing the
> webcam operates normally. Otherwise if i do a video call same grey screen. I
> had also feedback to microsoft but i do not think this issue will be fix
> anytime soon.
>
> Regards,
> Peter
>
> "Jonathan Kay [MVP]" wrote:
>

>> Greetings Barclay,
>>
>> You're not the first to have this happen to them. Until a later release which hopefully
>> addresses this problem, just continue to use the webcam options as opposed to video call.
>>
>> At first I thought it was limited to specific camera models, but after asking plenty of
>> those
>> with this problem, it doesn't seem to be a deciding factor. However, which model and
>> manufacturer of webcam are you using?
>>
>> --
>> Jonathan Kay
>> Microsoft MVP - Windows Live Messenger
>> MSN Messenger/Windows Messenger
>> MessengerGeek Blog: http://www.messengergeek.com
>> Messenger Resources: http://messenger.jonathankay.com
>> (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
>> --
>>
>> "Barclay" <[email protected]> wrote in message
>> news:[email protected]

>> > When I make a video call in WLM, all I can ever transmit is a grey box. I
>> > know my webcam is working because if I choose theoption to share my webcam
>> > with the other party, it works fine. It is only once I switch to the Video
>> > Call that the grey box appears and I lose all video. I do get audio at that
>> > point. I have tried this connected to different users, always with the same
>> > result. I have the latest video and camera drivers. Any idea what may be
>> > going on? Thanks!
>>
>>
>>
 

My Computer

N

Nicholas Sia

Hi, i think this has been dead for very long, but i just bought a laptop and
im facing this problem. it an acer, with an acer crystal eye. it works
perfectly in skype, an the walk arounds have failed for me.

has the problem been solved already?

"Peter" wrote:

>
>
> "Barclay" wrote:
>

> > When I make a video call in WLM, all I can ever transmit is a grey box. I
> > know my webcam is working because if I choose theoption to share my webcam
> > with the other party, it works fine. It is only once I switch to the Video
> > Call that the grey box appears and I lose all video. I do get audio at that
> > point. I have tried this connected to different users, always with the same
> > result. I have the latest video and camera drivers. Any idea what may be
> > going on? Thanks!
 

My Computer

J

Jonathan Kay [MVP]

Greetings,

What's being described in this thread was last year, long before this latest update removed
the webcam feature (which only happened a week ago).

The feature is simply gone now, there is nothing there to be grayed out.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2010 Jonathan Kay - If redistributing, you must include this signature or citation
4 days to go!
--

"jasperk" <[email protected]> wrote in message
news:[email protected]

>
> See the following solution that should fix your problem:
> 'blog.eddsn.com “Show my webcam” not available and grey
> webcam during video call problems in Windows Live Messenger
> 14.0.8117.416' (http://tinyurl.com/387d8a7)
>
> linxinshi;65615 Wrote:

>> It is very useful information for me:
>>
>> My web cam is Creative Live Cam. It used to work well for MSN in past
>> years.
>> It happened couple times that we have to restart PC to find the web cam
>> in
>> MSN, but very seldom. From last week, I only got grey box in video
>> call. I
>> knew web cam is ok because it worked well with Skype, even if pressing
>> "Show
>> my webcam", the other person can see my video smoothly. Also under
>> Tools/Audio and Video Setting/Next, I could see the video display
>> correctly
>> if I select Live Cam Voice.
>> The solution is like what Barclay said: to select Live Cam Voice (VFW)
>> instead of Live Cam Voice. But in Tools/Audio and Video Setting, it
>> gave me
>> message as "Cannot connect to this webcam. Close any programs that may
>> be
>> using your webcam, and choose Set Up Audio and Video to try again".
>> If you select VFW, then I can see the video in MSN video call.
>>
>> Linxinshi
>>
>> "Jonathan Kay [MVP]" wrote:
>>

>> > Greetings,
>> >
>> > Hm, would you mind showing a screenshot?
>> >
>> > I don't think this really applies to you, but take a look at this:
>> > http://tinyurl.com/362lwuq
>> >
>> > --
>> > Jonathan Kay
>> > Microsoft MVP - Windows Live Messenger
>> > MSN Messenger/Windows Messenger
>> > MessengerGeek Blog: http://www.messengergeek.com
>> > Messenger Resources: 'MSN/Windows Messenger Resources'
>> (http://messenger.jonathankay.com)

>> > (c) 2009 Jonathan Kay - If redistributing, you must include this
>> signature or citation

>> > --
>> >
>> >
>> > "Peter" <[email protected]> wrote in message
>> > news:[email protected]
>> > > Hi folks,
>> > >
>> > > I'm facing the same problem too, I tried getting back to older MSN
>> version

>> > > and it worked. However, back to the new ver failed again, only by
>> showing the

>> > > webcam operates normally. Otherwise if i do a video call same grey
>> screen. I

>> > > had also feedback to microsoft but i do not think this issue will
>> be fix

>> > > anytime soon.
>> > >
>> > > Regards,
>> > > Peter
>> > >
>> > > "Jonathan Kay [MVP]" wrote:
>> > >
>> > >> Greetings Barclay,
>> > >>
>> > >> You're not the first to have this happen to them. Until a later
>> release which hopefully

>> > >> addresses this problem, just continue to use the webcam options as
>> opposed to video call.

>> > >>
>> > >> At first I thought it was limited to specific camera models, but
>> after asking plenty of

>> > >> those
>> > >> with this problem, it doesn't seem to be a deciding factor.
>> However, which model and

>> > >> manufacturer of webcam are you using?
>> > >>
>> > >> --
>> > >> Jonathan Kay
>> > >> Microsoft MVP - Windows Live Messenger
>> > >> MSN Messenger/Windows Messenger
>> > >> MessengerGeek Blog: http://www.messengergeek.com
>> > >> Messenger Resources: 'MSN/Windows Messenger Resources'
>> (http://messenger.jonathankay.com)

>> > >> (c) 2009 Jonathan Kay - If redistributing, you must include this
>> signature or citation

>> > >> --
>> > >>
>> > >> "Barclay" <[email protected]> wrote in message
>> > >> news:[email protected]
>> > >> > When I make a video call in WLM, all I can ever transmit is a
>> grey box. I

>> > >> > know my webcam is working because if I choose theoption to share
>> my webcam

>> > >> > with the other party, it works fine. It is only once I switch to
>> the Video

>> > >> > Call that the grey box appears and I lose all video. I do get
>> audio at that

>> > >> > point. I have tried this connected to different users, always
>> with the same

>> > >> > result. I have the latest video and camera drivers. Any idea
>> what may be

>> > >> > going on? Thanks!
>> > >>
>> > >>
>> > >>
>> >
>> >
>
>
> --
> jasperk
> Posted via http://www.win7heads.com
>
 

My Computer

Top