• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hard drive write protected

S

Sashi

#1
Hi all,
On my vista box, my C:\ drive is protected against writes and I need
to manually authorize each write.
Needless to say, this is turning out into a major pain in the ass as I
can't run any programs which need write access.
Is this an inbuilt Vista feature? How do I disable this?
Thanks,
Sashi
 

My Computer

M

Mark L. Ferguson

#2
The NTFS file system allow you to change access right if you 'run as admin'.

You receive an error message when you try to save a file to a hard disk
drive or to a flash device in Windows Vista :
http://support.microsoft.com/kb/931277/en-us

--
Was this helpful? Then click the Ratings button. Voting helps the web
interface.
http://www.microsoft.com/wn3/locales/help/help_en-us.htm#RateAPost

Mark L. Ferguson

..
"Sashi" <smalladi@xxxxxx> wrote in message
news:c6057bd3-69b0-4bdb-b476-989dc62cbee6@xxxxxx

> Hi all,
> On my vista box, my C:\ drive is protected against writes and I need
> to manually authorize each write.
> Needless to say, this is turning out into a major pain in the ass as I
> can't run any programs which need write access.
> Is this an inbuilt Vista feature? How do I disable this?
> Thanks,
> Sashi
 

My Computer

#3
You might try this. Open an admin command prompt. Type [cd\] Press Enter.
Type [attrib -r] Press Enter.

"Sashi" <smalladi@xxxxxx> wrote in message
news:c6057bd3-69b0-4bdb-b476-989dc62cbee6@xxxxxx

> Hi all,
> On my vista box, my C:\ drive is protected against writes and I need
> to manually authorize each write.
> Needless to say, this is turning out into a major pain in the ass as I
> can't run any programs which need write access.
> Is this an inbuilt Vista feature? How do I disable this?
> Thanks,
> Sashi
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)