• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hard rive always working

F
#1
Hello,

I just installed Windows Vista a couple of days earlier and my Hard Drive is
always working or almost. Even if I leave the computer idle for a long time,
it's always working with the little grinding noise. The cpu is not working
though. Is there anything I can do to fix this?
It's becoming really annoying working with this background noise.

Thank you

Frederik
 
M
#2
Give it a week to index everything. This is normal and you can't turn it off.
It should slow after it indexing everything. Do a chkdsk if you are worried
about drive failure.

"Fred" wrote:

> Hello,
>
> I just installed Windows Vista a couple of days earlier and my Hard Drive is
> always working or almost. Even if I leave the computer idle for a long time,
> it's always working with the little grinding noise. The cpu is not working
> though. Is there anything I can do to fix this?
> It's becoming really annoying working with this background noise.
>
> Thank you
>
> Frederik
 
S

Steve Thackery

#3
As well as indexing, Vista runs the defrag once a week. Also Superfetch
preloads files it thinks you are going to use into RAM. Every so often
Vista decides to optimise the boot files on your disk to speed up the boot
time.

So the sort of thing you've noticed is fairly normal with Vista. As Mary
says, though, the biggest impact at the moment will be the indexing, which
will settle down in a few days.

Steve