• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Header download for the gmail

S

sarah

#1
What does this mean and how do i fix it??

Header download for the '[Gmail]' folder did not complete. Could not select
'[Gmail]' on the IMAP server. You might try refreshing your folder list to
synchronize with the IMAP server. Account: 'imap.gmail.com', Server:
'imap.gmail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Gmail]
(Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2
 

My Computer

G

Gary VanderMolen

#2
Try this:
Right-click on the "[Gmail]" folder, select Synchronization Settings,
Don't Synchronize.

--
Gary VanderMolen, MS-MVP (Mail)


"sarah" <sarah@xxxxxx> wrote in message news:436DB33E-3F2D-4EAE-9234-EDAFF44F84B9@xxxxxx

> What does this mean and how do i fix it??
>
> Header download for the '[Gmail]' folder did not complete. Could not select
> '[Gmail]' on the IMAP server. You might try refreshing your folder list to
> synchronize with the IMAP server. Account: 'imap.gmail.com', Server:
> 'imap.gmail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Gmail]
> (Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2
 

My Computer

J
#3
I had the same problem. Fixed by this answer. Thanks.

"Gary VanderMolen" wrote:

> Try this:
> Right-click on the "[Gmail]" folder, select Synchronization Settings,
> Don't Synchronize.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "sarah" <sarah@xxxxxx> wrote in message news:436DB33E-3F2D-4EAE-9234-EDAFF44F84B9@xxxxxx

> > What does this mean and how do i fix it??
> >
> > Header download for the '[Gmail]' folder did not complete. Could not select
> > '[Gmail]' on the IMAP server. You might try refreshing your folder list to
> > synchronize with the IMAP server. Account: 'imap.gmail.com', Server:
> > 'imap.gmail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Gmail]
> > (Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2
>
 

My Computer

G

Gary VanderMolen

#4
You're very welcome. Thanks for letting us know.

--
Gary VanderMolen, MS-MVP (Mail)


"Jeff" <Jeff@xxxxxx> wrote in message news:E9DB3443-8102-4530-A3BF-C3BE2C45EAC8@xxxxxx

>I had the same problem. Fixed by this answer. Thanks.
>
> "Gary VanderMolen" wrote:
>

>> Try this:
>> Right-click on the "[Gmail]" folder, select Synchronization Settings,
>> Don't Synchronize.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "sarah" <sarah@xxxxxx> wrote in message news:436DB33E-3F2D-4EAE-9234-EDAFF44F84B9@xxxxxx

>> > What does this mean and how do i fix it??
>> >
>> > Header download for the '[Gmail]' folder did not complete. Could not select
>> > '[Gmail]' on the IMAP server. You might try refreshing your folder list to
>> > synchronize with the IMAP server. Account: 'imap.gmail.com', Server:
>> > 'imap.gmail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Gmail]
>> > (Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2
>>
 

My Computer

D

Disney_Princess

#5
Hey Everyone!

I too did this and it worked for all except the {all mail} folder which
still had the same error, but fear not my friends I have found a solution
that worked for me and I hope it does all of you as well.

1) Right Click Gmail

2)Choose properties

3) Choose the synchronize tab and uncheck the box

"sarah" wrote:

> What does this mean and how do i fix it??
>
> Header download for the '[Gmail]' folder did not complete. Could not select
> '[Gmail]' on the IMAP server. You might try refreshing your folder list to
> synchronize with the IMAP server. Account: 'imap.gmail.com', Server:
> 'imap.gmail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Gmail]
> (Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)