Solved Headphone jack Not working!!!

shortmantuff

New Member
So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite A215-S4757
    Memory
    2048MB DDR2 SDRAM
    Graphics Card(s)
    ATI Radeon® X1200 128MB-319MB
    Monitor(s) Displays
    15.4” diagonal widescreen TruBrite®TFT LCD display at 1280x800 native resolution (WXGA)
    Hard Drives
    250GB (4200RPM); Serial ATA hard disk drive

rive0108

Vista Guru
Gold Member
So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
It is recommended to fill out your system specs. I have no idea what your system is or what audio driver/manager you are using.

If you have a realtek HD audio card- Install the audio manager, and set it to allow setting to pop up when jacks are used. That way you can tell it if you inserting headphones,mic, etc, and it will mute the external speakers and use the headphones-otherwise it plays out the speakers (this is common if you have a realtek card, and use the default Microsoft hd sound driver/software codecs. You may also note the "volume knob" does not work)

If you have a realtek card install the realtek driver/audio manager here:http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
 
Last edited:

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

shortmantuff

New Member
So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
It is recommended to fill out your system specs. I have no idea what your system is or what audio driver/manager you are using.

If you have a realtek HD audio card- Install the audio manager, and set it to allow setting to pop up when jacks are used. That way you can tell it if you inserting headphones,mic, etc, and it will mute the external speakers and use the headphones-otherwise it plays out the speakers (this is common if you have a realtek card, and use the default Microsoft hd sound driver/software codecs. You may also note the "volume knob" does not work)

If you have a realtek card install the realtek driver/audio manager here:http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
Yes, I have a Realtek card. I tried the link above but it is not working for me. How else would I install the audio manager?
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite A215-S4757
    Memory
    2048MB DDR2 SDRAM
    Graphics Card(s)
    ATI Radeon® X1200 128MB-319MB
    Monitor(s) Displays
    15.4” diagonal widescreen TruBrite®TFT LCD display at 1280x800 native resolution (WXGA)
    Hard Drives
    250GB (4200RPM); Serial ATA hard disk drive

rive0108

Vista Guru
Gold Member
So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
It is recommended to fill out your system specs. I have no idea what your system is or what audio driver/manager you are using.

If you have a realtek HD audio card- Install the audio manager, and set it to allow setting to pop up when jacks are used. That way you can tell it if you inserting headphones,mic, etc, and it will mute the external speakers and use the headphones-otherwise it plays out the speakers (this is common if you have a realtek card, and use the default Microsoft hd sound driver/software codecs. You may also note the "volume knob" does not work)

If you have a realtek card install the realtek driver/audio manager here:http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
Yes, I have a Realtek card. I tried the link above but it is not working for me. How else would I install the audio manager?
Try the link again.
Click High definition Audio Codecs (Software)
Notice the highlighted Software package and site 2. Download from that one.
 

Attachments

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)

shortmantuff

New Member
Thanks man. I appreciate it. ALL BETTER!
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite A215-S4757
    Memory
    2048MB DDR2 SDRAM
    Graphics Card(s)
    ATI Radeon® X1200 128MB-319MB
    Monitor(s) Displays
    15.4” diagonal widescreen TruBrite®TFT LCD display at 1280x800 native resolution (WXGA)
    Hard Drives
    250GB (4200RPM); Serial ATA hard disk drive

ahir

New Member
The link of High definition Audio Codecs software is not working (Perhaps it has been removed by realtek), can you send me the actual driver you downloaded?



Regards,
 
Last edited by a moderator:

My Computer

D

DingoTM

How do you set the audio manager to pop up like that, I don't see settings anywhere, and inside the drop-down list of "speaker arrangements" (e.g. quadriphonic, stereo, etc), I don't see headphones...
 

My Computer

Moufflon1

New Member
I had a similar problem to Shortmantuff's with my desktop, only it was my speakers that had stopped working. I still had onboard sound. After two full days of tearing out my hair and visiting numerous forums, etc., I stumbled on this thread.

Yippee ....... all fixed!

Rive0108, thank you so much for the advice :D
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq dc5750
    CPU
    2.20 gigahertz AMD Athlon 64 X2 Dual Core
    Motherboard
    HP0A64h
    Memory
    2 Gb
    Graphics Card(s)
    ATI Radeon Xpress 1150
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Samsung SyncMaster 940BW
Top