• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

HELP! Can't paste links or text from internet

wapwap

New Member
#1
I've just discovered that I can no longer paste links or text highlighted and copied in Firefox (either by Ctrl+C or Ctrl+X or by right click or edit menu).

I first discovered it when I wanted to copy a link and paste it into a new message on Yahoo Mail. I've previously had no problem with this.

I have tried intermediary programs (Notepad and Wordpad) to paste the links or text to but they don't work either. The option to paste is greyed out and using Ctrl+V doesn't work either.

However...I tried writing text in Notepad and Wordpad and copying and pasting it, even pasting into Firefox and that was fine. I could paste text from from them to each other and into a new message on Yahoo Mail on Firefox.

It's really irritating that I can't just paste a url from an address bar or text highlighted on a website. What could have caused this and what can I do to fix it? (I did try rebooting).

Oh and I can't say if IE7 has the same problem as it doesn't even want to startup for some reason, not that I'm really bothered about that!

Many thanks :)
 
#2
I've just discovered that I can no longer paste links or text highlighted and copied in Firefox (either by Ctrl+C or Ctrl+X or by right click or edit menu).

I first discovered it when I wanted to copy a link and paste it into a new message on Yahoo Mail. I've previously had no problem with this.

I have tried intermediary programs (Notepad and Wordpad) to paste the links or text to but they don't work either. The option to paste is greyed out and using Ctrl+V doesn't work either.

However...I tried writing text in Notepad and Wordpad and copying and pasting it, even pasting into Firefox and that was fine. I could paste text from from them to each other and into a new message on Yahoo Mail on Firefox.

It's really irritating that I can't just paste a url from an address bar or text highlighted on a website. What could have caused this and what can I do to fix it? (I did try rebooting).

Oh and I can't say if IE7 has the same problem as it doesn't even want to startup for some reason, not that I'm really bothered about that!

Many thanks :)
HI.....answer here: http://www.vistax64.com/vista-gener...ste-internet-site-using-vista.html#post888315