• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help me find my lost pictures uploaded to Windows Photo Gallery!

D

David227

#1
New computer with Vista Ultimate. After setting up the computer, I used a
USB to my Casio camera dock and uploaded great pictures of our 4 month old
baby boy! I saw the pictures as Windows Photo Gallery automatically opened.
I did check "erase" from the camera after tranferring, so they are gone from
the camera. Later, I tried to open the folder I had assumed was created for
these photos and CANNOT find any of them!! I have searched "Everywhere" for
pictures and I have tried valiantly to find them, but cannot. Where are
they? Can I receover them from the camera's harddrive (I have taken 3 new
photos since the old ones, dozens of them, were erased). Any help would be
appreciated as I cannot get back those photos!
 
#2
1) Open Vista Photo Gallery.
2) Click on File/Options.
3) Click on the 'Import' tab.

Here, you will be able to see the directory specified for the placement of
images you have imported with Vista's Photo Gallery. You can also change it
here, should you choose to do so.

mxh



"David227" <David227@discussions.microsoft.com> wrote in message
news:BCF08AFF-387B-4830-96B1-ABDF16310058@microsoft.com...
> New computer with Vista Ultimate. After setting up the computer, I used a
> USB to my Casio camera dock and uploaded great pictures of our 4 month old
> baby boy! I saw the pictures as Windows Photo Gallery automatically
> opened.
> I did check "erase" from the camera after tranferring, so they are gone
> from
> the camera. Later, I tried to open the folder I had assumed was created
> for
> these photos and CANNOT find any of them!! I have searched "Everywhere"
> for
> pictures and I have tried valiantly to find them, but cannot. Where are
> they? Can I receover them from the camera's harddrive (I have taken 3 new
> photos since the old ones, dozens of them, were erased). Any help would
> be
> appreciated as I cannot get back those photos!
 
D

David227

#3
Re: Help me find my lost pictures uploaded to Windows Photo Galler

Thanks, but I have been all through the Photo Gallery and even uploaded again
just to see where the new ones went. But still could not find the ones I
uploaded on April 8, just a few days ago when beginning to use this new
computer! Any other ideas? I've done a FULL search for all pictures on all
hard drives! No can find!


"mxh" wrote:

> 1) Open Vista Photo Gallery.
> 2) Click on File/Options.
> 3) Click on the 'Import' tab.
>
> Here, you will be able to see the directory specified for the placement of
> images you have imported with Vista's Photo Gallery. You can also change it
> here, should you choose to do so.
>
> mxh
>
>
>
> "David227" <David227@discussions.microsoft.com> wrote in message
> news:BCF08AFF-387B-4830-96B1-ABDF16310058@microsoft.com...
> > New computer with Vista Ultimate. After setting up the computer, I used a
> > USB to my Casio camera dock and uploaded great pictures of our 4 month old
> > baby boy! I saw the pictures as Windows Photo Gallery automatically
> > opened.
> > I did check "erase" from the camera after tranferring, so they are gone
> > from
> > the camera. Later, I tried to open the folder I had assumed was created
> > for
> > these photos and CANNOT find any of them!! I have searched "Everywhere"
> > for
> > pictures and I have tried valiantly to find them, but cannot. Where are
> > they? Can I receover them from the camera's harddrive (I have taken 3 new
> > photos since the old ones, dozens of them, were erased). Any help would
> > be
> > appreciated as I cannot get back those photos!

>
>
 
#4
Re: Help me find my lost pictures uploaded to Windows Photo Galler

"David227" <David227@discussions.microsoft.com> wrote in message
news:4D9D216C-B75F-4725-8C1D-DE78F3476A73@microsoft.com...
> Thanks, but I have been all through the Photo Gallery and even uploaded
> again
> just to see where the new ones went. But still could not find the ones I
> uploaded on April 8, just a few days ago when beginning to use this new
> computer! Any other ideas? I've done a FULL search for all pictures on
> all
> hard drives! No can find!
>



Have you specifically checked the folder path stated in Photo Gallery
options? And you do know that whatever folder is specified as the download
folder, your images will be placed in a sub folder containing the date range
of the images? If so, and they aren't there (and you haven't changed the
path since you imported your lost images), then for some reason, they didn't
get imported. If this is the case, the next step I would take would be to
google for search terms such as: SD card undelete.

This should find you a utility that will help you recover the images on the
card. Just don't use the card again until you recover the lost images.

That said, you need to create a folder for your images and then specify that
folder path in Photo Gallery. Upon import, Photo Gallery will create a
folder based on the options you specify (it will contain the date and any
tag you enter) and then place that folder as a sub folder of the download
folder you entered in PG options. It sounds more confusing than it is.

And finally, uncheck the option to delete the images from the card when
finished. Better that you do that from the camera (there may be an erase
option in the camera menu system, but look for the Format option. It's much
quicker). The reason for this is not only to prevent the kinds of issues you
are having now, but some people report problems with the memory card, often
due to formatting or erasing outside of the camera.


mxh


> "mxh" wrote:
>
>> 1) Open Vista Photo Gallery.
>> 2) Click on File/Options.
>> 3) Click on the 'Import' tab.
>>
>> Here, you will be able to see the directory specified for the placement
>> of
>> images you have imported with Vista's Photo Gallery. You can also change
>> it
>> here, should you choose to do so.
>>
>> mxh
>>
>>
>>
>> "David227" <David227@discussions.microsoft.com> wrote in message
>> news:BCF08AFF-387B-4830-96B1-ABDF16310058@microsoft.com...
>> > New computer with Vista Ultimate. After setting up the computer, I
>> > used a
>> > USB to my Casio camera dock and uploaded great pictures of our 4 month
>> > old
>> > baby boy! I saw the pictures as Windows Photo Gallery automatically
>> > opened.
>> > I did check "erase" from the camera after tranferring, so they are gone
>> > from
>> > the camera. Later, I tried to open the folder I had assumed was
>> > created
>> > for
>> > these photos and CANNOT find any of them!! I have searched
>> > "Everywhere"
>> > for
>> > pictures and I have tried valiantly to find them, but cannot. Where
>> > are
>> > they? Can I receover them from the camera's harddrive (I have taken 3
>> > new
>> > photos since the old ones, dozens of them, were erased). Any help
>> > would
>> > be
>> > appreciated as I cannot get back those photos!

>>
>>