• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Help me undo a fast menu tweak I did

leif2

New Member
Messages
12
#1
I somehow followed one of this sites tutorial tweaks to speed up my menu's, but it's too fast for me and I forget how to put it back. The problem is when I click on "open with" and see a list of programs to open with, I can no longer move pointer right to the program I want if the fastest route is diagnoly across from my pointer because the popup window will dissapear to fast. I thought it was the following tutorial that changed this setting: http://www.vistax64.com/tutorials/203607-mouse-hover-time-change.html#post1005149

This tweak failed to work for me and even after I reverted regedit mouse hover value back to default 400, I still have fast menu problem described above. Any one know how to slow my menu's back down?
 

My Computer

Messages
1,823
#3
Can you remove the mouse. Reboot and reload it.
 

My Computer

System One

  • CPU
    pair of Intel E5430 quad core 2.66 GHz Xeons
    Motherboard
    Supermicro X7DWA-N server board
    Memory
    16GB DDR667
    Graphics Card(s)
    eVGA 8800 GTS 640 MB video card
    Hard Drives
    SAS RAID

Airbot

---------------
Messages
2,010
#4
I somehow followed one of this sites tutorial tweaks to speed up my menu's, but it's too fast for me and I forget how to put it back. The problem is when I click on "open with" and see a list of programs to open with, I can no longer move pointer right to the program I want if the fastest route is diagnoly across from my pointer because the popup window will dissapear to fast. I thought it was the following tutorial that changed this setting: http://www.vistax64.com/tutorials/203607-mouse-hover-time-change.html#post1005149

This tweak failed to work for me and even after I reverted regedit mouse hover value back to default 400, I still have fast menu problem described above. Any one know how to slow my menu's back down?

Hi leif2

You might be referring to this tutorial instead of the Mouse Hover Time Change. I have replied the same in your other post in the mouser hover time tutorial.

http://www.vistax64.com/tutorials/67220-menu-show-delay-time.html
 

My Computer

System One

  • Manufacturer/Model
    Airbot 2.0
    CPU
    Core i7 920 (D0) @ 4Ghz, 26c idle- 65c full load on air
    Motherboard
    Asus P6X58D Premium -Sata 6Gb/s - USB 3.0
    Memory
    12GB Corsair Dominator -CMD12GX3M6A1600C8
    Graphics Card(s)
    EVGA Nvidia GTX 480 -Fermi
    Sound Card
    ASUS Xonar D2X
    Monitor(s) Displays
    LG 24" Flatron W2453V-PF Full HD 1080p 2ms response time
    Screen Resolution
    1920x1080@60hz
    Hard Drives
    1 OCZ Vertex2 180GB SSD
    1 TB Samsung Spinpoint F1 7200RPM 32MB cache
    2 500GB WD Caviar Blacks 7200RPM 32MB cache (WD5001AALS)

    Pioneer DVD Burner DVR-S18M
    PSU
    Corsair HX1000W
    Case
    Cooler Master HAF 932
    Cooling
    Case Fans -3 230mm, 1 140mm/CPU - Tuniq Tower 120 Extreme
    Mouse
    Logitech Wireless MK700
    Keyboard
    Logitech Wireless MK700
    Internet Speed
    100 MBPS DL 30.17Mbps UL 0.98Mbps
    Other Info
    Windows 7
    Processor-7.7 RAM- 7.9 Graphics-7.9 Gaming Graphics- 7.9 HDD- 7.8

    W.E.I final score= 7.7

    Windows Vista=5.9

Users Who Are Viewing This Thread (Users: 1, Guests: 0)