Solved Help please with vista and flashplayer

have had this problem since May and it is really getting the better of me... I am no whizz kid with computers but can usually resolve most issues but not this one.
My daughters laptop runs on Vista 32 bit and until May this year version 10 of flash player, everything was perfect. Every Flash player release after 10th May causes the following problem:

When i try to delete the cookies on her machine I get a run HOST 32.dll error- HOST 32.DLL HAS STOPPED WORKING. I can delete temp internet files, history, add-on data and everything else, it only occurs with cookies!
In the event viewer it is always Flash player 11.0cx application crash that has caused the issue.
I have tried restoring the laptop back to May and then it works fine- but she needs to have the latest version for Facebook etc..
I have also tried uninstalling flash player via Abobes uninstaller and re-installing from scratch - no joy
I have also tried deleting all cookies and disabling all add-ons before installation - no joy
Has anyone else faced this issue, anyone got any suggestions?
Am i doing something wrong?
I feel sure this is something simple - I run my own PC on XP and I don't have this issue
Thank you
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion DV6000

Yard Dog

Vista Guru
Gold Member
Hello , strange issue for sure, does that computer have all of its Microsoft updates ?
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H ([email protected]) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
Sure, I keep everything up to date, all updates for all programmes and all Microsoft updates. I really have reached a dead end and I am scratching my head to form a bald patch!!! Come on guys what have I missed and what do I keep doing wrong????
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion DV6000

Yard Dog

Vista Guru
Gold Member
Have you tried using a different browser ?
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H ([email protected]) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
No I havent but if it was the Browser wouldnt I still have the problem with Flashplayer 10 in May?? What changes have Adobe made since May that involves Cookies??

Might it help if i cleared al lthe history in the Flashplayer settings notification panel?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion DV6000

Yard Dog

Vista Guru
Gold Member
Well, I use Firefox, and I have never had Flashplayer issues, I am assuming that the computer is using IE9 , which may have issues with Flash, seems to me, that I have seen some other users recently have been having issues. And I believe they were using IE9 .
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H ([email protected]) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
We are still using IE 8 - One big confession, I have not run a virus check but wouldnt a virus affect more than this?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion DV6000

Yard Dog

Vista Guru
Gold Member
Try Firefox or Chrome or Opera , one of them should work out, and see if Flash has any issues with those or one of those.
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H ([email protected]) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
Vista/Flashplayer issue and google problem?

I have had this issue with flash player since May when they introduced Flash Player 10 (May Release) with the new settings Manager that can be accessed from your own control panel. However I have never been able to use because as soon as i click on it it crashes and causes an error host32.dll has stopped working. I have tried all the obvious Solutions, uninstall/reinstall/clear cache.

None of these have worked for me so I have kept digging and today I noticed that Flashplayer CPLApp that appears to control this new control panel settings manager has a weird location in properties relating to 'google chrome' On my other system XP: I dont have this issue it works perfectly and the location of the file is C:Windows\ system 32.
Google Chrome was loaded on the system when I got it, it has never been used by me and now says no up-to-date files. So I havent changed anything there. Flashplayer worked fine until May and I have always used IE8 on both XP and vista. Vista makes me scratch my head until I have a bald patch!!
Where has this google location come from and what can I do about it.... all suggestions welcomed... Do I rename the location, delete it, uninstall chrome??????Thank you. If you need any specific information, please ask and I will Edit accordingly
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion DV6000

Yard Dog

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H ([email protected]) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
Serious advice required with flashplayer PLEASE!!

I have had this issue with flash player since May when they introduced Flash Player 10 (May Release) with the new settings Manager that can be accessed from your own control panel. However I have never been able to use because as soon as i click on it it crashes and causes an error host32.dll has stopped working. I have tried all the obvious Solutions, uninstall/reinstall/clear cache.

None of these have worked for me so I have kept digging and today I noticed that Flashplayer CPLApp that appears to control this new control panel settings manager has a weird location in properties relating to 'google chrome' On my other system XP: I dont have this issue it works perfectly and the location of the file is C:Windows\ system 32.
Google Chrome was loaded on the system when I got it, it has never been used by me and now says no up-to-date files. So I havent changed anything there. Flashplayer worked fine until May and I have always used IE8 on both XP and vista. Vista makes me scratch my head until I have a bald patch!!
Where has this google location come from and what can I do about it.... all suggestions welcomed... Do I rename the location, delete it, uninstall chrome??????Thank you. If you need any specific information, please ask and I will Edit accordingly

If I remove google chrome will it take all its files with it?
How do in ensure my system is completely free of Flashplayer files I mean 100% before I do a reinstall
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion DV6000

Lottiemansion

Vista Guru
Gold Member
Re: Serious advice required with flashplayer PLEASE!!

Hi,

I would use the following free version of Renovo uninstaller to ensure that the software is completely un-installed : -

Revo Uninstaller Pro - Uninstall Software, Remove Programs easily

Go to advanced mode & follow the un-install instructions for Chrome. Then install Flash 11: -

Adobe - Install Adobe Flash Player

Then re-install Chrome if needed?

https://www.google.com/chrome/index.html?hl=en&brand=CHMB&utm_campaign=en&utm_source=en-ha-emea-en-gb-sk-ae&utm_medium=ha
 

My Computer

System One

  • Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg
Top