HELP!!! VISTA AND WINDOWS MAIL!

D

dwolfinger

My e-mail all of a sudden is asking a username and password whenever I open
it now!! I enter what i think it is correct and it says,"Protocol POP3,
Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
Server Error: 0x800CCC90, Error Number: 0x800CCC92!"

NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

W

...winston

The two error codes are usually due to an incorrect /invalid password
http://www.modemhelp.net/oeerrors/oe.shtml

Check the password and the username and username form(as specified by your isp).
...winston

"dwolfinger" <[email protected]> wrote in message news:[email protected]
: My e-mail all of a sudden is asking a username and password whenever I open
: it now!! I enter what i think it is correct and it says,"Protocol POP3,
: Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
: Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
:
: NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

S

Spud McFeebie

Try deleting your e-mail account and recreating it from scratch.

"dwolfinger" wrote:

> My e-mail all of a sudden is asking a username and password whenever I open
> it now!! I enter what i think it is correct and it says,"Protocol POP3,
> Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
>
> NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

S

Sonny & Ginny

I have the same problem has originally mentioned here. I've deleted
accounts and re-created them. My ISP support says the problem is with
Windows Mail (naturally). Here's the error I get now. [Account: 'Mail',
Server: 'pop.embarqmail.com', Protocol: POP3, Server Response: '-ERR Mate,
the command must be one of CAPA, USER, PASS or QUIT', Port: 110,
Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18]

Will appreciate any help. Thanks.


"Spud McFeebie" <[email protected]> wrote in message
news:[email protected]
> Try deleting your e-mail account and recreating it from scratch.
>
> "dwolfinger" wrote:
>
>> My e-mail all of a sudden is asking a username and password whenever I
>> open
>> it now!! I enter what i think it is correct and it says,"Protocol POP3,
>> Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
>> Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
>>
>> NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

G

Gary VanderMolen

Two suggestions:
1. Make sure that account doesn't have Secure Password Authentication
enabled.
2. Read http://www.oehelp.com/OETips.aspx#3
If you have McAfee or Norton antivirus, uninstall it. Then download
and install a non-intrusive antivirus program such as the free Avast.
Whichever new antivirus program you select, be sure to disable
its email scanning option.

Gary VanderMolen

"Sonny & Ginny" <sonny&[email protected]> wrote in message news:%[email protected]
>I have the same problem has originally mentioned here. I've deleted accounts and re-created them. My ISP support says the
>problem is with Windows Mail (naturally). Here's the error I get now. [Account: 'Mail', Server: 'pop.embarqmail.com',
>Protocol: POP3, Server Response: '-ERR Mate, the command must be one of CAPA, USER, PASS or QUIT', Port: 110, Secure(SSL): No,
>Server Error: 0x800CCC90, Error Number: 0x800CCC18]
>
> Will appreciate any help. Thanks.
 

My Computer

M

mikeyhsd

suggestion gary.
people should do this in the following order.

1. download uninstaller from norton or mcafee.
2. download either avg or avast.
3. shutdown either norton or mcafee and uninstall.
4. install either avg or avast.
5. run updates for virus program.


leaves the system unprotected for minimal time.



[email protected]



"Gary VanderMolen" <[email protected]> wrote in message news:[email protected]
Two suggestions:
1. Make sure that account doesn't have Secure Password Authentication
enabled.
2. Read http://www.oehelp.com/OETips.aspx#3
If you have McAfee or Norton antivirus, uninstall it. Then download
and install a non-intrusive antivirus program such as the free Avast.
Whichever new antivirus program you select, be sure to disable
its email scanning option.

Gary VanderMolen

"Sonny & Ginny" <sonny&[email protected]> wrote in message news:%[email protected]
>I have the same problem has originally mentioned here. I've deleted accounts and re-created them. My ISP support says the
>problem is with Windows Mail (naturally). Here's the error I get now. [Account: 'Mail', Server: 'pop.embarqmail.com',
>Protocol: POP3, Server Response: '-ERR Mate, the command must be one of CAPA, USER, PASS or QUIT', Port: 110, Secure(SSL): No,
>Server Error: 0x800CCC90, Error Number: 0x800CCC18]
>
> Will appreciate any help. Thanks.
 

My Computer

G

Gary VanderMolen

I don't want to get too overly compulsive about it.

In most cases the provided AV uninstall routine should work.
The special uninstaller is only necessary for hardship cases,
such as when the regular uninstaller has been deleted or corrupted.

The few minutes that a PC is without antivirus protection is
inconsequential, as long as the user doesn't open suspicious
attachments or download questionable material.

Any good antivirus program will immediately check for
updates upon initial install.

Gary VanderMolen

"mikeyhsd" <[email protected]> wrote in message news:%[email protected]
suggestion gary.
people should do this in the following order.

1. download uninstaller from norton or mcafee.
2. download either avg or avast.
3. shutdown either norton or mcafee and uninstall.
4. install either avg or avast.
5. run updates for virus program.


leaves the system unprotected for minimal time.



[email protected]



"Gary VanderMolen" <[email protected]> wrote in message news:[email protected]
Two suggestions:
1. Make sure that account doesn't have Secure Password Authentication
enabled.
2. Read http://www.oehelp.com/OETips.aspx#3
If you have McAfee or Norton antivirus, uninstall it. Then download
and install a non-intrusive antivirus program such as the free Avast.
Whichever new antivirus program you select, be sure to disable
its email scanning option.
 

My Computer

G

Gordon Keenan

Would you by any chance be using Norman Antivirus?

I have a client there who downloaded the recent update and its corrupting
the outlook pop3 email accounts!!!!


"dwolfinger" <[email protected]> wrote in message
news:[email protected]
> My e-mail all of a sudden is asking a username and password whenever I
> open
> it now!! I enter what i think it is correct and it says,"Protocol POP3,
> Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
>
> NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

W

...winston

If it was a program update, reconfigure it to disable email scanning incoming and outgoing. If a corporate version, contact the admin or Symantec.

Virus defs don't activate email scanning if it was already turned off.

..winston

"Gordon Keenan" <[email protected]> wrote in message news:[email protected]
: Would you by any chance be using Norman Antivirus?
:
: I have a client there who downloaded the recent update and its corrupting
: the outlook pop3 email accounts!!!!
:
:
: "dwolfinger" <[email protected]> wrote in message
: news:[email protected]
: > My e-mail all of a sudden is asking a username and password whenever I
: > open
: > it now!! I enter what i think it is correct and it says,"Protocol POP3,
: > Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
: > Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
: >
: > NOW it wont let me send or receive e-mail!!! HElp plz!!
:
 

My Computer

R

Robbin Muldoon

I too am experiencing the same error message. Help!!

--
Robbin Muldoon
"dwolfinger" <[email protected]> wrote in message
news:[email protected]
> My e-mail all of a sudden is asking a username and password whenever I
> open
> it now!! I enter what i think it is correct and it says,"Protocol POP3,
> Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
>
> NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

G

Gary VanderMolen

Don't assume that your issue is identical to someone else's.
Please right-click on your error message, copy, and paste it into
a reply here.

Gary VanderMolen

"Robbin Muldoon" <[email protected]> wrote in message news:#[email protected]
>I too am experiencing the same error message. Help!!
 

My Computer

L

lightwriter

Uncheck all the boxes that say "store password" CLose mail program down.
Reopen mail program and then hit send/recieve mail. It will ask you for your
password and info. At that time select save creditials. Thats it. Will save
even after reopening the mail program

Michael www.picbug.net
"dwolfinger" wrote:

> My e-mail all of a sudden is asking a username and password whenever I open
> it now!! I enter what i think it is correct and it says,"Protocol POP3,
> Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
> Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
>
> NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

V

vivi

Oh my god thanks a million. I tried nearly everything listed on the other
emails. Turning norton off. Changing the SSL. Retyping my authentication,
visiting Microsoft support. And nothing worked. I had to get down the list to
find something so simple and it worked!! Thanks again very helpful.

"Spud McFeebie" wrote:

> Try deleting your e-mail account and recreating it from scratch.
>
> "dwolfinger" wrote:
>

> > My e-mail all of a sudden is asking a username and password whenever I open
> > it now!! I enter what i think it is correct and it says,"Protocol POP3,
> > Server Response:' ERR Authentication failed', Port: 110, Secure(SSL): No,
> > Server Error: 0x800CCC90, Error Number: 0x800CCC92!"
> >
> > NOW it wont let me send or receive e-mail!!! HElp plz!!
 

My Computer

Top