• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

helppppp

daffy123

New Member
Messages
4
#1
hi uys new to this forum i have a big problem, i have windows vista on my laptop but, stupidly i downloaded a mac them and iv lost my vista iv tried everything i can think off the 1 thing left to do is get my hand on the vista disk but i dont no anyone that got one so can i do anything online with out paying or any ideas what to try, thanks hope to here from u soon guys!!!!!!!!!!!:shock:
 

My Computer

garysgold

Vista Guru
Messages
930
Location
Maine, USA
#2
Hello Daffy,

Welcome to the Vista Forums.

I'm not sure I understand what happened here. You tried to install a Mac theme and now you can't boot into Vista??? Most OEM comps have a recovery partition. If you fill out your system specs (under 'User CP') we may be able to help you further.

If you have the owners manual for the lappy, the info on how to get to the recovery/repair features will be in there.

You could also try 'safe mode'. Info here if needed: http://www.vistax64.com/tutorials/123496-safe-mode.html


Hope you enjoy the forums.
Please keep us posted.

Gary
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    CPU
    Intel Core2 Quad Q6600
    Memory
    Crucial Ballistix 4x2GB PC2 6400
    Graphics Card(s)
    NVIDIA GeForce 8600 GTS 256 MB
    Sound Card
    Creative SB X-Fi
    Monitor(s) Displays
    HP w2207 + HPvs15
    Screen Resolution
    1680x1050 + 1024x768
    Hard Drives
    2-WD5000AAKS-500 GB
    WD 5000AAV-500 GB external
    Mouse
    MX Revolution
    Keyboard
    Microsoft Comfort Curve
    Other Info
    Wacom Intuos 2 Graphics Tablet
    Experience Index=5.5

kavita

CCNA
Vista Pro
Messages
276
Location
India
#3
So you have installed mac on a vista machine and you lost vista and you want vista back. right?
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Dual Core 3 GHz
    Motherboard
    Intel 945 GCL desktop motherboard
    Memory
    3 GB DDR 2 667 Mhz
    Graphics Card(s)
    ATI X1550 256 MB
    Sound Card
    Onboard
    Monitor(s) Displays
    Samsung 19"
    Hard Drives
    80 GB IDE Samsung.
    Mouse
    iBall
    Keyboard
    iBall
    Internet Speed
    2mbps

kavita

CCNA
Vista Pro
Messages
276
Location
India
#6

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Dual Core 3 GHz
    Motherboard
    Intel 945 GCL desktop motherboard
    Memory
    3 GB DDR 2 667 Mhz
    Graphics Card(s)
    ATI X1550 256 MB
    Sound Card
    Onboard
    Monitor(s) Displays
    Samsung 19"
    Hard Drives
    80 GB IDE Samsung.
    Mouse
    iBall
    Keyboard
    iBall
    Internet Speed
    2mbps

garysgold

Vista Guru
Messages
930
Location
Maine, USA
#8

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    CPU
    Intel Core2 Quad Q6600
    Memory
    Crucial Ballistix 4x2GB PC2 6400
    Graphics Card(s)
    NVIDIA GeForce 8600 GTS 256 MB
    Sound Card
    Creative SB X-Fi
    Monitor(s) Displays
    HP w2207 + HPvs15
    Screen Resolution
    1680x1050 + 1024x768
    Hard Drives
    2-WD5000AAKS-500 GB
    WD 5000AAV-500 GB external
    Mouse
    MX Revolution
    Keyboard
    Microsoft Comfort Curve
    Other Info
    Wacom Intuos 2 Graphics Tablet
    Experience Index=5.5

Bare Foot Kid

R.I.P. August 13th 2014
Messages
2,616
Location
The Lowcountry
#9
Hello Daffy,​




Welcome to the Vista Forums.​

I'm not sure I understand what happened here. You tried to install a Mac theme and now you can't boot into Vista??? Most OEM comps have a recovery partition. If you fill out your system specs (under 'User CP') we may be able to help you further.​

If you have the owners manual for the lappy, the info on how to get to the recovery/repair features will be in there.​

You could also try 'safe mode'. Info here if needed: http://www.vistax64.com/tutorials/123496-safe-mode.html


Hope you enjoy the forums.
Please keep us posted.​

Gary​
Hello daffy123, welcome to Vista forums!

You could do as Gary said and boot into safe mode, then when there you could select the "Last Known Good" option.


Later :shock: Ted
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)

Barman58

Staff member
Vista Guru
Gold Member
Messages
1,784
Location
Newport, South Wales, UK
#10
Hi,

The issue with a lot of these MAC themes is that they physically change a lot of system resource files. The good ones (bricopak is one for XP), backup all the original files it changes and thus allows you to uninstall the changes. A lot of these themes are not that well written and do not backup anything because of this the only real way to remove is to re-install :mad:

System restore will sometimes work but as some of the files normally changed may not be included in the restore this can be a bit hit and miss.

One thing to try is to check on the website of the theme pack and see if they have any removal instructions

Alternatively you could Google for removal instructions for the specific pack you have used

If it's possible to borrow a Vista DVD a repair install may cure the problems but it may be that a complete re-install is the only solution

Repair Install For Vista
 

My Computer

System One

  • Show second system?
    No
    Operating System
    Windows 10 Pro 1709 Fall Creators Update (16299.192)
    Manufacturer/Model
    Real World Computers (Custom by Me)
    CPU
    AMD FX8350 Vishera 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    2 x 1920x1080 @50Hz
    Hard Drives
    Internal
    Crucial CT256MX100SSD1 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS 4TB +1TB
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Red Devil Tower
    Cooling
    Hyper103 CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Mouse
    Wireless Logitec - MX Master + M570 Trackball
    Keyboard
    Wireless Logitec MK710 + K400+
    Internet Speed
    37.8 MB Down 9.5 MB Up
    Other Info
    Six Sensor Auto / Manual Digital cooling (Fan) control with Touch control Panel

Users Who Are Viewing This Thread (Users: 1, Guests: 0)