• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Hhhheeelllppp

freshcool

New Member
Messages
3
#1
i went away and so i locked one of my disk drives and also locked my user account so that a guest user wouldn't have access to any of my stuff. Now i came back and tried to log into my account and it wont let me so i went into guest user and tried to unlock from there but its saying system file cant be found. My password is working because some programs asked me for authorization and it worked but i cant get any of my files or log into my account as it seems they've vanished even though the icons are there. I am running a windows vista. I hate vista. Please some help.... Please
 

My Computer

Airbot

---------------
Messages
2,010
#2
i went away and so i locked one of my disk drives and also locked my user account so that a guest user wouldn't have access to any of my stuff. Now i came back and tried to log into my account and it wont let me so i went into guest user and tried to unlock from there but its saying system file cant be found. My password is working because some programs asked me for authorization and it worked but i cant get any of my files or log into my account as it seems they've vanished even though the icons are there. I am running a windows vista. I hate vista. Please some help.... Please

Why are you posting the same post every minute in different categories? Please don't do this.
 

My Computer

System One

  • Manufacturer/Model
    Airbot 2.0
    CPU
    Core i7 920 (D0) @ 4Ghz, 26c idle- 65c full load on air
    Motherboard
    Asus P6X58D Premium -Sata 6Gb/s - USB 3.0
    Memory
    12GB Corsair Dominator -CMD12GX3M6A1600C8
    Graphics Card(s)
    EVGA Nvidia GTX 480 -Fermi
    Sound Card
    ASUS Xonar D2X
    Monitor(s) Displays
    LG 24" Flatron W2453V-PF Full HD 1080p 2ms response time
    Screen Resolution
    1920x1080@60hz
    Hard Drives
    1 OCZ Vertex2 180GB SSD
    1 TB Samsung Spinpoint F1 7200RPM 32MB cache
    2 500GB WD Caviar Blacks 7200RPM 32MB cache (WD5001AALS)

    Pioneer DVD Burner DVR-S18M
    PSU
    Corsair HX1000W
    Case
    Cooler Master HAF 932
    Cooling
    Case Fans -3 230mm, 1 140mm/CPU - Tuniq Tower 120 Extreme
    Mouse
    Logitech Wireless MK700
    Keyboard
    Logitech Wireless MK700
    Internet Speed
    100 MBPS DL 30.17Mbps UL 0.98Mbps
    Other Info
    Windows 7
    Processor-7.7 RAM- 7.9 Graphics-7.9 Gaming Graphics- 7.9 HDD- 7.8

    W.E.I final score= 7.7

    Windows Vista=5.9
P

Paul Smith

#4
What do you mean by locked one of your disk drives?

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Desktop Experience.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*


"freshcool" <guest@xxxxxx-email.com> wrote in message
news:495a9fd54ec3d31a40d058d51b1d2c94@xxxxxx-gateway.com...

>
> i went away and so i locked one of my disk drives and also locked my
> user account so that a guest user wouldn't have access to any of my
> stuff. Now i came back and tried to log into my account and it wont let
> me so i went into guest user and tried to unlock from there but its
> saying system file cant be found. My password is working because some
> programs asked me for authorization and it worked but i cant get any of
> my files or log into my account as it seems they've vanished even though
> the icons are there. I am running a windows vista. I hate vista. Please
> some help.... Please
>
>
> --
> freshcool
 

My Computer

Airbot

---------------
Messages
2,010
#5
mainly cause i didnt know where it belonged
i went away and so i locked one of my disk drives and also locked my user account so that a guest user wouldn't have access to any of my stuff. Now i came back and tried to log into my account and it wont let me so i went into guest user and tried to unlock from there but its saying system file cant be found. My password is working because some programs asked me for authorization and it worked but i cant get any of my files or log into my account as it seems they've vanished even though the icons are there. I am running a windows vista. I hate vista. Please some help.... Please

Why are you posting the same post every minute in different categories? Please don't do this.

Well, that's a big no no. Just pick the category you think best suits it and post it in one. If you don't know which one you should put it in then put it in General Discussion or Vista General. Someone will come along and try to help you.
 

My Computer

System One

  • Manufacturer/Model
    Airbot 2.0
    CPU
    Core i7 920 (D0) @ 4Ghz, 26c idle- 65c full load on air
    Motherboard
    Asus P6X58D Premium -Sata 6Gb/s - USB 3.0
    Memory
    12GB Corsair Dominator -CMD12GX3M6A1600C8
    Graphics Card(s)
    EVGA Nvidia GTX 480 -Fermi
    Sound Card
    ASUS Xonar D2X
    Monitor(s) Displays
    LG 24" Flatron W2453V-PF Full HD 1080p 2ms response time
    Screen Resolution
    1920x1080@60hz
    Hard Drives
    1 OCZ Vertex2 180GB SSD
    1 TB Samsung Spinpoint F1 7200RPM 32MB cache
    2 500GB WD Caviar Blacks 7200RPM 32MB cache (WD5001AALS)

    Pioneer DVD Burner DVR-S18M
    PSU
    Corsair HX1000W
    Case
    Cooler Master HAF 932
    Cooling
    Case Fans -3 230mm, 1 140mm/CPU - Tuniq Tower 120 Extreme
    Mouse
    Logitech Wireless MK700
    Keyboard
    Logitech Wireless MK700
    Internet Speed
    100 MBPS DL 30.17Mbps UL 0.98Mbps
    Other Info
    Windows 7
    Processor-7.7 RAM- 7.9 Graphics-7.9 Gaming Graphics- 7.9 HDD- 7.8

    W.E.I final score= 7.7

    Windows Vista=5.9

freshcool

New Member
Messages
3
#6
alrite man first itme so sorry. as for wat i mean.. well i have a140gb hard drive partitioned into c driveand d drive, so i put all my files into d drive and locked it as in disallowed all access to it without going into its properties and using password to unlock it. i did the same for my user account meaning i wwent into c drive went into users and locked my account and left open the user account for users to use. and now i cant login to my account from login page, it says caant load user account, it makes sense since its locked, but i go itno user account and try to unlock it and d drive and it wont do so. but somehow i went into control panel and went into admin tools and was able to bypass the passes and unlock the d drive but i cant unlock the my user account, it jsut wont let.
 

My Computer

G

Gordon

#7
"freshcool" <guest@xxxxxx-email.com> wrote in message
news:c835b8883f326fd5a3875cdb10b55a5f@xxxxxx-gateway.com...

>
> mainly cause i didnt know where it belonged
>
>
> --
> freshcool

The "forum" that you are posting in leaches off the Microsoft News servers
in order to make it look far busier than it really is. Everyone who uses the
MS News servers sees your post on it's own - with no quoting..

This is not your fault - the fault lies with the forum owners who do not
explain to members that their posts end up on global Usenet newsgroups.
If you MUST continue to post in this "forum" then please at least quote the
post you are replying to, and do not change the subject line.

You would be far better off however, using a news reader and subscribing to
these news groups direct.

Setting up Outlook Express/Windows Mail to access Microsoft newsgroups
http://www.michaelstevenstech.com/outlookexpressnewreader.htm

Accessing the MS newsgroups in Outlook Express/Windows Mail Newsreader
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx


Thank you


--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)
 

My Computer

J

Jim Moriarty

#8
On Thu, 1 Jan 2009 02:49:31 -0500, "Peter Foldes" <xxxx@xxxxxx>
wrote:

>Hank
>
>He cannot see your reply since this post from the OP is a leach post from Usenet
>Gateway
You post that a lot. WTF makes you think your information is correct?
Have you taken the time to go to the leeching site(s) to find out?

I'll save you the time: your information is NOT correct.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)