• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

High Disk Usage/CPU when computer goes idle.

S

Steve

#1
Hi, I've tried searching for this problem I've had, but nothing other than
the "System Idle Process" comes up.

My problem is that whenever my laptop goes idle (almost the second when the
screen saver goes on after 15 minutes), I get high CPU and disk usage. This
has happened ever since I first bought this computer, so I'm pretty sure it's
not a program I've installed. But, I've tried to turn off or change any
programs that are set to start on system idle, but it still happens.

I'm 90% sure it's nothing like spyware or a virus, because I have the latest
version of McAfee Anti-virus and Firewall, and Ad-Aware. I've tried
everything I can think of, so I'm thinking it must be something with Vista.

Any suggestions would be helpful.
Thanks.
 
M
#2
How long have you owned this computer?
Vista's search indexing can take a few days to "settle in" and really
thrashes the hard drive until its fully completed it's task.


"Steve" <Steve@xxxxxx> wrote in message
news:3CB47692-92F1-4E87-83F1-106328D59253@xxxxxx

> Hi, I've tried searching for this problem I've had, but nothing other than
> the "System Idle Process" comes up.
>
> My problem is that whenever my laptop goes idle (almost the second when
the

> screen saver goes on after 15 minutes), I get high CPU and disk usage.
This

> has happened ever since I first bought this computer, so I'm pretty sure
it's

> not a program I've installed. But, I've tried to turn off or change any
> programs that are set to start on system idle, but it still happens.
>
> I'm 90% sure it's nothing like spyware or a virus, because I have the
latest

> version of McAfee Anti-virus and Firewall, and Ad-Aware. I've tried
> everything I can think of, so I'm thinking it must be something with
Vista.

>
> Any suggestions would be helpful.
> Thanks.
 
R

Robert McMillan

#3
Vista also runs defrag on your hard disks when it is idle.

"Mark" <jmhonzell@xxxxxx> wrote in message
news:euHfrDQhIHA.5088@xxxxxx

> How long have you owned this computer?
> Vista's search indexing can take a few days to "settle in" and really
> thrashes the hard drive until its fully completed it's task.
>
>
> "Steve" <Steve@xxxxxx> wrote in message
> news:3CB47692-92F1-4E87-83F1-106328D59253@xxxxxx

>> Hi, I've tried searching for this problem I've had, but nothing other
>> than
>> the "System Idle Process" comes up.
>>
>> My problem is that whenever my laptop goes idle (almost the second when
> the

>> screen saver goes on after 15 minutes), I get high CPU and disk usage.
> This

>> has happened ever since I first bought this computer, so I'm pretty sure
> it's

>> not a program I've installed. But, I've tried to turn off or change any
>> programs that are set to start on system idle, but it still happens.
>>
>> I'm 90% sure it's nothing like spyware or a virus, because I have the
> latest

>> version of McAfee Anti-virus and Firewall, and Ad-Aware. I've tried
>> everything I can think of, so I'm thinking it must be something with
> Vista.

>>
>> Any suggestions would be helpful.
>> Thanks.
>
>
 
S

Steve

#4
I think I've had this computer for a little more than half a year. But I've
had to reformat it once, and I tend to leave my laptop on during the night
with wireless internet on. Also, only about 30% of the HD is used up, and I
don't make huge changes with any large programs/files, so I'm sure Disk
Defrag and the Search Indexer would have finished by now.

I've looked in the Task Manager, and there was like only one program that
ran on idle that I changed to run an hour after idle, and I didn't see
anything about the Search Indexer or Disk Defrag for Idle Triggers. So, is
there any other way to change Defrag and the Search Indexer to not run on
idle?

"Mark" wrote:

> How long have you owned this computer?
> Vista's search indexing can take a few days to "settle in" and really
> thrashes the hard drive until its fully completed it's task.
>
>