• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How do i reset my video card?

Unk75

New Member
Messages
74
Location
Romania
#1
Hi i want to reset my video card settings but i don't know how....

I have a Intel 945 Express chipset family
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Messages
2,685
Location
Wale's
#2
Hello Unk75,
Can you explain what you mean by "reset", do you want to set it back to its default condition ?, if so, just un-install and re-install the drivers, that should take it back to factory settings.
Hope this helps, good luck and post your results.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) 3.0GHz@3.9GHz
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

Unk75

New Member
Messages
74
Location
Romania
#3
Still doesn't work :(. Here's exactly how my screen looks like and i want to fix it:

 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

derekimo

Staff member
Messages
784
Location
Shasta County
#4
Have you tried adjusting it from control panel, appearance and personalization, adjust screen resolution?
Also what happens when you click apply on that screen you posted?
 

Attachments

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

Unk75

New Member
Messages
74
Location
Romania
#5
No. Is still not working. It happens on boot menu too: my screen shows only in left part. :(
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

Unk75

New Member
Messages
74
Location
Romania
#6
And by the way, my display is like that since i got computer crashed by ntkrnlpa.exe in windows 7, and i forgot to restore my system and i deleted the old windows folder.
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Messages
2,685
Location
Wale's
#7
Have you tried adjusting the "monitor" and not the graphics ?.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) 3.0GHz@3.9GHz
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Messages
2,685
Location
Wale's
#9
On your monitor (normally on the bottom), you will find a row of buttons, these alter the position of the display. Have a play around with these and see if you can adjust the position of the screen.
 

My Computer

System One

  • Manufacturer/Model
    Self Build
    CPU
    QX9650 (black box) 3.0GHz@3.9GHz
    Motherboard
    Asus P5Q Premium
    Memory
    8GB-4x2GB Corsair Dominator DDR 2-1066
    Graphics Card(s)
    2 x ASUS EAH 4870 X 2 (Quad)
    Sound Card
    Supreme FX 2
    Monitor(s) Displays
    Fujitsu Siemens 22inch flat screen
    Screen Resolution
    1680x1050
    Hard Drives
    150 Gig WD Raptor
    300 Gig Maxtor
    300 Gig Maxtor, (External)
    PSU
    CoolerMaster 1000
    Case
    CoolerMaster N-Vidia stacker 830
    Cooling
    Noctua NH-U12P x 1x120mm fan, 6x120mm case fans
    Mouse
    Logitech G5
    Keyboard
    Logitech G15
    Internet Speed
    20Mbps
    Other Info
    Audio FX Pro 5+1 gaming head set

derekimo

Staff member
Messages
784
Location
Shasta County
#13
And by the way, my display is like that since i got computer crashed by ntkrnlpa.exe in windows 7, and i forgot to restore my system and i deleted the old windows folder.
You have Vista listed as your OS, But above you are saying you're computer crashed by ntkrnlpa.exe in windows 7. Is this a fresh install of Vista?
From what I can find about crashes related to ntkrnlpa.exe, Most recommendations are a repair install but some more detailed info from you would help us help you.

You might want to try this just to see if it helps,
http://www.vistax64.com/tutorials/66978-system-files-sfc-command.html
Remember to run as administator when open command.
Let us know the outcome.
Derek
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

Unk75

New Member
Messages
74
Location
Romania
#14
This seems to work, idk. I will try it after school.
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

Unk75

New Member
Messages
74
Location
Romania
#15
So, 1 month ago i got computer crashed by ntkrnlpa.exe and then my screen was like in the images below. I then installed windows vista, and then back again to windows 7. The screen not fixed, below all this, in the boot menu, it shows me the windows vista boot screen, not the windows 7 boot screen. I deleted all old windows files. Still not fixed. And sorry for my bad english. I hope someone will translate this lol.
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

derekimo

Staff member
Messages
784
Location
Shasta County
#16

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

derekimo

Staff member
Messages
784
Location
Shasta County
#17
So, 1 month ago i got computer crashed by ntkrnlpa.exe and then my screen was like in the images below. I then installed windows vista, and then back again to windows 7. The screen not fixed, below all this, in the boot menu, it shows me the windows vista boot screen, not the windows 7 boot screen. I deleted all old windows files. Still not fixed. And sorry for my bad english. I hope someone will translate this lol.

Your english is good, I am just trying to get as much info as I can so that we can help you get this fixed.
I noticed you are using the Windows 7 RC in your screenshots. Since that is starting to shut down every 2 hours now to start phasing it out, I would suggest going back to Vista if you don't have a retail copy of Windows 7.
Do you have the Vista installation DVD?

Also if you could fill out some of your system specs, Computer make and model number. This little program will help you with the specifics if you need,http://www.piriform.com/speccy
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

Unk75

New Member
Messages
74
Location
Romania
#18
Operating system - MS Windows 7 Ultimate 32-bit

CPU - Intel Mobile Core 2 Duo T5200 @ 1.60GHz 58 °C Merom 65nm Technology

RAM - 2.0GB Dual-Channel DDR2 @ 266MHz 4-4-4-12

Motherboard - Hewlett-Packard 30D5 (U10)

Graphics - Digital Flat Panel (1024x768 60Hz) on Mobile Intel 945 Express Chipset Family
Mobile Intel(R) 945 Express Chipset Family
Mobile Intel(R) 945 Express Chipset Family

Hard Drives - 250GB SAMSUNG SAMSUNG HM251JI ATA Device (IDE)

Optical Drives - TSSTcorp CDDVDW TS-L632H ATA Device

Audio - Conexant High Definition Audio
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

Unk75

New Member
Messages
74
Location
Romania
#19
Still don't work man :( I think my video card is screwed or something because i scanned vista for errors and found nothing :( :( :( :(
 

My Computer

System One

  • Manufacturer/Model
    HP 530
    Motherboard
    Intel
    Memory
    121 GB
    Graphics Card(s)
    Intel
    Screen Resolution
    1280X780
    Mouse
    Serioux

derekimo

Staff member
Messages
784
Location
Shasta County
#20
OK Since you are still talking about Vista and you listed Windows 7 above, Is this a dual boot?
You might try this,
http://www.vistax64.com/tutorials/78545-directx-diagnostic-tool.html?ltr=D
Also in device manager under your display adapter, if you right click and select properties does it say this device is working properly?

Run that diagnostic tool above and let us know how that turns out.
Can you also clarify if you are running both Vista and Windows 7.
Do you have the Vista installation DVD?
Thanks,
Derek
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

Users Who Are Viewing This Thread (Users: 1, Guests: 0)