• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How do I start Windows Defender ?

Messages
70
#1
I have just got myself a new computer and everything is working fine, except I cannot get Windows Defender to open. No matter what I try I get a message saying that the service has been prevented from starting and that I should start it manually. Can someone out there please tell me how I might do this? Many thanks in advance as usual !!
 
Last edited:

My Computer

System One

  • CPU
    Intel Pentium Dual core 2.2GHz
    Memory
    RAM 4 GB
    Hard Drives
    250 GB C: drive
    Maxtor one touch 111 external HD 250GB
    Mouse
    Logitech Wireless
    Keyboard
    Logitech Wireless
    Internet Speed
    Broadband (don't know speed!)

mansrm81

Vista Guru
Messages
1,884
Location
Rockford, IL
#2
Open up the control panel then go into Administrative Tools then open up the Services then scroll down to Windows Defender then right click on it and go into the properties then for the startup type it should be on automatic delayed then ok everything. After that right click on windows defender and select start then you can open windows defender.
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.
Messages
70
#3
Open up the control panel then go into Administrative Tools then open up the Services then scroll down to Windows Defender then right click on it and go into the properties then for the startup type it should be on automatic delayed then ok everything. After that right click on windows defender and select start then you can open windows defender.
Thank you so much ; that did the trick. I wasn't able to set it to "Automatic Delayed", it said the parameters were not correct but I set it to Automatic, rebooted and it worked just fine. Thank you so much. Now, how do I click on the balance thingy to say thank you ?!
 

My Computer

System One

  • CPU
    Intel Pentium Dual core 2.2GHz
    Memory
    RAM 4 GB
    Hard Drives
    250 GB C: drive
    Maxtor one touch 111 external HD 250GB
    Mouse
    Logitech Wireless
    Keyboard
    Logitech Wireless
    Internet Speed
    Broadband (don't know speed!)

mansrm81

Vista Guru
Messages
1,884
Location
Rockford, IL
#4
See where the red triangle is right next to it is where you need to click on.
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.

dk70

Member
Vista Pro
Messages
213
#5
Or leave it alone - Im guessing Mcafee turned it off while installing and regard Windows Defender as an incompatible 3rd party application. Like Norton does. They wont recommend you to enable. Check Mcafee Support.
 

My Computer

System One

  • CPU
    AMD X2 6000
    Motherboard
    Gigabyte GA-MA790FX-DS5
    Memory
    Corsair 4x1gb 6400C4
    Graphics Card(s)
    XFX 8800GTS XT 320mb, Generic Nvidia 6200 PCI 128mb
    Sound Card
    Onboard Realtek ALC889A
    Monitor(s) Displays
    24" Samsung 245b, 20" Dell 2007WFP, 19" Samsung 193P
    Hard Drives
    WD Raptor 74gb, Maxtor 300gb, WD Caviar 16SE 500gb
    PSU
    Corsair 520W
    Case
    Cooler Master Centurion 532
    Mouse
    Logitech MX1100R
    Keyboard
    Logitech G15
    Internet Speed
    20mb down, 1mb up
Messages
70
#6
Or leave it alone - Im guessing Mcafee turned it off while installing and regard Windows Defender as an incompatible 3rd party application. Like Norton does. They wont recommend you to enable. Check Mcafee Support.
I think that you're right because I had an error message from McAfee saying that I wasn't fully protected and it automatically fixed things! I also had Comodo Boclean running so maybe I was being too enthusiastic. I have now disabled WD.Thank you for your help.
 

My Computer

System One

  • CPU
    Intel Pentium Dual core 2.2GHz
    Memory
    RAM 4 GB
    Hard Drives
    250 GB C: drive
    Maxtor one touch 111 external HD 250GB
    Mouse
    Logitech Wireless
    Keyboard
    Logitech Wireless
    Internet Speed
    Broadband (don't know speed!)

Users Who Are Viewing This Thread (Users: 1, Guests: 0)