• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How do I stop "Setting message flags" before I go crazy?

P

pjhbromley

#1
I just reinstalled Vista Home Premium and have live mail set up for 2
hotmail, a gmail and an ISP account (as I have for ages). Now whenever I
click on a gmail message I get a "setting message flags" window, sometimes
quick and sometimes it takes a few seconds. How can I stop this? It never
happened before.
 

My Computer

E

Ed_illinois

#2
"pjhbromley" wrote:

> I just reinstalled Vista Home Premium and have live mail set up for 2
> hotmail, a gmail and an ISP account (as I have for ages). Now whenever I
> click on a gmail message I get a "setting message flags" window, sometimes
> quick and sometimes it takes a few seconds. How can I stop this? It never
> happened before.
 

My Computer

E

Ed_illinois

#3
Same thing is happening to me, having just reinstalled XP.

"pjhbromley" wrote:

> I just reinstalled Vista Home Premium and have live mail set up for 2
> hotmail, a gmail and an ISP account (as I have for ages). Now whenever I
> click on a gmail message I get a "setting message flags" window, sometimes
> quick and sometimes it takes a few seconds. How can I stop this? It never
> happened before.
 

My Computer

P

Peter.R

#4
I think the message refers to setting the flags in the database (such as 'read' etc).

I don't recall ever seeing such a message. I imagine a slower computer might flash the computer occasionally, especially if there are folders containing a large number of messages.

--
Cheers,
Peter.R
(Windows Vista Home Premium with Windows Live Mail 2009 14.0.8064.0206)
"There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare

"pjhbromley" <pjhbromley@xxxxxx> wrote in message news:AC8AF35A-6E89-4872-891E-6A46076B1D1D@xxxxxx


> I just reinstalled Vista Home Premium and have live mail set up for 2
> hotmail, a gmail and an ISP account (as I have for ages). Now whenever I
> click on a gmail message I get a "setting message flags" window, sometimes
> quick and sometimes it takes a few seconds. How can I stop this? It never
> happened before.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)