• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How long does System Restore take?

L

Lang Murphy

#1
Doing a system restore and it appears to be hung on the "Windows is
preparing to shut down..." blue/green swirly screen... HD light has been
pegged, with minimal flickering, for close to 20 minutes now... that seems a
bit long...
 

My Computer

A

Andre Da Costa [Extended64]

#2
System Restore usually takes the same amount of time as a restart of
Windows.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Lang Murphy" <[email protected]> wrote in message
news:%[email protected]
> Doing a system restore and it appears to be hung on the "Windows is
> preparing to shut down..." blue/green swirly screen... HD light has been
> pegged, with minimal flickering, for close to 20 minutes now... that seems
> a bit long...
>
 

My Computer

H

Henry

#3
Sounds like it's not working correctly, what number beta are you using. most
of the early ones didn't. I did a restore on 5384.4 and it worked.

"Lang Murphy" <[email protected]> wrote in message
news:%[email protected]
> Doing a system restore and it appears to be hung on the "Windows is
> preparing to shut down..." blue/green swirly screen... HD light has been
> pegged, with minimal flickering, for close to 20 minutes now... that seems
> a bit long...
>
 

My Computer

L

Lang Murphy

#4
Well... it took about 30 minutes, but I finally got the log on screen... but
getting error that system restore did not complete successfully... no
changes to files and settings... bummer.


"Lang Murphy" <[email protected]> wrote in message
news:%[email protected]
> Doing a system restore and it appears to be hung on the "Windows is
> preparing to shut down..." blue/green swirly screen... HD light has been
> pegged, with minimal flickering, for close to 20 minutes now... that seems
> a bit long...
>
 

My Computer

L

Lang Murphy

#5
5384... and it didn't work... sigh...

"Henry" <[email protected]> wrote in message
news:O9F%[email protected]
> Sounds like it's not working correctly, what number beta are you using.
> most of the early ones didn't. I did a restore on 5384.4 and it worked.
>
> "Lang Murphy" <[email protected]> wrote in message
> news:%[email protected]
>> Doing a system restore and it appears to be hung on the "Windows is
>> preparing to shut down..." blue/green swirly screen... HD light has been
>> pegged, with minimal flickering, for close to 20 minutes now... that
>> seems a bit long...
>>

>
>
 

My Computer

T

Tony Sperling

#6
I did this once in x64, it took 30 minutes to establish that the restore
point didn't work. I kept on picking dates further back in time and each
time it took 30 minutes, but when it finally hit a date that worked it took
less than 20 sec's.

Tony. . .


"Lang Murphy" <[email protected]> wrote in message
news:[email protected]
> Well... it took about 30 minutes, but I finally got the log on screen...
> but getting error that system restore did not complete successfully... no
> changes to files and settings... bummer.
>
>
> "Lang Murphy" <[email protected]> wrote in message
> news:%[email protected]
>> Doing a system restore and it appears to be hung on the "Windows is
>> preparing to shut down..." blue/green swirly screen... HD light has been
>> pegged, with minimal flickering, for close to 20 minutes now... that
>> seems a bit long...
>>

>
>
 

My Computer