• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How My Windows Vista Mail Problem Was Solved

D

David Jaggers

#1
Hey Everybody,
I kept getting an error message ("invalid user name or password") everytime
I tried to enter in my user name and password to get access to my email with
Windows Vista on my new computer. After an exhaustive effort to solve the
problem with my ISP and with HP (including deactivating Windows Vista
Firewall and shield and uninstalling my spy and virus software and then
reinstalling Vista) I contacted Microsoft and paid a well spent $60 and they
quickly resolved the problem. Here's what I had to do to make it work.

Open Mail, go to Tools, and then Accounts, click Add and created an E-mail
account. (Type "POP3" in the field "My incoming mail server is a _____
server." Under "Incoming mail (POP3):" type: pop.(your service provider),
mine is "suddenlink.net" so it reads "pop.suddenlink.net." Under "Outgoing
mail (SMTP):" type "smtp." and your service provider, mine is
"suddenlink.net" so it reads "smtp.suddenlink.net." Next, and this is where
I goofed, under "Incoming Mail Server" it asks for your "E-mail username:".
Put your FULL EMAIL ADDRESS not just the name before "@." Mine reads
dsjaggers@xxxxxx. Then enter in your password (that you gave your
internet service provider) in the "Password:" field.{And I checked the box
"Remember password" so I don't have to do that every time I go to get my
email.} Then MAKE SURE to check the box under "Outgoing Mail Server" that
says beside it "My server requires authentication.")

Then while you're in "Properties." Click on the "General" tab. Under "Mail
Account" make sure that "pop." and your internet service provider is in the
top field Under "Mail Account." Mine reads "pop.suddenlink.net" Under "User
Informantion" make sure your name is in the "Name:" field. Mine reads "David
Jaggers." Under "E'mail address:" it should have your full E-mail address.
Mine is dsjaggers@xxxxxx. And then, and this is important, make sure
to put a check in the box adjacent to the words "Include this account when
receiving mail or synchronizing." (I don't think I did that I had done that
before I called Microsoft.

Next they had me to to the "Advanced" tab and check the box under "Delivery"
that says "Leave a copy of messages on server." I got the impression that
this wasn't necessary but as it was recommended I did it anyway.

I think the problem was that I didn't have my full email address in my
"E-mail username:" and that I didn't have all the necessary boxes checked.
And, I think that was it. I hope it helps.

Cheers,
David
 
G

Guest

#2
"David Jaggers" <dsjaggers@xxxxxx> wrote in message
news:ucbnzhbmIHA.1164@xxxxxx

> Hey Everybody,
> I kept getting an error message ("invalid user name or password")
> everytime I tried to enter in my user name and password to get access to
> my email with Windows Vista on my new computer. After an exhaustive effort
> to solve the problem with my ISP and with HP (including deactivating
> Windows Vista Firewall and shield and uninstalling my spy and virus
> software and then reinstalling Vista) I contacted Microsoft and paid a
> well spent $60 and they quickly resolved the problem. Here's what I had to
> do to make it work.
>
> Open Mail, go to Tools, and then Accounts, click Add and created an
> E-mail account. (Type "POP3" in the field "My incoming mail server is a
> _____ server." Under "Incoming mail (POP3):" type: pop.(your service
> provider), mine is "suddenlink.net" so it reads "pop.suddenlink.net."
> Under "Outgoing mail (SMTP):" type "smtp." and your service provider, mine
> is "suddenlink.net" so it reads "smtp.suddenlink.net." Next, and this is
> where I goofed, under "Incoming Mail Server" it asks for your "E-mail
> username:". Put your FULL EMAIL ADDRESS not just the name before "@." Mine
> reads dsjaggers@xxxxxx. Then enter in your password (that you gave
> your internet service provider) in the "Password:" field.{And I checked
> the box "Remember password" so I don't have to do that every time I go to
> get my email.} Then MAKE SURE to check the box under "Outgoing Mail
> Server" that says beside it "My server requires authentication.")
The prefixes for the servers vary with which email provider you are using.
Check your email provider's instructions before you assume which prefixes
they use. Many, but not all, do use the pop. and smtp. prefixes, though.

> Then while you're in "Properties." Click on the "General" tab. Under "Mail
> Account" make sure that "pop." and your internet service provider is in
> the top field Under "Mail Account." Mine reads "pop.suddenlink.net" Under
> "User Informantion" make sure your name is in the "Name:" field. Mine
> reads "David Jaggers." Under "E'mail address:" it should have your full
> E-mail address. Mine is dsjaggers@xxxxxx. And then, and this is
> important, make sure to put a check in the box adjacent to the words
> "Include this account when receiving mail or synchronizing." (I don't
> think I did that I had done that before I called Microsoft.
>
Some require that you use the entire email address, and some require that
you leave off the part starting with @.

> Next they had me to to the "Advanced" tab and check the box under
> "Delivery" that says "Leave a copy of messages on server." I got the
> impression that this wasn't necessary but as it was recommended I did it
> anyway.
When you use this setting, it's usually a good idea to also enable one of
the
settings for eventually removing the messages from the server, to keep
the server from getting so many of your messages that it refuses to accept
any more.

> I think the problem was that I didn't have my full email address in my
> "E-mail username:" and that I didn't have all the necessary boxes checked.
> And, I think that was it. I hope it helps.
>
> Cheers,
> David
Don't assume that all email providers follow the same pattern used by your
email provider. Many do, though.
 
G

Gary VanderMolen

#3
In other words, follow the published instructions of your mail provider.
That was an expensive lesson to learn.

--
Gary VanderMolen, MS-MVP (WLMail)


"David Jaggers" <dsjaggers@xxxxxx> wrote in message news:ucbnzhbmIHA.1164@xxxxxx

> Hey Everybody,
> I kept getting an error message ("invalid user name or password") everytime I tried to enter in my user name and password to get
> access to my email with Windows Vista on my new computer. After an exhaustive effort to solve the problem with my ISP and with
> HP (including deactivating Windows Vista Firewall and shield and uninstalling my spy and virus software and then reinstalling
> Vista) I contacted Microsoft and paid a well spent $60 and they quickly resolved the problem. Here's what I had to do to make it
> work.
>
> Open Mail, go to Tools, and then Accounts, click Add and created an E-mail account. (Type "POP3" in the field "My incoming mail
> server is a _____ server." Under "Incoming mail (POP3):" type: pop.(your service provider), mine is "suddenlink.net" so it reads
> "pop.suddenlink.net." Under "Outgoing mail (SMTP):" type "smtp." and your service provider, mine is "suddenlink.net" so it reads
> "smtp.suddenlink.net." Next, and this is where I goofed, under "Incoming Mail Server" it asks for your "E-mail username:". Put
> your FULL EMAIL ADDRESS not just the name before "@." Mine reads dsjaggers@xxxxxx. Then enter in your password (that you
> gave your internet service provider) in the "Password:" field.{And I checked the box "Remember password" so I don't have to do
> that every time I go to get my email.} Then MAKE SURE to check the box under "Outgoing Mail Server" that says beside it "My
> server requires authentication.")
>
> Then while you're in "Properties." Click on the "General" tab. Under "Mail Account" make sure that "pop." and your internet
> service provider is in the top field Under "Mail Account." Mine reads "pop.suddenlink.net" Under "User Informantion" make sure
> your name is in the "Name:" field. Mine reads "David Jaggers." Under "E'mail address:" it should have your full E-mail address.
> Mine is dsjaggers@xxxxxx. And then, and this is important, make sure to put a check in the box adjacent to the words
> "Include this account when receiving mail or synchronizing." (I don't think I did that I had done that before I called
> Microsoft.
>
> Next they had me to to the "Advanced" tab and check the box under "Delivery" that says "Leave a copy of messages on server." I
> got the impression that this wasn't necessary but as it was recommended I did it anyway.
>
> I think the problem was that I didn't have my full email address in my "E-mail username:" and that I didn't have all the
> necessary boxes checked. And, I think that was it. I hope it helps.
>
> Cheers,
> David