• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to Change Wireless Connection from 'Private' to 'Public'

R

Ron Greeves

#1
When setting up my home wireless connection from Vista B2, I made the mistake
of choosing 'Private' (local) rather than Public and, consequently, I cannot
get out to the net via that connection. Now matter what I try (changing the
setting via the Network Center, removing/re-adding the connection, etc.) I
cannot change the connection back to public.

Any ideas out there?
 

My Computer

Z

Zack Whittaker

#2
Course :o) Nip into your Network Center from the Control Panel - near your
wireless network setting will be a "Personalise" link - click that and then
select "Change Category". UAC might kick in then, but then you should be
able to change from Private to Public.

--
Zack Whittaker
» ZackNET Enterprises: www.zacknet.co.uk
» MSBlog on ResDev: www.msblog.org
» Vista Knowledge Base: www.vistabase.co.uk
» This mailing is provided "as is" with no warranties, and confers no
rights. All opinions expressed are those of myself unless stated so, and not
of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
that up!

--: Original message follows :--
"Ron Greeves" <RonGreeves@discussions.microsoft.com> wrote in message
news:212B3B84-FC08-4412-9DFA-C29CE2AE3FCD@microsoft.com...
> When setting up my home wireless connection from Vista B2, I made the
> mistake
> of choosing 'Private' (local) rather than Public and, consequently, I
> cannot
> get out to the net via that connection. Now matter what I try (changing
> the
> setting via the Network Center, removing/re-adding the connection, etc.) I
> cannot change the connection back to public.
>
> Any ideas out there?
 

My Computer

R

Ron Greeves

#3
Thanks Zack, but I've tried that (many times :-( ) and Network Center,
indeed, shows the Connection as Public when I make the change. Nonetheless
Vista continues to think my household wireless should be local and refuses to
let me out to the net. I've tried removing or renaming all my connections but
as soon as I try to make a new Connection to my wireless it immediately
defaults to local and stubbornly stays there.

Ron

"Zack Whittaker" wrote:

> Course :o) Nip into your Network Center from the Control Panel - near your
> wireless network setting will be a "Personalise" link - click that and then
> select "Change Category". UAC might kick in then, but then you should be
> able to change from Private to Public.
>
> --
> Zack Whittaker
> » ZackNET Enterprises: www.zacknet.co.uk
> » MSBlog on ResDev: www.msblog.org
> » Vista Knowledge Base: www.vistabase.co.uk
> » This mailing is provided "as is" with no warranties, and confers no
> rights. All opinions expressed are those of myself unless stated so, and not
> of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
> that up!
>
> --: Original message follows :--
> "Ron Greeves" <RonGreeves@discussions.microsoft.com> wrote in message
> news:212B3B84-FC08-4412-9DFA-C29CE2AE3FCD@microsoft.com...
> > When setting up my home wireless connection from Vista B2, I made the
> > mistake
> > of choosing 'Private' (local) rather than Public and, consequently, I
> > cannot
> > get out to the net via that connection. Now matter what I try (changing
> > the
> > setting via the Network Center, removing/re-adding the connection, etc.) I
> > cannot change the connection back to public.
> >
> > Any ideas out there?

>
>
>
 

My Computer

Z

Zack Whittaker

#4
Hmm... this could well be a bug then :o)

--
Zack Whittaker
» ZackNET Enterprises: www.zacknet.co.uk
» MSBlog on ResDev: www.msblog.org
» Vista Knowledge Base: www.vistabase.co.uk
» This mailing is provided "as is" with no warranties, and confers no
rights. All opinions expressed are those of myself unless stated so, and not
of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
that up!

--: Original message follows :--
"Ron Greeves" <RonGreeves@discussions.microsoft.com> wrote in message
news:6EFE865E-D07B-4AFC-973D-427E8CC3905C@microsoft.com...
> Thanks Zack, but I've tried that (many times :-( ) and Network Center,
> indeed, shows the Connection as Public when I make the change. Nonetheless
> Vista continues to think my household wireless should be local and refuses
> to
> let me out to the net. I've tried removing or renaming all my connections
> but
> as soon as I try to make a new Connection to my wireless it immediately
> defaults to local and stubbornly stays there.
>
> Ron
>
> "Zack Whittaker" wrote:
>
>> Course :o) Nip into your Network Center from the Control Panel - near
>> your
>> wireless network setting will be a "Personalise" link - click that and
>> then
>> select "Change Category". UAC might kick in then, but then you should be
>> able to change from Private to Public.
>>
>> --
>> Zack Whittaker
>> » ZackNET Enterprises: www.zacknet.co.uk
>> » MSBlog on ResDev: www.msblog.org
>> » Vista Knowledge Base: www.vistabase.co.uk
>> » This mailing is provided "as is" with no warranties, and confers no
>> rights. All opinions expressed are those of myself unless stated so, and
>> not
>> of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
>> that up!
>>
>> --: Original message follows :--
>> "Ron Greeves" <RonGreeves@discussions.microsoft.com> wrote in message
>> news:212B3B84-FC08-4412-9DFA-C29CE2AE3FCD@microsoft.com...
>> > When setting up my home wireless connection from Vista B2, I made the
>> > mistake
>> > of choosing 'Private' (local) rather than Public and, consequently, I
>> > cannot
>> > get out to the net via that connection. Now matter what I try (changing
>> > the
>> > setting via the Network Center, removing/re-adding the connection,
>> > etc.) I
>> > cannot change the connection back to public.
>> >
>> > Any ideas out there?

>>
>>
>>
 

My Computer

Z

Zack Whittaker

#5
Actually have you tried doing this logged on as another user? Try doing it
in Safe Mode with Networking, logging on as the administrator (password is
blank by default) then change the settings globally.

--
Zack Whittaker
» ZackNET Enterprises: www.zacknet.co.uk
» MSBlog on ResDev: www.msblog.org
» Vista Knowledge Base: www.vistabase.co.uk
» This mailing is provided "as is" with no warranties, and confers no
rights. All opinions expressed are those of myself unless stated so, and not
of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
that up!

--: Original message follows :--
"Zack Whittaker" <admin@zacknet.co.uk> wrote in message
news:eLu4k5AhGHA.1612@TK2MSFTNGP04.phx.gbl...
> Hmm... this could well be a bug then :o)
>
> --
> Zack Whittaker
> » ZackNET Enterprises: www.zacknet.co.uk
> » MSBlog on ResDev: www.msblog.org
> » Vista Knowledge Base: www.vistabase.co.uk
> » This mailing is provided "as is" with no warranties, and confers no
> rights. All opinions expressed are those of myself unless stated so, and
> not
> of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
> that up!
>
> --: Original message follows :--
> "Ron Greeves" <RonGreeves@discussions.microsoft.com> wrote in message
> news:6EFE865E-D07B-4AFC-973D-427E8CC3905C@microsoft.com...
>> Thanks Zack, but I've tried that (many times :-( ) and Network Center,
>> indeed, shows the Connection as Public when I make the change.
>> Nonetheless
>> Vista continues to think my household wireless should be local and
>> refuses to
>> let me out to the net. I've tried removing or renaming all my connections
>> but
>> as soon as I try to make a new Connection to my wireless it immediately
>> defaults to local and stubbornly stays there.
>>
>> Ron
>>
>> "Zack Whittaker" wrote:
>>
>>> Course :o) Nip into your Network Center from the Control Panel - near
>>> your
>>> wireless network setting will be a "Personalise" link - click that and
>>> then
>>> select "Change Category". UAC might kick in then, but then you should be
>>> able to change from Private to Public.
>>>
>>> --
>>> Zack Whittaker
>>> » ZackNET Enterprises: www.zacknet.co.uk
>>> » MSBlog on ResDev: www.msblog.org
>>> » Vista Knowledge Base: www.vistabase.co.uk
>>> » This mailing is provided "as is" with no warranties, and confers no
>>> rights. All opinions expressed are those of myself unless stated so, and
>>> not
>>> of my employer, best friend, Ghandi, my mother or my cat. Glad we
>>> cleared
>>> that up!
>>>
>>> --: Original message follows :--
>>> "Ron Greeves" <RonGreeves@discussions.microsoft.com> wrote in message
>>> news:212B3B84-FC08-4412-9DFA-C29CE2AE3FCD@microsoft.com...
>>> > When setting up my home wireless connection from Vista B2, I made the
>>> > mistake
>>> > of choosing 'Private' (local) rather than Public and, consequently, I
>>> > cannot
>>> > get out to the net via that connection. Now matter what I try
>>> > (changing
>>> > the
>>> > setting via the Network Center, removing/re-adding the connection,
>>> > etc.) I
>>> > cannot change the connection back to public.
>>> >
>>> > Any ideas out there?
>>>
>>>
>>>

>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)