• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to prevent from automatically connecting to "default" wireless network and only with specified o

#1
I'm running Vista Home edition on my laptop and when I use my laptop
at home, it keeps on connecting to an unsecured default wireless
network, instead of connecting to my home network, which is named and
is secured. I guess one of my neighbours decided to just run their
wireless network like that.

How can I prevent my laptop from connecting to other networks other
than the ones I specify? I've looked in the settings and options in
the wireless connection management utility in Vista and couldn't find
a way to do that. Perhaps i didn't look hard enough, but would
appreciate it if someone could provide a solution to this issue.
Thank you very much for your time and courtesy.
 

My Computer

#2
Oh, I don't think I've tried that yet. Great, thanks for your reply!

On Sat, 20 Feb 2010 17:29:12 -0500, "Bob" <bob@newsgroup> wrote:

>Right click the network(s) you don't want>>select Properties>>Connection
>tab>>Uncheck Connect when this network is in range.
>
>"AI" <android@newsgroup> wrote in message
>news:kh7un5tnp1t4cmghe7ul87ifhl6v6eog40@newsgroup

>> I'm running Vista Home edition on my laptop and when I use my laptop
>> at home, it keeps on connecting to an unsecured default wireless
>> network, instead of connecting to my home network, which is named and
>> is secured. I guess one of my neighbours decided to just run their
>> wireless network like that.
>>
>> How can I prevent my laptop from connecting to other networks other
>> than the ones I specify? I've looked in the settings and options in
>> the wireless connection management utility in Vista and couldn't find
>> a way to do that. Perhaps i didn't look hard enough, but would
>> appreciate it if someone could provide a solution to this issue.
>> Thank you very much for your time and courtesy.
 

My Computer

D
#3
check out your settings in 'network & sharing centre' > manage wireless
networks
find your network (possible delete all except yours?), check the wireless
properties. I have mine set to 'connect automatically when in range'
you could try unchecking the option about connecting to preferred network if
available



"AI" <android@newsgroup> wrote in message
news:kh7un5tnp1t4cmghe7ul87ifhl6v6eog40@newsgroup

> I'm running Vista Home edition on my laptop and when I use my laptop
> at home, it keeps on connecting to an unsecured default wireless
> network, instead of connecting to my home network, which is named and
> is secured. I guess one of my neighbours decided to just run their
> wireless network like that.
>
> How can I prevent my laptop from connecting to other networks other
> than the ones I specify? I've looked in the settings and options in
> the wireless connection management utility in Vista and couldn't find
> a way to do that. Perhaps i didn't look hard enough, but would
> appreciate it if someone could provide a solution to this issue.
> Thank you very much for your time and courtesy.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)