• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

How to totally disable auto-emoticons

J

joema

#1
In Windows Live Mail 12.0.1606, it automatically transposes certain typed
characters for emoticons. I don't want that -- ever. How can I totally
disable this so it doesn't happen? I've searched everywhere and can't find an
option to disable it. Have I missed it?
 
B
#2
"joema" <joema@xxxxxx> wrote in message
news:33FCD44F-3A23-4726-B4BC-87BC5FF9273B@xxxxxx

> In Windows Live Mail 12.0.1606, it automatically transposes certain typed
> characters for emoticons. I don't want that -- ever. How can I totally
> disable this so it doesn't happen? I've searched everywhere and can't find
> an
> option to disable it. Have I missed it?
It is a pain. I cannot find where the settings are but did find this in the
help section which you have to manually do each time it happens

"As you type, Windows Live Mail automatically inserts emoticons in place of
certain combinations of characters. To undo this insertion and keep the
original characters, click the Undo button".

Bill
 
M

_mikebs

#3
I've been working with this for awhile and I don't usually type those key combinations:accidently. If you don't need rich text format, you can set it to do e-mail in plain text at Options on the Send tab, then if you want stationary, background, HTML, hyperlinks, pictures or special signature you can change back to Rich text with the Format on the Menu bar.
--

Thanks, Mike - Windows XP Pro SP2 WLM 12.0.1606.1023


_______________________________________________

"Bill" <someone@xxxxxx> wrote in message news:OfVpxF6RIHA.5016@xxxxxx

>
>
> "joema" <joema@xxxxxx> wrote in message
> news:33FCD44F-3A23-4726-B4BC-87BC5FF9273B@xxxxxx

>> In Windows Live Mail 12.0.1606, it automatically transposes certain typed
>> characters for emoticons. I don't want that -- ever. How can I totally
>> disable this so it doesn't happen? I've searched everywhere and can't find
>> an
>> option to disable it. Have I missed it?
>
> It is a pain. I cannot find where the settings are but did find this in the
> help section which you have to manually do each time it happens
>
> "As you type, Windows Live Mail automatically inserts emoticons in place of
> certain combinations of characters. To undo this insertion and keep the
> original characters, click the Undo button".
>
> Bill
>
>