• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

how to turn off narrator?? help!

D

Drnick

#1
a customer of mine has a vista laptop (ultimate) and the narrator
keeps starting itself on every reboot, I can't for the life of me
figure out how to stop it form starting, or how to uninstall the damn
thing. anyone know how to turn this off?
 
S

Synapse Syndrome

#2
"Drnick" <Drnick5@cox.net> wrote in message
news:1179949081.409495.271580@q75g2000hsh.googlegroups.com...
>a customer of mine has a vista laptop (ultimate) and the narrator
> keeps starting itself on every reboot, I can't for the life of me
> figure out how to stop it form starting, or how to uninstall the damn
> thing. anyone know how to turn this off?
>




Do you get that on the log-in screen? I get that sometimes.

What I do when that happens is to press the button in the bottom left corner
and select the bottom item, and press OK. Then I press the button again and
deselect the item and press OK. Seems to work fine after that, and you can
type the password without the narrator speaking again.

I put it down to some weird bug.

ss.
 
M

Michael Solomon

#3
"Drnick" <Drnick5@cox.net> wrote in message
news:1179949081.409495.271580@q75g2000hsh.googlegroups.com...
>a customer of mine has a vista laptop (ultimate) and the narrator
> keeps starting itself on every reboot, I can't for the life of me
> figure out how to stop it form starting, or how to uninstall the damn
> thing. anyone know how to turn this off?
>


Does the customer happen to have a version of MS Office installed that by
default installed the Office Toolbar. I believe Office XP was the last
version of Office that included it and installed by default. If yes, you
can turn off Narrator in the Office Toolbar.
--
Michael Solomon
Backup is a PC user's best friend
DTS-L.Org: http://www.dts-l.org/
 
T

Thomas Olsen [MSFT]

#4
Hello Drnick,

Narrator might be set to automatically start on the logon page. If you don't
need Narrator at the logon page, here is something you can try: go to
Start -> Control Panel -> Ease of Access -> Ease of Access Center, and then,
in the left pane, click Change Aadministrative settings. Under System
Administrator settings, clear the Apply all settings to the logon desktop
checkbox, and then click Save.

I hope this helps you with your problem.
 
R

Rosie

#5
press the windows key and U ,, it will pop up ease of access .. then click
on where it says use the computer without a display . you can turn off the
narroator in there ..


"Drnick" <Drnick5@cox.net> wrote in message
news:1179949081.409495.271580@q75g2000hsh.googlegroups.com...
>a customer of mine has a vista laptop (ultimate) and the narrator
> keeps starting itself on every reboot, I can't for the life of me
> figure out how to stop it form starting, or how to uninstall the damn
> thing. anyone know how to turn this off?
>
 
P

phil777

#6
thanks ever so much rosie!!!!!!!!!

"Rosie" wrote:

> press the windows key and U ,, it will pop up ease of access .. then click
> on where it says use the computer without a display . you can turn off the
> narroator in there ..
>
>
> "Drnick" <Drnick5@xxxxxx> wrote in message
> news:1179949081.409495.271580@xxxxxx

> >a customer of mine has a vista laptop (ultimate) and the narrator
> > keeps starting itself on every reboot, I can't for the life of me
> > figure out how to stop it form starting, or how to uninstall the damn
> > thing. anyone know how to turn this off?
> >
>
>