• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I can get email but can not send email with Winndows Mail

J

jagator15

#1
I get the following error:
The connection to the server has failed. Subject 'Re: We Missed You!',
Account: 'pop.juno.com', Server: 'authsmtp.juno.com', Protocol: SMTP, Port:
25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
 

My Computer

D
#2
Tools - Accounts - youraccount - Properties - Servers
Under "Outgoing Mail Server" check the box next to "My server requires
authentication".

http://www.juno.com/support/email/email-setup-msoex6.html



"jagator15" <jagator15@xxxxxx> wrote in message
news:EB586F36-D804-43B8-8FFF-D1C8DE021B2F@xxxxxx

> I get the following error:
> The connection to the server has failed. Subject 'Re: We Missed You!',
> Account: 'pop.juno.com', Server: 'authsmtp.juno.com', Protocol: SMTP,
> Port:
> 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
 

My Computer

G

Gary VanderMolen

#3
If Dave's suggestion does not fix the problem, let us know if your Internet
connection was being obtained from Juno when you got that error.

--
Gary VanderMolen, MS-MVP (Mail)


"jagator15" <jagator15@xxxxxx> wrote in message news:EB586F36-D804-43B8-8FFF-D1C8DE021B2F@xxxxxx

>I get the following error:
> The connection to the server has failed. Subject 'Re: We Missed You!',
> Account: 'pop.juno.com', Server: 'authsmtp.juno.com', Protocol: SMTP, Port:
> 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)