• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

I Can only Access HTTPS and Other Ports, Internet Port 80 Problem

xDANx

New Member
Messages
2
#1
:mad:Hi, I really need some help. After a short time on the internet my browser stops. I have tried IE 7 & 8 Firefox with no result. I CAN only access https sites and any other with a different port (example.com:81). I have checked for malware and even reloaded Vista. I have replaced the MS firewall with ZA Pro and still no difference. I have unchecked IPV6 as well. The only way round this is to reboot and that seems to take an age. The pc will reboot in seconds normally, that’s when you haven’t been on the internet.

Please help as this is driving me MAD.
 

My Computer

Messages
1,823
#2
Are you using Macafee or Symantec Internet solutions? I would disable your firewall and anti-virus. Reset IE 7 to medium. Try it.
 

My Computer

System One

  • CPU
    pair of Intel E5430 quad core 2.66 GHz Xeons
    Motherboard
    Supermicro X7DWA-N server board
    Memory
    16GB DDR667
    Graphics Card(s)
    eVGA 8800 GTS 640 MB video card
    Hard Drives
    SAS RAID

m3rk

New Member
Messages
16
#3
I have the same problem after installing December windows vista's updates. I can use ym, download torrents and even play online games with no lag at all.
 
Last edited:

My Computer

Messages
8
#4
Boot into safe mode, see if you have the same problem. If you don't its software causing the problem, most likely antivirus or firewall products. Try uninstalling/disabling from startup your AV/FW products (disabling it from the system tray icon won't help most of the time). If it doesn't work in safe mode I believe there are some .dll files that need to be re-registered to fix it. You could also try running these two commands in an elevated command prompt.

netsh int ip reset log.txt
netsh winsock reset

Also, you could try disabling IPv6 (including hidden tunneling adapters) by adding this registry key -
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters and create (if it doesn't exist) a new Dword called "DisabledComponents" and put either 1 to disable tunneling adapters or 255 to disable IPv6 completely.

Alternatively you could also go to Device Manager, click View -> Show Hidden Devices and disable everything you don't need (isatap adapters, 6TO4 adapter, teredo tunneling adapter, etc).
 

My Computer

xDANx

New Member
Messages
2
#5
Hi Guys thanks for your help, I have been away for christmas (mother in-law's):cry: so I havent had time to work on my PC. I will let you know how I get on.
Thanks
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)