I want A4 -- Printer goes back to Letter

J

Joaquim Oliveira

Hi everybody!

I´have a printer at work that´s generating a problem within one of the
client machines (Windows Vista Home Premium).

The problem is that the paper configuration always goes back to Letter. And
I would like it to stay configured as A4. I already deleted the printer from
the printers configuration (control panel), but when I reassign it as an
installed printer, it remains with the problem.

Can anybody help me out?
Any help is greatly appreciated.

Thank you!
 

My Computer

L

LVTravel

"Joaquim Oliveira" <[email protected]> wrote in message
news:#[email protected]

> Hi everybody!
>
> I´have a printer at work that´s generating a problem within one of the
> client machines (Windows Vista Home Premium).
>
> The problem is that the paper configuration always goes back to Letter.
> And I would like it to stay configured as A4. I already deleted the
> printer from the printers configuration (control panel), but when I
> reassign it as an installed printer, it remains with the problem.
>
> Can anybody help me out?
> Any help is greatly appreciated.
>
> Thank you!
>

If this is a domain network type of printer, the defaults are controlled by
the system administrator and you probably don't have permissions to change
the printer default settings so you would be out of luck.

I notice you say Vista Home Premium so if this is a stand-alone type of
printer that your computer is hooked directly to then you need to reset the
default in printer controls. Click Start, Settings, Printers. Find the
printer in question and right click it. Click Printing Preferences and set
the page size there. The menu you will get is different depending on the
printer driver so I can't be more specific. Ensure that you click Apply or
OK to make the change stick.

Hope this helps, let us know.
 

My Computer

J

Joaquim Oliveira

"LVTravel" <[email protected]> escreveu na mensagem
news:[email protected]


"Joaquim Oliveira" <[email protected]> wrote in message
news:#[email protected]

> Hi everybody!
>
> I´have a printer at work that´s generating a problem within one of the
> client machines (Windows Vista Home Premium).
>
> The problem is that the paper configuration always goes back to Letter.
> And I would like it to stay configured as A4. I already deleted the
> printer from the printers configuration (control panel), but when I
> reassign it as an installed printer, it remains with the problem.
>
> Can anybody help me out?
> Any help is greatly appreciated.
>
> Thank you!
>

If this is a domain network type of printer, the defaults are controlled by
the system administrator and you probably don't have permissions to change
the printer default settings so you would be out of luck.

It isn´t a domain network printer. :)

I notice you say Vista Home Premium so if this is a stand-alone type of
printer that your computer is hooked directly to then you need to reset the
default in printer controls. Click Start, Settings, Printers. Find the
printer in question and right click it. Click Printing Preferences and set
the page size there. The menu you will get is different depending on the
printer driver so I can't be more specific. Ensure that you click Apply or
OK to make the change stick.

Well the printer is hooked to another computer and with the serving machine
everything looks fine, as well as with other clients. But this machine, in
particular, won´t configure it´s paper layout to A4 no matter what. I tried
doing that exact routine and nothing happened. :(
 

My Computer

L

LVTravel

"Joaquim Oliveira" <[email protected]> wrote in message
news:#EW54#[email protected]

>
> "LVTravel" <[email protected]> escreveu na mensagem
> news:[email protected]
>
>
> "Joaquim Oliveira" <[email protected]> wrote in message
> news:#[email protected]

>> Hi everybody!
>>
>> I´have a printer at work that´s generating a problem within one of the
>> client machines (Windows Vista Home Premium).
>>
>> The problem is that the paper configuration always goes back to Letter.
>> And I would like it to stay configured as A4. I already deleted the
>> printer from the printers configuration (control panel), but when I
>> reassign it as an installed printer, it remains with the problem.
>>
>> Can anybody help me out?
>> Any help is greatly appreciated.
>>
>> Thank you!
>>
>
> If this is a domain network type of printer, the defaults are controlled
> by
> the system administrator and you probably don't have permissions to change
> the printer default settings so you would be out of luck.
>
> It isn´t a domain network printer. :)
>
> I notice you say Vista Home Premium so if this is a stand-alone type of
> printer that your computer is hooked directly to then you need to reset
> the
> default in printer controls. Click Start, Settings, Printers. Find the
> printer in question and right click it. Click Printing Preferences and
> set
> the page size there. The menu you will get is different depending on the
> printer driver so I can't be more specific. Ensure that you click Apply
> or
> OK to make the change stick.
>
> Well the printer is hooked to another computer and with the serving
> machine
> everything looks fine, as well as with other clients. But this machine, in
> particular, won´t configure it´s paper layout to A4 no matter what. I
> tried
> doing that exact routine and nothing happened. :(
>
>

I would try uninstalling the printer driver and then re-installing the
latest printer driver for that printer model after a computer reboot. See if
that fixes your problem. Let us know.
 

My Computer

Top