icons not showing up on startup

E

Eric

I am running Windows Vista Ultimate on my CyberpowerPC laptop. Occasionally
on startup, my battery meter, network manager and volume icons do not show up
in my task bar. I have to restart to get them to show up. What could be
causing this? It is very annoying.
 

My Computer

E

Eric

As I can see from other posts that my only solution is to restart or logoff.
once again, thanks for a great product, Microsoft.

"Eric" wrote:

> I am running Windows Vista Ultimate on my CyberpowerPC laptop. Occasionally
> on startup, my battery meter, network manager and volume icons do not show up
> in my task bar. I have to restart to get them to show up. What could be
> causing this? It is very annoying.
 

My Computer

R

Rick Rogers

Hi Eric,

Have you tried stopping and restarting the explorer shell? It may be that
they are loading but not making it to the taskbar. If this is the case, it's
likely that something else in your startup routine is interfering with the
process.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Eric" <[email protected]> wrote in message
news:[email protected]

> As I can see from other posts that my only solution is to restart or
> logoff.
> once again, thanks for a great product, Microsoft.
>
> "Eric" wrote:
>

>> I am running Windows Vista Ultimate on my CyberpowerPC laptop.
>> Occasionally
>> on startup, my battery meter, network manager and volume icons do not
>> show up
>> in my task bar. I have to restart to get them to show up. What could be
>> causing this? It is very annoying.
 

My Computer

E

Eric

Rick, how would I go about doing that? I don't think it is it because it has
been doing it since I got the computer, but I am up to try anything. Also,
after I restart the explorer shell, and something else is causing it, what
would I do to isolate the problem. Thanks.

"Rick Rogers" wrote:

> Hi Eric,
>
> Have you tried stopping and restarting the explorer shell? It may be that
> they are loading but not making it to the taskbar. If this is the case, it's
> likely that something else in your startup routine is interfering with the
> process.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "Eric" <[email protected]> wrote in message
> news:[email protected]

> > As I can see from other posts that my only solution is to restart or
> > logoff.
> > once again, thanks for a great product, Microsoft.
> >
> > "Eric" wrote:
> >

> >> I am running Windows Vista Ultimate on my CyberpowerPC laptop.
> >> Occasionally
> >> on startup, my battery meter, network manager and volume icons do not
> >> show up
> >> in my task bar. I have to restart to get them to show up. What could be
> >> causing this? It is very annoying.
>
>
 

My Computer

R

Rick Rogers

Hi Eric,

Hit ctrl+shift+escape to open task manager, then kill ("end process")
explorer.exe on the processes tab after logging on. Then go to the
applications tab and click "new task" and enter explorer.exe, click ok. This
will restart the explorer shell. If the icons show up now, it means that
something in your startup axis is interfering with them initializing.

If it is just your user account that is affected, the startup folder would
be the first place to look. If it is all accounts on this machine, then you
can use msconfig's startup tab to selective enable and disable processes
that are loading at boot to isolate which one is the cause. I would start by
disabling antivirus/antimalware applications as they tend to be a major
cause of these things. Also, the Google desktop has been shown to cause some
odd behavior, you might try uninstalling it if this applies to you.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Eric" <[email protected]> wrote in message
news:[email protected]

> Rick, how would I go about doing that? I don't think it is it because it
> has
> been doing it since I got the computer, but I am up to try anything.
> Also,
> after I restart the explorer shell, and something else is causing it, what
> would I do to isolate the problem. Thanks.
>
> "Rick Rogers" wrote:
>

>> Hi Eric,
>>
>> Have you tried stopping and restarting the explorer shell? It may be that
>> they are loading but not making it to the taskbar. If this is the case,
>> it's
>> likely that something else in your startup routine is interfering with
>> the
>> process.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "Eric" <[email protected]> wrote in message
>> news:[email protected]

>> > As I can see from other posts that my only solution is to restart or
>> > logoff.
>> > once again, thanks for a great product, Microsoft.
>> >
>> > "Eric" wrote:
>> >
>> >> I am running Windows Vista Ultimate on my CyberpowerPC laptop.
>> >> Occasionally
>> >> on startup, my battery meter, network manager and volume icons do not
>> >> show up
>> >> in my task bar. I have to restart to get them to show up. What could
>> >> be
>> >> causing this? It is very annoying.
>>
>>
 

My Computer

Zoid96

New Member
hi there, i have vista business x32 and whenever i startup, the desktop icons show for a second and then once everything is loaded up they disappear. I then have to uncheck the "show desktop icons" option in the view panel and re-enable it for them to show. Everything else seems to be okay otherwise.
 

My Computer

Top