• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Import dv to Movie Maker & Media Issues-Plays in Fast Forward ...

R

RAWK227

#1
As stated above...Imported Video Clips to Movie maker so I could edit. When
I click on a clip it plays in FAST FORWARD and sound distortion, which I am
sure is related to the FF. I tried to Open in Media player, but the clips
play the same way...I have searched for a solution and a few days later I
still cant find one. Any one familiar with this and know how to fix it?
Thanks
 

My Computer

C

Cal Bear '66

#2
Wrong group (this is for Vista's Windows Mail) -- post to
microsoft.public.windows.vista.music_pictures_video

--
I Bleed Blue and Gold
GO BEARS!


"RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
> As stated above...Imported Video Clips to Movie maker so I could edit. When
> I click on a clip it plays in FAST FORWARD and sound distortion, which I am
> sure is related to the FF. I tried to Open in Media player, but the clips
> play the same way...I have searched for a solution and a few days later I
> still cant find one. Any one familiar with this and know how to fix it?
> Thanks
 

My Computer

R

RAWK227

#3
Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

The last I looked ...I DID!

"Cal Bear '66" wrote:

> Wrong group (this is for Vista's Windows Mail) -- post to
> microsoft.public.windows.vista.music_pictures_video
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
> > As stated above...Imported Video Clips to Movie maker so I could edit. When
> > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
> > sure is related to the FF. I tried to Open in Media player, but the clips
> > play the same way...I have searched for a solution and a few days later I
> > still cant find one. Any one familiar with this and know how to fix it?
> > Thanks

>
>
 

My Computer

C

Cal Bear '66

#4
Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

Then why is it in the vista.mail group?

--
I Bleed Blue and Gold
GO BEARS!


"RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
news:753B7EDE-428F-4BC5-87C1-AAC69E431B31@microsoft.com...
>
> The last I looked ...I DID!
>
> "Cal Bear '66" wrote:
>
>> Wrong group (this is for Vista's Windows Mail) -- post to
>> microsoft.public.windows.vista.music_pictures_video
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
>> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
>> > As stated above...Imported Video Clips to Movie maker so I could edit.
>> > When
>> > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
>> > sure is related to the FF. I tried to Open in Media player, but the clips
>> > play the same way...I have searched for a solution and a few days later I
>> > still cant find one. Any one familiar with this and know how to fix it?
>> > Thanks

>>
>>
 

My Computer

R

RAWK227

#5
Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

It was a simple mistake ..move on please...I would obviously not post in the
Mail Discussion intentionally.

"Cal Bear '66" wrote:

> Then why is it in the vista.mail group?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
> news:753B7EDE-428F-4BC5-87C1-AAC69E431B31@microsoft.com...
> >
> > The last I looked ...I DID!
> >
> > "Cal Bear '66" wrote:
> >
> >> Wrong group (this is for Vista's Windows Mail) -- post to
> >> microsoft.public.windows.vista.music_pictures_video
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
> >> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
> >> > As stated above...Imported Video Clips to Movie maker so I could edit.
> >> > When
> >> > I click on a clip it plays in FAST FORWARD and sound distortion, which I am
> >> > sure is related to the FF. I tried to Open in Media player, but the clips
> >> > play the same way...I have searched for a solution and a few days later I
> >> > still cant find one. Any one familiar with this and know how to fix it?
> >> > Thanks
> >>
> >>

>
>
 

My Computer

C

Cal Bear '66

#6
Re: Import dv to Movie Maker & Media Issues-Plays in Fast Forward

You're the one that needs to move on, Sweetie Pie!

It was merely a suggestion that you would get appropriate replies by posting to
the appropriate group.

And I see that you have since posted to the appropriate newsgroup
"intentionally".

--
I Bleed Blue and Gold
GO BEARS!


"RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
news:57F70B31-F798-4EEF-82B2-D267D3BB0B00@microsoft.com...
> It was a simple mistake ..move on please...I would obviously not post in the
> Mail Discussion intentionally.
>
> "Cal Bear '66" wrote:
>
>> Then why is it in the vista.mail group?
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
>> news:753B7EDE-428F-4BC5-87C1-AAC69E431B31@microsoft.com...
>> >
>> > The last I looked ...I DID!
>> >
>> > "Cal Bear '66" wrote:
>> >
>> >> Wrong group (this is for Vista's Windows Mail) -- post to
>> >> microsoft.public.windows.vista.music_pictures_video
>> >>
>> >> --
>> >> I Bleed Blue and Gold
>> >> GO BEARS!
>> >>
>> >>
>> >> "RAWK227" <RAWK227@discussions.microsoft.com> wrote in message
>> >> news:088CA3E5-2E32-4C37-97B0-DBB7C18E9212@microsoft.com...
>> >> > As stated above...Imported Video Clips to Movie maker so I could edit.
>> >> > When
>> >> > I click on a clip it plays in FAST FORWARD and sound distortion, which I
>> >> > am
>> >> > sure is related to the FF. I tried to Open in Media player, but the
>> >> > clips
>> >> > play the same way...I have searched for a solution and a few days later
>> >> > I
>> >> > still cant find one. Any one familiar with this and know how to fix it?
>> >> > Thanks
>> >>
>> >>

>>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)