Importing pictures from a Fuji F31 and a Fuji s9600 into WLPG

B

Brian L Johnson

I used to have a Kodak which, whenever I plugged it in, the original WPG
recognised and imported any new photos.

I replaced that camera with a Fuji F31fd and that too was recognised as a
camera and the photos imported into WPG. No problem.

I then bought a Fuji S9600 and, strangely, WindowsExplorer shows this not
as a camera but as a removable drive. It's not a problem though because
Windows still offers to import the pictures into WPG.

At some point during this process, I 'upgraded' to Windows Live Photo
Gallery.

Last month, I connected my F31 for the first time for ages and Vista went
"b'dunk!" as usual and then nothing else. I opened Windows Explorer and
the camera is there as a camera. But there's no offer to import photos.
It just sits there doing nothing.

Puzzled, I then plugged my S9600 in and, with a "b'dunk!", it appears as a
removable drive in Windows Explorer *but* WLPG leaps to the front and
offers to import photos -- just as it should.

So, my problem is that plugging in the F31 no longer prompts WLPG to
import photos.

ControlPanel-Autoplay list only 2 devices: the (long defunct) Kodak and
the F31. But, it doesn't matter what I set the drop-down options for the
F31, nothing happens when I plug it in. Well, nothing except a "b'dunk!"
and it appears as a camera in Explorer and then it sits there.

WLPG is set to import pictures from 'Cameras' and, if I go File |
ImportFromCamera_Scanner, it will see my connected F31 and import pictures
from it. It's just that the AutoPlay options no longer work for that
camera.

How can I reset the AutoPlay options for the F31 so that WLPG will import
its pictures automatically?

TIA


--
-blj
 

My Computer

O

osu9400

Plug the F31 in and it should appear in "My computer" as some type of
device. Right-click on the device icon, properties, Auto-play. You should
be able to set your preferences there.



"Brian L Johnson" <[email protected]> wrote in message
news:o[email protected]

> I used to have a Kodak which, whenever I plugged it in, the original WPG
> recognised and imported any new photos.
>
> I replaced that camera with a Fuji F31fd and that too was recognised as a
> camera and the photos imported into WPG. No problem.
>
> I then bought a Fuji S9600 and, strangely, WindowsExplorer shows this not
> as a camera but as a removable drive. It's not a problem though because
> Windows still offers to import the pictures into WPG.
>
> At some point during this process, I 'upgraded' to Windows Live Photo
> Gallery.
>
> Last month, I connected my F31 for the first time for ages and Vista went
> "b'dunk!" as usual and then nothing else. I opened Windows Explorer and
> the camera is there as a camera. But there's no offer to import photos.
> It just sits there doing nothing.
>
> Puzzled, I then plugged my S9600 in and, with a "b'dunk!", it appears as a
> removable drive in Windows Explorer *but* WLPG leaps to the front and
> offers to import photos -- just as it should.
>
> So, my problem is that plugging in the F31 no longer prompts WLPG to
> import photos.
>
> ControlPanel-Autoplay list only 2 devices: the (long defunct) Kodak and
> the F31. But, it doesn't matter what I set the drop-down options for the
> F31, nothing happens when I plug it in. Well, nothing except a "b'dunk!"
> and it appears as a camera in Explorer and then it sits there.
>
> WLPG is set to import pictures from 'Cameras' and, if I go File |
> ImportFromCamera_Scanner, it will see my connected F31 and import pictures
> from it. It's just that the AutoPlay options no longer work for that
> camera.
>
> How can I reset the AutoPlay options for the F31 so that WLPG will import
> its pictures automatically?
>
> TIA
>
>
> --
> -blj
 

My Computer

B

Brian L Johnson

osu9400 <[email protected]> wrote:

> "Brian L Johnson" <[email protected]> wrote in message
> news:o[email protected]
[...]

>> Last month, I connected my F31 for the first time for ages and Vista
>> went "b'dunk!" as usual and then nothing else. I opened Windows
>> Explorer and the camera is there as a camera. But there's no offer to
>> import photos. It just sits there doing nothing.
>>
[...]

>> WLPG is set to import pictures from 'Cameras' and, if I go File |
>> ImportFromCamera_Scanner, it will see my connected F31 and import
>> pictures from it. It's just that the AutoPlay options no longer work
>> for that camera.
>>
>> How can I reset the AutoPlay options for the F31 so that WLPG will
>> import its pictures automatically?

> Plug the F31 in and it should appear in "My computer" as some type of
> device. Right-click on the device icon, properties, Auto-play. You
> should be able to set your preferences there.
Thanks for the reply. :)

When I plug the camera in, it appears as a 'FinePix F31fd' device in
Explorer. When I rt-click that, I see:

Expand <-- default menuitem)
Explore
Open
Import pictures
Properties

Choosing Properties only gives me a single 'General' spage which contains:

Model name: FinePix F31fd
Manufacturer: Fujifilm
Serial No.: etc etc
Power source: Battery
[ OK ]

The filesystem on the camera's xD card is shown as DCF but I don't think
that makes a difference because I've swapped that card for the one in my
Fuji s9600 and that's formatted as FAT. (And when I put the F31's xD card
into my s9600 and plug that in, Windows imediately starts to look for
pictures and videos.)

The problem seems to be that although the F31 is listed in the
ControlPanel's Autoplay list, it doesn't actually autoplay at all. It
doesn't matter what option I choose for the F31, autoplay doesn't actually
start up.

On the other hand, my s9600 is the opposite: it *isn't* listed in
C.Panel's Autoplay options, but it *does* autoplay.

Any ideas on how I re-initialise Autoplay on the F31?

--
-blj-
 

My Computer

Top