• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Importing Pictures

D

DWQ Online

#1
When I used to insert my memory card into the F: Drive, Auto Play would pop
up and I would select Windows Gallery and tag my photos so they were
inported. However, now Windows Gallery is no longer an option (I had
installed Photoshop, but have since uninstalled it). How can I get Windows
Gallery to be my default importer again? Any idea? It is not even option and
when I go to Auto Play defaults, my only options do not include anythign to
do with windows gallery.
 

My Computer

R

Ramesh, MS-MVP

#2
Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.

Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
When I used to insert my memory card into the F: Drive, Auto Play would pop
up and I would select Windows Gallery and tag my photos so they were
inported. However, now Windows Gallery is no longer an option (I had
installed Photoshop, but have since uninstalled it). How can I get Windows
Gallery to be my default importer again? Any idea? It is not even option and
when I go to Auto Play defaults, my only options do not include anythign to
do with windows gallery.
 

My Computer

D

DWQ Online

#3
Thank you so much; however, it all worked except the 2nd line. When I typed
in the "PhotoVoyager..." one, it was returned with "...was loaded but the
call to DllRegisterServer failed with error code 0x80070005." Any suggestions?

"Ramesh, MS-MVP" wrote:

> Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
>
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> When I used to insert my memory card into the F: Drive, Auto Play would pop
> up and I would select Windows Gallery and tag my photos so they were
> inported. However, now Windows Gallery is no longer an option (I had
> installed Photoshop, but have since uninstalled it). How can I get Windows
> Gallery to be my default importer again? Any idea? It is not even option and
> when I go to Auto Play defaults, my only options do not include anythign to
> do with windows gallery.
>
 

My Computer

R

Ramesh, MS-MVP

#4
0x80070005 denotes "Access is Denied" error. Anyway, can you check if the missing AutoPlay entry is restored now?

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7C816147-A166-422F-8D66-AE1F8F848A76@microsoft.com...
Thank you so much; however, it all worked except the 2nd line. When I typed
in the "PhotoVoyager..." one, it was returned with "...was loaded but the
call to DllRegisterServer failed with error code 0x80070005." Any suggestions?

"Ramesh, MS-MVP" wrote:

> Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
>
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> When I used to insert my memory card into the F: Drive, Auto Play would pop
> up and I would select Windows Gallery and tag my photos so they were
> inported. However, now Windows Gallery is no longer an option (I had
> installed Photoshop, but have since uninstalled it). How can I get Windows
> Gallery to be my default importer again? Any idea? It is not even option and
> when I go to Auto Play defaults, my only options do not include anythign to
> do with windows gallery.
>
 

My Computer

D

DWQ Online

#5
I'm sorry I didn't put that in the original post. It did not restore my
AutoPlay entry. I just tried again to make sure after a restart and it still
doesn't show. Is there a way to get access to that one command as I figure
that the auto play one since it is "PhotoVoyager". But I don't know. I
appreciate you helping me on this.

"Ramesh, MS-MVP" wrote:

> 0x80070005 denotes "Access is Denied" error. Anyway, can you check if the missing AutoPlay entry is restored now?
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7C816147-A166-422F-8D66-AE1F8F848A76@microsoft.com...
> Thank you so much; however, it all worked except the 2nd line. When I typed
> in the "PhotoVoyager..." one, it was returned with "...was loaded but the
> call to DllRegisterServer failed with error code 0x80070005." Any suggestions?
>
> "Ramesh, MS-MVP" wrote:
>
> > Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
> >
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshooting http://www.winhelponline.com
> >
> >
> > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> > When I used to insert my memory card into the F: Drive, Auto Play would pop
> > up and I would select Windows Gallery and tag my photos so they were
> > inported. However, now Windows Gallery is no longer an option (I had
> > installed Photoshop, but have since uninstalled it). How can I get Windows
> > Gallery to be my default importer again? Any idea? It is not even option and
> > when I go to Auto Play defaults, my only options do not include anythign to
> > do with windows gallery.
> >

>
 

My Computer

R

Ramesh, MS-MVP

#6
Hi DWQ,

Pls make sure that you're running those commands from an *elevated* Command Prompt, aka Admin Command Prompt.

To open an elevated Command Prompt, click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator"

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7B9375C9-EFB9-49E4-A5E5-180DFD27FFD9@microsoft.com...
I'm sorry I didn't put that in the original post. It did not restore my
AutoPlay entry. I just tried again to make sure after a restart and it still
doesn't show. Is there a way to get access to that one command as I figure
that the auto play one since it is "PhotoVoyager". But I don't know. I
appreciate you helping me on this.

"Ramesh, MS-MVP" wrote:

> 0x80070005 denotes "Access is Denied" error. Anyway, can you check if the missing AutoPlay entry is restored now?
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7C816147-A166-422F-8D66-AE1F8F848A76@microsoft.com...
> Thank you so much; however, it all worked except the 2nd line. When I typed
> in the "PhotoVoyager..." one, it was returned with "...was loaded but the
> call to DllRegisterServer failed with error code 0x80070005." Any suggestions?
>
> "Ramesh, MS-MVP" wrote:
>
> > Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
> >
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshooting http://www.winhelponline.com
> >
> >
> > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> > When I used to insert my memory card into the F: Drive, Auto Play would pop
> > up and I would select Windows Gallery and tag my photos so they were
> > inported. However, now Windows Gallery is no longer an option (I had
> > installed Photoshop, but have since uninstalled it). How can I get Windows
> > Gallery to be my default importer again? Any idea? It is not even option and
> > when I go to Auto Play defaults, my only options do not include anythign to
> > do with windows gallery.
> >

>
 

My Computer

D

DWQ Online

#7
You are AWESOME! Thank you, thank you, thank you. I changed it over to Admin
(my apologies for not following instructions in the first place), and it
worked. I just put in my card and up popped the Auto Play window with Picture
Gallery as a result. I really do appreciate.

Now if I can get my PNGs to show up in IE7 without having to run IE as
admin, I will be happy. However, thank you so much as that really was driving
me crazy.

"Ramesh, MS-MVP" wrote:

> Hi DWQ,
>
> Pls make sure that you're running those commands from an *elevated* Command Prompt, aka Admin Command Prompt.
>
> To open an elevated Command Prompt, click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator"
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7B9375C9-EFB9-49E4-A5E5-180DFD27FFD9@microsoft.com...
> I'm sorry I didn't put that in the original post. It did not restore my
> AutoPlay entry. I just tried again to make sure after a restart and it still
> doesn't show. Is there a way to get access to that one command as I figure
> that the auto play one since it is "PhotoVoyager". But I don't know. I
> appreciate you helping me on this.
>
> "Ramesh, MS-MVP" wrote:
>
> > 0x80070005 denotes "Access is Denied" error. Anyway, can you check if the missing AutoPlay entry is restored now?
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshooting http://www.winhelponline.com
> >
> >
> > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7C816147-A166-422F-8D66-AE1F8F848A76@microsoft.com...
> > Thank you so much; however, it all worked except the 2nd line. When I typed
> > in the "PhotoVoyager..." one, it was returned with "...was loaded but the
> > call to DllRegisterServer failed with error code 0x80070005." Any suggestions?
> >
> > "Ramesh, MS-MVP" wrote:
> >
> > > Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
> > >
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
> > >
> > > --
> > > Regards,
> > >
> > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > > Windows® Troubleshooting http://www.winhelponline.com
> > >
> > >
> > > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> > > When I used to insert my memory card into the F: Drive, Auto Play would pop
> > > up and I would select Windows Gallery and tag my photos so they were
> > > inported. However, now Windows Gallery is no longer an option (I had
> > > installed Photoshop, but have since uninstalled it). How can I get Windows
> > > Gallery to be my default importer again? Any idea? It is not even option and
> > > when I go to Auto Play defaults, my only options do not include anythign to
> > > do with windows gallery.
> > >

> >

>
 

My Computer

R

Ramesh, MS-MVP

#8
You're welcome!

Now for the PNG problem, this article helps for *some* users (depending upon what's the actual cause is).

PNG images are not displayed on Web sites in Internet Explorer:
http://www.winhelponline.com/articles/202/1/

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:6AE08E39-9BA8-4446-9610-614C224FE58A@microsoft.com...
You are AWESOME! Thank you, thank you, thank you. I changed it over to Admin
(my apologies for not following instructions in the first place), and it
worked. I just put in my card and up popped the Auto Play window with Picture
Gallery as a result. I really do appreciate.

Now if I can get my PNGs to show up in IE7 without having to run IE as
admin, I will be happy. However, thank you so much as that really was driving
me crazy.

"Ramesh, MS-MVP" wrote:

> Hi DWQ,
>
> Pls make sure that you're running those commands from an *elevated* Command Prompt, aka Admin Command Prompt.
>
> To open an elevated Command Prompt, click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator"
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7B9375C9-EFB9-49E4-A5E5-180DFD27FFD9@microsoft.com...
> I'm sorry I didn't put that in the original post. It did not restore my
> AutoPlay entry. I just tried again to make sure after a restart and it still
> doesn't show. Is there a way to get access to that one command as I figure
> that the auto play one since it is "PhotoVoyager". But I don't know. I
> appreciate you helping me on this.
>
> "Ramesh, MS-MVP" wrote:
>
> > 0x80070005 denotes "Access is Denied" error. Anyway, can you check if the missing AutoPlay entry is restored now?
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshooting http://www.winhelponline.com
> >
> >
> > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7C816147-A166-422F-8D66-AE1F8F848A76@microsoft.com...
> > Thank you so much; however, it all worked except the 2nd line. When I typed
> > in the "PhotoVoyager..." one, it was returned with "...was loaded but the
> > call to DllRegisterServer failed with error code 0x80070005." Any suggestions?
> >
> > "Ramesh, MS-MVP" wrote:
> >
> > > Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
> > >
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
> > >
> > > --
> > > Regards,
> > >
> > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > > Windows® Troubleshooting http://www.winhelponline.com
> > >
> > >
> > > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> > > When I used to insert my memory card into the F: Drive, Auto Play would pop
> > > up and I would select Windows Gallery and tag my photos so they were
> > > inported. However, now Windows Gallery is no longer an option (I had
> > > installed Photoshop, but have since uninstalled it). How can I get Windows
> > > Gallery to be my default importer again? Any idea? It is not even option and
> > > when I go to Auto Play defaults, my only options do not include anythign to
> > > do with windows gallery.
> > >

> >

>
 

My Computer

D

DWQ Online

#9
You are still awesome, but that fix doesn't work for me. Tells me I have
processes running that need to be rewritten. I have tried to stop all
processes, safe mode, etc.

"Ramesh, MS-MVP" wrote:

> You're welcome!
>
> Now for the PNG problem, this article helps for *some* users (depending upon what's the actual cause is).
>
> PNG images are not displayed on Web sites in Internet Explorer:
> http://www.winhelponline.com/articles/202/1/
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows® Troubleshooting http://www.winhelponline.com
>
>
> "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:6AE08E39-9BA8-4446-9610-614C224FE58A@microsoft.com...
> You are AWESOME! Thank you, thank you, thank you. I changed it over to Admin
> (my apologies for not following instructions in the first place), and it
> worked. I just put in my card and up popped the Auto Play window with Picture
> Gallery as a result. I really do appreciate.
>
> Now if I can get my PNGs to show up in IE7 without having to run IE as
> admin, I will be happy. However, thank you so much as that really was driving
> me crazy.
>
> "Ramesh, MS-MVP" wrote:
>
> > Hi DWQ,
> >
> > Pls make sure that you're running those commands from an *elevated* Command Prompt, aka Admin Command Prompt.
> >
> > To open an elevated Command Prompt, click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator"
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshooting http://www.winhelponline.com
> >
> >
> > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7B9375C9-EFB9-49E4-A5E5-180DFD27FFD9@microsoft.com...
> > I'm sorry I didn't put that in the original post. It did not restore my
> > AutoPlay entry. I just tried again to make sure after a restart and it still
> > doesn't show. Is there a way to get access to that one command as I figure
> > that the auto play one since it is "PhotoVoyager". But I don't know. I
> > appreciate you helping me on this.
> >
> > "Ramesh, MS-MVP" wrote:
> >
> > > 0x80070005 denotes "Access is Denied" error. Anyway, can you check if the missing AutoPlay entry is restored now?
> > >
> > > --
> > > Regards,
> > >
> > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > > Windows® Troubleshooting http://www.winhelponline.com
> > >
> > >
> > > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:7C816147-A166-422F-8D66-AE1F8F848A76@microsoft.com...
> > > Thank you so much; however, it all worked except the 2nd line. When I typed
> > > in the "PhotoVoyager..." one, it was returned with "...was loaded but the
> > > call to DllRegisterServer failed with error code 0x80070005." Any suggestions?
> > >
> > > "Ramesh, MS-MVP" wrote:
> > >
> > > > Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator". In the Command Prompt window, type the following commands one by one and press ENTER after each line.
> > > >
> > > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll"
> > > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll"
> > > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll"
> > > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll"
> > > > Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"
> > > >
> > > > --
> > > > Regards,
> > > >
> > > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > > > Windows® Troubleshooting http://www.winhelponline.com
> > > >
> > > >
> > > > "DWQ Online" <DWQOnline@discussions.microsoft.com> wrote in message news:FFDCC209-1D02-4ECB-A9E7-E5C820CFCE91@microsoft.com...
> > > > When I used to insert my memory card into the F: Drive, Auto Play would pop
> > > > up and I would select Windows Gallery and tag my photos so they were
> > > > inported. However, now Windows Gallery is no longer an option (I had
> > > > installed Photoshop, but have since uninstalled it). How can I get Windows
> > > > Gallery to be my default importer again? Any idea? It is not even option and
> > > > when I go to Auto Play defaults, my only options do not include anythign to
> > > > do with windows gallery.
> > > >
> > >

> >

>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)