indeo codecs

K

KK

Hello,

The version of media player in Vista does not play some of my video files
(they were fine under XP). The problem seems to be missing Indeo codecs such
as IV41, IV50, and perhaps others.

I think I can download these from the web, but are they Vista compatible,
and will they load into the 'correct' folder ?

Will this solve the problem ?

With thanks for all help & advice

K
 

My Computer

P

PaulB

I used these with Vista Home Premium and have had no problems. They can be
uninstalled if need be.

http://downloadcenter.intel.com/Detail_Desc.aspx?strState=LIVE&ProductID=355&DwnldID=2846
--
Paul


"KK" wrote:

> Hello,
>
> The version of media player in Vista does not play some of my video files
> (they were fine under XP). The problem seems to be missing Indeo codecs such
> as IV41, IV50, and perhaps others.
>
> I think I can download these from the web, but are they Vista compatible,
> and will they load into the 'correct' folder ?
>
> Will this solve the problem ?
>
> With thanks for all help & advice
>
> K
>
>
 

My Computer

cybersprocket

New Member
To play Indeo files on Vista WMP:

* Go to the windows run command (Start:Run type "cmd" and press enter)
* type "regsvr32 ir50_32.dll"

The required DLL is now registered on Vista & WMP will play the videos.

Nice of Microsoft to include the DLL but not register it by default.

- Lance
 

My Computer

Momo

New Member
Hi

I have followed the steps provided (typ regsvr32 ir50_32.dll in cmd), my course (windows server 2003) of learnkey worked well.

Today i have tried another course (windows xp) , I had no video , only sound. so I repeated the same step (regsvr32 ir50_32.dll).

But this hasn't helped, even worse, if I go back to my window server course, I have no image anymore. So I used it (regsvr32 ir50_32.dll) again but no results.


Please help me with this.
 

My Computer

Momo

New Member
Hi

I have followed the steps provided (typ regsvr32 ir50_32.dll in cmd), my course (windows server 2003) of learnkey worked well.

Today i have tried another course (windows xp) , I had no video , only sound. so I repeated the same step (regsvr32 ir50_32.dll).

But this hasn't helped, even worse, if I go back to my window server course, I have no image anymore. So I used it (regsvr32 ir50_32.dll) again but no results.


Please help me with this.
To play Indeo files on Vista WMP:

* Go to the windows run command (Start:Run type "cmd" and press enter)
* type "regsvr32 ir50_32.dll"

The required DLL is now registered on Vista & WMP will play the videos.

Nice of Microsoft to include the DLL but not register it by default.

- Lance
 

My Computer

Momo

New Member
I have restarted my laptop, now the course of windows server 2003 works again(video is back).

But if the video of the other course(windows xp) doesn't show up. How come? I don't even see an error message.
Hi

I have followed the steps provided (typ regsvr32 ir50_32.dll in cmd), my course (windows server 2003) of learnkey worked well.

Today i have tried another course (windows xp) , I had no video , only sound. so I repeated the same step (regsvr32 ir50_32.dll).

But this hasn't helped, even worse, if I go back to my window server course, I have no image anymore. So I used it (regsvr32 ir50_32.dll) again but no results.


Please help me with this.
To play Indeo files on Vista WMP:

* Go to the windows run command (Start:Run type "cmd" and press enter)
* type "regsvr32 ir50_32.dll"

The required DLL is now registered on Vista & WMP will play the videos.

Nice of Microsoft to include the DLL but not register it by default.

- Lance
 

My Computer

lordmarcus1st

New Member
To play Indeo files on Vista WMP:

* Go to the windows run command (Start:Run type "cmd" and press enter)
* type "regsvr32 ir50_32.dll"

The required DLL is now registered on Vista & WMP will play the videos.

Nice of Microsoft to include the DLL but not register it by default.

- Lance
Doesn't Work. Eorror Message:
"RegSvr32

The module "ir50_32.dll" failed to load.

Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files.

The specified module could not be found."

OS = Windows Vista 64-bit Home Premium

Anyone know how to get Indeo working with this OS got some old videos that can't be used.
 

My Computer

Top