• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"Initialization of RSS Feed Support Failed."

S

Scott

#1
I must have clicked something, but I don't know what! I am using Windows 7 RC
Build 7100. It has worked flawlessly until today and now I get the above
message when starting Windows Live Mail.

Help!
 

My Computer

S

Scott

#2
UPDATE!

Set IE8 to default settings. Duh!

Scott

"Scott" wrote:

> I must have clicked something, but I don't know what! I am using Windows 7 RC
> Build 7100. It has worked flawlessly until today and now I get the above
> message when starting Windows Live Mail.
>
> Help!
 

My Computer

#3
That's great, but please explain (I have a problem with this too) what
happened and what you did to fix it...
--
Michael

Windows 7 RC
IE 8
Windows Live Mail 2009 (latest)
Office 2007 (latest)


"Scott" <Scott@xxxxxx> wrote in message
news:836DBD6E-6C03-4E81-B6CD-4334627B0184@xxxxxx

> UPDATE!
>
> Set IE8 to default settings. Duh!
>
> Scott
>
> "Scott" wrote:
>

>> I must have clicked something, but I don't know what! I am using Windows
>> 7 RC
>> Build 7100. It has worked flawlessly until today and now I get the above
>> message when starting Windows Live Mail.
>>
>> Help!
 

My Computer

S

Scott

#4
Michael,

It is a little embarassing how it happend, but a lot of what I have learned
about computers has been accidental, not because I planned it that way!

Anyway, I was looking at the properties for my User folder so I could see
all the "hidden" folders. I checked the "Hidden" box under Attributes and my
entire folder went away! Of course it didn't go away, it was just completely
hidden at that point.

I went into th e FOlder Options in the Control Panel and clicked the "Show
hidden files, folders and drives" option under the View tab.

This brought back my User folder, but seemed to have caused the RSS problem.
I uninstalled Live Email and reinstalled it - twice, but that didn't help.
Since Windows Live is tied to IE8, I decided to try and restore it to default
on a whim... and it worked!

All's well that ends well!

Scott

"MHL" wrote:

> That's great, but please explain (I have a problem with this too) what
> happened and what you did to fix it...
> --
> Michael
 

My Computer

W

WLMFan

#5
I get the same failure message. Are you suggesting that I need to have IE8 as
my default browser in order to have this message disappear? Personally, I
don't care if the RSS feed support fails because I don't need it. I just
don't want the message appear every time I start the program. And I don't
want IE8 as my default browser. There must be another solution for this
issue. (I have updated to the latest WLM version.)
 

My Computer

R

Robert Aldwinckle

#6
"WLMFan" <WLMFan@newsgroup> wrote in message news:C11C6CBE-CFAC-4A00-A3C6-5F3357E1C611@newsgroup

> I get the same failure message.

On the same OS?


> Are you suggesting that I need to have IE8 as
> my default browser in order to have this message disappear?

He doesn't have to. IE8 is the base level of browser support
in W7.


> Personally, I
> don't care if the RSS feed support fails because I don't need it. I just
> don't want the message appear every time I start the program. And I don't
> want IE8 as my default browser. There must be another solution for this
> issue. (I have updated to the latest WLM version.)

http://download.live.com/SystemRequirements

The only product combination that I can think of which
may have a problem in this regard would be XPsp2 + IE6.
E.g. there would be no reference to Feeds in its
Internet Options, Contents tab. ; )


---
 

My Computer

W

WLMFan

#7
I use Vista. IE8 is installed but I don't use it. Is there an option in WLM
where I can just turn off all RSS-related features?



"Robert Aldwinckle" wrote:

>
> "WLMFan" <WLMFan@newsgroup> wrote in message news:C11C6CBE-CFAC-4A00-A3C6-5F3357E1C611@newsgroup
>

> > I get the same failure message.
>
>
> On the same OS?
>
>

> > Are you suggesting that I need to have IE8 as
> > my default browser in order to have this message disappear?
>
>
> He doesn't have to. IE8 is the base level of browser support
> in W7.
>
>

> > Personally, I
> > don't care if the RSS feed support fails because I don't need it. I just
> > don't want the message appear every time I start the program. And I don't
> > want IE8 as my default browser. There must be another solution for this
> > issue. (I have updated to the latest WLM version.)
>
>
> http://download.live.com/SystemRequirements
>
> The only product combination that I can think of which
> may have a problem in this regard would be XPsp2 + IE6.
> E.g. there would be no reference to Feeds in its
> Internet Options, Contents tab. ; )
>
>
> ---
>
>
>
 

My Computer

R

Robert Aldwinckle

#8
"WLMFan" <WLMFan@newsgroup> wrote in message news:24116161-BBDD-456C-9204-4763D5421ED2@newsgroup

> I use Vista. IE8 is installed but I don't use it. Is there an option in WLM
> where I can just turn off all RSS-related features?

As I hinted I think WLMail is just an interface to IE's RSS support.
To disable IE's RSS schedule use the Internet Options, Content tab.
Tip: Run... (press Win-R and enter:)

control.exe inetcpl.cpl,,3

Then use the Feed and Web Slices Settings button (Alt-n)
and _uncheck_ Automatically check feeds and...


For example, notice that in WLMail Tools, Manage Feeds... (Alt-T,f)
we can set Update Feeds every:
and whatever we set there is reflected by
[checked] Automatically check feeds and...
Every:
in the Content tab's Feed... dialog.

and using every: Never in WLMail results in it being unchecked
in the Feeds dialog.

So, either uncheck it on the Content tab's dialog
or set it to Never on the WLMail Manage Feeds dialog.


HTH

Robert
---


>
>
>
> "Robert Aldwinckle" wrote:
>

>>
>> "WLMFan" <WLMFan@newsgroup> wrote in message news:C11C6CBE-CFAC-4A00-A3C6-5F3357E1C611@newsgroup
>>

>> > I get the same failure message.
>>
>>
>> On the same OS?
>>
>>

>> > Are you suggesting that I need to have IE8 as
>> > my default browser in order to have this message disappear?
>>
>>
>> He doesn't have to. IE8 is the base level of browser support
>> in W7.
>>
>>

>> > Personally, I
>> > don't care if the RSS feed support fails because I don't need it. I just
>> > don't want the message appear every time I start the program. And I don't
>> > want IE8 as my default browser. There must be another solution for this
>> > issue. (I have updated to the latest WLM version.)
>>
>>
>> http://download.live.com/SystemRequirements
>>
>> The only product combination that I can think of which
>> may have a problem in this regard would be XPsp2 + IE6.
>> E.g. there would be no reference to Feeds in its
>> Internet Options, Contents tab. ; )
>>
>>
>> ---
>>
>>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)